<!doctype html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="description" content="In-form Asante Kotoko attacker Baba Mahama has been implored by the club's supporters to stay humble to fulfil his potential"/>
<meta property="fb:app_id" content="242637212506760" />
<meta name="google-site-verification" content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" />
<meta property="fb:pages" content="123785164346402" />
<meta property="og:title" content="Asante Kotoko fans implore in-form Baba Mahama to stay humble - GHANAsoccernet.com" />
<meta property="og:description" content="In-form Asante Kotoko attacker Baba Mahama has been implored by the club's supporters to stay humble to fulfil his potential" />
<meta property="og:url" content="http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble" />
<meta property="og:site_name" content="social_image" />
<meta property="og:image" content="//cdn.ghanasoccernet.com/2017/05/6b3c0c465800cf293eb0f6fc89e3f066_L.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="In-form Asante Kotoko attacker Baba Mahama has been implored by the club's supporters to stay humble to fulfil his potential"/>
<meta name="twitter:title" content="Asante Kotoko fans implore in-form Baba Mahama to stay humble - GHANAsoccernet.com"/>
<meta name="twitter:site" content="@Footballghana3"/>
<meta name="twitter:domain" content="Footballghana3"/>
<meta name="twitter:image:src" content="//cdn.ghanasoccernet.com/2017/05/6b3c0c465800cf293eb0f6fc89e3f066_L.jpg"/>
<meta name="twitter:creator" content="@Footballghana3"/>
<title>Asante Kotoko fans implore in-form Baba Mahama to stay humble - GHANAsoccernet.com</title>
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/reset.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/typography.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/style.css?v=2.6.9" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/map.css?v=1.0.3" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/jquery.bxslider.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//ghanasoccernet.com/feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="//mobile.ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble"/>
<link rel="shortcut icon" href="//ghanasoccernet.com/imgs/favicon.ico" type="image/x-icon" />
<script src="//ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="//ghanasoccernet.com/js/jquery.easing.1.3.js"></script>
<script src="//ghanasoccernet.com/library/jquery.bxslider.min.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement("script"); as.type = "text/javascript"; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript">
$(function(){
	$('.bxslider').show();
	$('#sliderloading').hide();
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
});

});

$(function() {
    $(window).scroll(function() {
    	if($(this).scrollTop() < 100)
    	{
    		$('.sticky').css({"top":"294px"});
    	}
    	else
    	{
    		$('.sticky').css({"top":"0px"});
    	}
    	
    });
});

</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
OneSignal.push(["init", {
  appId: "5d72c410-f9e2-481a-a4df-653dbc44307f",
  safari_web_id: "web.onesignal.auto.271ef36b-44de-4fef-87dc-9a2f81b1418e",
  persistNotification: false,
  subdomainName: "ghanasoccernet.onesignal.com"
  // Your other init settings
}]);
OneSignal.push(function() {
  //OneSignal.registerForPushNotifications();
  OneSignal.showHttpPrompt();
});
</script>
<style type="text/css">
#wingswrapper {
    background: fixed no-repeat 50% 0 transparent; cursor:pointer;  top:294px; height:100%; width:100%; position:fixed
  
}
	#leftcolumn, #rightcolumn {
    min-height: 450px;
    width: 147px;
    height: 600px
    color: white;
}
#leftcolumn {
     float: left;
     overflow: hidden;
   
}

#rightcolumn {
     float: right;
     overflow: hidden;
}
</style>
</head>

<body>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=498331056959588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wingswrapper" class="sticky">
	<div style="width: 100%;margin: auto;">
		<div id="leftcolumn">
          <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9857");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a87ce693&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9857&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a87ce693' border='0' alt='' /></a></noscript>
    </div>
    <div id="rightcolumn">
        <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9858");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a472107a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9858&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a472107a' border='0' alt='' /></a></noscript>    </div>
	</div>
	
</div>

<div class="mainContainer" style="position: relative;">
	<header class="row">
		<div class="grid_6">
		<div class="row">
			<div class="grid_3">
				<nav>
					<ul class="navbar contextNav">
						<li class="first"><a href="//ghanasoccernet.com/about-us">About</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li class="last"><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_3">

				<div class="top-social-media">
					<a target="_blank" class="fb" href="https://www.facebook.com/Ghanasoccernet">Facebook Icon</a>
					<a target="_blank" class="tw" href="https://twitter.com/Ghanasoccernet">Twitter Icon</a>
				</div>
				<div class="top-livechannels">
					<a href="//ghanasoccernet.com/my-live-radio" target="_blank" class="liveradio">Live Radio</a>
					<a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank" class="livetv">Live TV</a>
				</div>
			</div>
		</div>

		</div>
		<div class="logoArea">
			<div class="grid_3"><a href="//ghanasoccernet.com/" class="gsn-logo"><img src="//ghanasoccernet.com/imgs/logo2.png" class="logo" alt="GhanaSoccernet" /></a></div>
			<div class="grid_3">
				<div id="siteSearch">
					<form action="//ghanasoccernet.com/search" method="get">
						<div id="searchField">
							<input type="text" name="q" id="searchBox" value="" size="27"/>
						</div>
						<div id="searchbutton">
							<input type="submit" value="Search" name="searchbtn" id="searchBtn" />
						</div>
					</form>

				</div>
			</div>
		</div>
		<div class="mainNavArea">
			<!--main nav begins -->
			<div class="">
			<nav>
				<ul class="navbar mainNav">
				
					<li class=""><a href="//ghanasoccernet.com/">Home</a>
						<!-- <ul>
							<li><a href="#">Sub 1</a></li>
							<li><a href="#">Sub 2</a></li>
							<li><a href="#">Sub 3</a></li>
							<li><a href="#">Sub 4</a></li>
						</ul> -->
					</li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/world-football">World Football</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Players Abroad</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/national-teams">National Teams</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-videos">Videos</a></li>
					<li class=""><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">Live Scores</a></li>
					<li ><a href="http://www.supabets.com.gh/">BET</a></li>
				</ul>
			</nav>
			</div>
			<!--main nav ends -->
		</div>
		<div class="topBannerArea">
			<div class="grid_6">
			<div class="row">
				<div class="grid_5 topLeaderBoard">
				    <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9854");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a90cf3bc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9854&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a90cf3bc' border='0' alt='' /></a></noscript>				</div>
				<div class="grid_1 topPromoBanner"><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2"><img src="//ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310" height="90" alt="Watch Live Matches" /></a></div>
			</div>
			</div>
		</div>
		<div class="teamsBar">

				<ul class="gplTeams"><li><a title="Kumasi Asante Kotoko" href="//ghanasoccernet.com/category/kotoko?gpl_category" class="team0"><!--Kumasi Asante Kotoko--></a></li><li><a title="Accra Hearts of Oak" href="//ghanasoccernet.com/category/heartsofoak?gpl_category" class="team1"><!--Accra Hearts of Oak--></a></li><li><a title="Medeama Sporting Club" href="//ghanasoccernet.com/category/medeama?gpl_category" class="team2"><!--Medeama Sporting Club--></a></li><li><a title="AshantiGold" href="//ghanasoccernet.com/category/ashgold?gpl_category" class="team3"><!--AshantiGold--></a></li><li><a title="Ebusua Dwarfs" href="//ghanasoccernet.com/category/dwarfs?gpl_category" class="team4"><!--Ebusua Dwarfs--></a></li><li><a title="Bolga All Stars" href="//ghanasoccernet.com/category/bolga-all-stars?gpl_category" class="team5"><!--Bolga All Stars--></a></li><li><a title="Aduana Stars" href="//ghanasoccernet.com/category/aduana-stars?gpl_category" class="team6"><!--Aduana Stars--></a></li><li><a title="Berekum Chelsea" href="//ghanasoccernet.com/category/berekumchelsea?gpl_category" class="team7"><!--Berekum Chelsea--></a></li><li><a title="Liberty Professionals" href="//ghanasoccernet.com/category/liberty-profs?gpl_category" class="team8"><!--Liberty Professionals--></a></li><li><a title="Elmina Sharks" href="//ghanasoccernet.com/category/elmina-sharks?gpl_category" class="team9"><!--Elmina Sharks--></a></li><li><a title="Bechem United" href="//ghanasoccernet.com/category/bechem-united?gpl_category" class="team10"><!--Bechem United--></a></li><li><a title="Inter Allies" href="//ghanasoccernet.com/category/inter-allies?gpl_category" class="team11"><!--Inter Allies--></a></li><li><a title="Wa All Stars" href="//ghanasoccernet.com/category/wa-all-stars?gpl_category" class="team12"><!--Wa All Stars--></a></li><li><a title="WAFA" href="//ghanasoccernet.com/category/wafa?gpl_category" class="team13"><!--WAFA--></a></li><li><a title="Tema Youth" href="//ghanasoccernet.com/category/tema-youth?gpl_category" class="team14"><!--Tema Youth--></a></li><li class="last"><a title="Accra Great Olympics" href="//ghanasoccernet.com/category/accra-great-olympics?gpl_category" class="team15"><!--Accra Great Olympics--></a></li></ul><ul class="flTeams"><li><a title="UEFA" href="//ghanasoccernet.com/category/english-premier-league" class="team0"><!--UEFA--></a></li><li><a title="Championship" href="//ghanasoccernet.com/category/championship" class="team1"><!--Championship--></a></li><li><a title="Seria A" href="//ghanasoccernet.com/category/serie-a" class="team2"><!--Seria A--></a></li><li><a title="Bundesliga" href="//ghanasoccernet.com/category/bundesliga" class="team3"><!--Bundesliga--></a></li><li><a title="La Liga" href="//ghanasoccernet.com/category/la-liga" class="team4"><!--La Liga--></a></li><li class="last"><a title="Asia" href="//ghanasoccernet.com/category/asia" class="team5"><!--Asia--></a></li></ul>		</div>
	</header>

<div id="sticky-anchor"></div>
	<section class="row">
				<div class="grid_4">
	
			<div class="row container">
				<div class="grid_4">
					<article class="article fullArticle">
						<header>
							<h1 class="headline">Asante Kotoko fans implore in-form Baba Mahama to stay humble</h1>
							<div class="meta">
								<!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
																<div class="publishedDate"><span class="dt">Published on: </span><span class="dd">31 May 2017</span></div>
															</div>
						
						</header>
						<div class="post-tag-block">
							<ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/kotoko">Kotoko</a></li><li><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li><li><a href="//ghanasoccernet.com/category/tema-youth">Tema Youth</a></li></ul>										<div class="grid_1 sprite">
							<div class="actions">
								<ul>
									<li class="comments"><a href="http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble#comments" class="icon-comment">0</a></li>
									<li class="print"><a href="javascript:window.print()" class="icon-print">Print</a></li>
									<!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
								</ul>
							</div>
							<div class="social">
								<ul>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble" class="icon-facebook" >facebook</a></li>
									<li class="twitter"><a href="http://twitter.com/home?status=Asante Kotoko fans implore in-form Baba Mahama to stay humble http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble" class="icon-twitter">Twitter</a></li>
									<li class="gplus"><a href="https://plus.google.com/share?url=Asante Kotoko fans implore in-form Baba Mahama to stay humble http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble" class="icon-googlePlus">G+</a></li>
								</ul>
								
							</div>
						
							</div>
							</div>
						<section class="content" data-post-id="479795">
													<div class="image">
								<a href="#"><img src="//cdn.ghanasoccernet.com/2017/05/6b3c0c465800cf293eb0f6fc89e3f066_L.jpg" onerror='this.style.display ="none"; document.getElementsByClassName("image")[0].style.display="none"' /></a>
								<div class="caption"> Baba Mahama got the goal Kotoko</div>							</div>
							
										
															<p><div dir="auto"></p><p></p><p></div></p><p><div dir="auto"><strong>In-form Asante Kotoko attacker Baba Mahama has been implored by the club's supporters to stay humble to fulfil his potential of being one of the best players for the club.</strong></div></p><p><div dir="auto"></div></p><p><div dir="auto">The former Techiman City FC playmaker has been an undisputed starter for the Porcupine Warriors since the arrival of coach Steve Polack.</div></p><p><div dir="auto"></div></p><p><div dir="auto">The budding attacker has repaid the faith shown in him by his gaffer with some breathtaking performances in their last two games, scoring two crucial goals against Proud United in the FA Cup round of 32 and Tema Youth in week 16 of the Ghana Premier League to end the club's nine-match winless streak in the league.</div></p><p><div dir="auto"></div></p><p><div dir="auto">A section of Asante Kotoko fans expressed their thoughts on Mahama's rich vein of form after his winner against Tema Youth last Sunday.</div></p><p><div dir="auto"></div></p><p><div dir="auto">“He is still young, and I think he has talent, he has ambition, he has a big passion for the game and until now he has humility,” Emmanuel K. Boadu (Asafo, Kumasi).</div></p><p><div dir="auto"></div></p><p><div dir="auto">Another fan who shared his was Agyemang Francis (Asokwa, Kumasi) “We have to take care that he keeps that quality because it’s an important one."</div></p><p><div dir="auto"></div></p><p><div dir="auto">“But he has gained confidence and power since the arrival of Steve Polack, I believe as well he has a good combination of quick passing, picking players out and running with the ball,” said Nana Kwame (Ejisu).</div></p><p><div dir="auto"></div></p><p><div dir="auto">Charles Owusu said  “ He gets that balance right, until now, and that’s not easy, his goal against Tema Youth shows how he’s technically gifted."</div></p><p><div dir="auto"></div></p><p><div dir="auto">Asante Kotoko will hope to more blissful moments from Mahama when they lock horns with Great Olympics on match day 17 at the Baba Yara Sports Stadium on Sunday.</div></p><p><div dir="auto"></div></p><p>&nbsp;</p>										<div class="post-tag-block"><ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/kotoko">Kotoko</a></li><li><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li><li><a href="//ghanasoccernet.com/category/tema-youth">Tema Youth</a></li></ul></div>										<div style="height: 10px; clear: both;"></div>
										<div style="width: 300px; margin:0px 30px 10px 10px" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9859");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a05c4fea&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9859&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a05c4fea' border='0' alt='' /></a></noscript>
</div>
										<div style="width: 300px; margin-bottom: 10px;" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9860");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a3912e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9860&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3912e89' border='0' alt='' /></a></noscript>
</div>

										<div style="clear: both"></div>
							
<div class="OUTBRAIN" data-src="http://ghanasoccernet.com/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble" data-widget-id="AR_1" data-ob-template="GhanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
							<h2><a name="comments"></a>Comments</h2>
							This article has 0  <a href="/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble?comment=1#comments" style="color: #236D08;">comment(s)</a>, <a href="/asante-kotoko-fans-implore-in-form-baba-mahama-to-stay-humble?comment=1#comments" style="color: #236D08;">give your comment</a>																																						<div>
															
									<!-- <div style="font-size:18px;padding-bottom:10px;font-weight:bold;">Other Sports</div> -->
																		</div>
						</section>

						<footer>
							
						</footer>
					</article>
				</div>
			</div>

		</div><aside class="grid_2">
	
	<div class="adBlock">
		<div class="ad300x250">
<!--/* FM AD UNIT: GSN-MPU */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "366546" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div>		</div>

		<div class="adBlock"><!-- ad336x280 -->
		<div class="ad300x250">  <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9855");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=abea4621&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9855&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abea4621' border='0' alt='' /></a></noscript></div>	</div>
	 	<div class="ad300x250" style="margin-top:10px;margin-bottom:10px"><a href="http://footballghana.com/?referrer=utm_source=ghanasoccernet&utm_medium=banner&utm_term=footballghana&utm_campaign=afcon" target="_footballghana"><img src="//ghanasoccernet.com/banners/footballghana-300x250.gif"></a>
</div>	
	<div class="adBlock"><div class="adBlock" >


        <div class="featuredplayer" style="clear: both">
<article class="article thumbnail">
    <header>
        <div class="meta" >
            <div class="section" >
                <span class="dd">
                    <a href="//ghanasoccernet.com/players-profiles">
                        Profiles of Players Abroad
                    </a>
                </span>
            </div>
        </div>
        <div class="players-profiles" style="width:100%; border:none">
                        <a href="//ghanasoccernet.com/players-profiles/?player=81899">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image">
                                            <img src="//cdn.ghanasoccernet.com/static/players/81899.png" alt="Emmanuel Agyemang-Badu" onerror="//ghanasoccernet.com/imgs/player_nophoto.png">
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline" style="color:#7a7a7a;font-size:15px">Emmanuel Agyemang-Badu</h2>
                                            <p><strong>Country:</strong> Italy<br>
                                            <strong>Position:</strong> Midfielder</p>
                                        <div class="more_bottom card card-1" style="color:#fff; margin-right:5px">View profile</div>
                                        </header>

                                    </article>
                                    </a>

                                </div>
 </header>
</article>

    </div></div>
       </div>
	
		<div class="adBlock">
		<div class="mostPoplular">
			<h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Latest Top Stories</a></h3>
			<ul>
				<!-- cached-latest-headlines: latest_headlineslatest-news::27::latest-news:::15 -->
    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/ghana-defender-phil-ofosu-ayeh-closing-in-on-a-move-to-english-side-wolverhampton-wanderers"><img src="//cdn.ghanasoccernet.com/2017/05/Phil-ball1.jpg" alt="Ghana defender Phil Ofosu-Ayeh closing in on a move to English side Wolverhampton Wanderers" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/ghana-defender-phil-ofosu-ayeh-closing-in-on-a-move-to-english-side-wolverhampton-wanderers">Ghana defender Phil Ofosu-Ayeh closing in on a move to English side Wolverhampton Wanderers</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/ghana-newboy-thomas-agyepong-bids-goodbye-to-nac-breda-after-successful-loan-spell"><img src="//cdn.ghanasoccernet.com/2017/05/Tho.jpg" alt="Ghana newboy Thomas Agyepong bids goodbye to NAC Breda after successful loan spell" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/ghana-newboy-thomas-agyepong-bids-goodbye-to-nac-breda-after-successful-loan-spell">Ghana newboy Thomas Agyepong bids goodbye to NAC Breda after successful loan spell</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/midfielder-mubarak-wakaso-blasts-kwesi-appiah-over-black-stars-snub"><img src="//cdn.ghanasoccernet.com/2015/06/WakasoAFCON.jpg" alt="Midfielder Mubarak Wakaso BLASTS Kwesi Appiah over Black Stars snub" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/midfielder-mubarak-wakaso-blasts-kwesi-appiah-over-black-stars-snub">Midfielder Mubarak Wakaso BLASTS Kwesi Appiah over Black Stars snub</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/great-olympics-defender-dan-quaye-still-dreams-of-black-stars-call-up"><img src="//cdn.ghanasoccernet.com/2017/05/dan-quaye.jpg" alt="Veteran Great Olympics defender Dan Quaye still dreams of Black Stars call-up" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/great-olympics-defender-dan-quaye-still-dreams-of-black-stars-call-up">Veteran Great Olympics defender Dan Quaye still dreams of Black Stars call-up</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/black-stars-start-non-residential-camping-today-for-ethiopia-2019-afcon-qualifier"><img src="//cdn.ghanasoccernet.com/2016/03/StarsMambas1.jpg" alt="Black Stars start non-residential camping today for Ethiopia 2019 AFCON qualifier" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/black-stars-start-non-residential-camping-today-for-ethiopia-2019-afcon-qualifier">Black Stars start non-residential camping today for Ethiopia 2019 AFCON qualifier</a></h2>
                                        </header>
                                    </article>
                                </li>			</ul>
		</div>
	</div>
		
	
	
	
	<!-- <div class="adBlock">
		<div class="ad300x250"></div>
	</div> -->
	
	<!-- 	<div class="adBlock">
		<div class="ad336x280"><a href="#"><img src="" /></a></div>
	</div>
	 -->
	<div class="adBlock">
		<div class="ad300x250">
		<!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9856");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=ade91ad3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9856&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade91ad3' border='0' alt='' /></a></noscript>		 </div>
	</div>




</aside>
	<div class="resources-box">
			<h3 class="header">Resources</h3>
			<div class="resCol">
			<h3 class="header2">FIFA</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
			</ul>
			</div>
			<div class="resCol">
			<h3 class="header2">CAF Publications</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
			</ul>
		</div>
		<div class="resCol ">
			<h3 class="header2">CAF Regulations</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
			</ul>

		</div>

		<div class="resCol last">
			<h3 class="header2">Football Associations</h3>
			<ul>
				<li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
				<li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
				<li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
			</ul>
		</div>
	</div>

</section>
	<footer  class="row footer">


			<div class="grid_4">
				<nav>
					<ul class="navbar footerNav">


						<li class="first"><a href="//ghanasoccernet.com/">Home</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
						<li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
						<li class="last"><a href="//ghanasoccernet.com/sitemaps/sitemap.xml">Site Map</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_2">Copyright &copy; 2007 - 2017. Ghanasoccernet.com</div>

	</footer>
</div>
<script type="text/javascript">
	$("iframe #twitter-widget-0").css("height", "500");
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script>
<!—/* FM AD UNIT: GSN-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "389710" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div class="gsn-newsletter-popup" style="width: 100%; height: 100%; top: 0px; left: 0px; z-index: 99999999; position: fixed; background: rgba(0, 0, 0, 0.701961); transition: opacity 1s ease; opacity: 1;"><div class="mf-popup-wrapper" style="top: 0px; left: 0px; right: 0px; bottom: 0px; margin: auto; position: absolute; min-width: 320px; width: 485px; height: 215px;"><iframe src="//ghanasoccernet.com/widgets/newsletter-form.php" name="guestFrame" style="width: 100%; height: 100%; border: 0px;"></iframe></div></div></body>
</html>