<!doctype html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="language" content="en" />
<meta name="keywords" content="doubt, ahead, middlesbrough, reunion, injury, adomah, villa, star, albert, aston"/>
<meta name="description" content="Aston Villa wideman Albert Adomah is an injury doubt for Saturday's game against former club Middlesbrough on Saturday.   Adomah, 30, has"/>
<meta property="fb:app_id" content="242637212506760" />
<meta http-equiv="refresh" content="152" />
<meta name="google-site-verification" content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" />
<meta property="fb:pages" content="123785164346402" />
<meta property="og:title" content="Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion" />
<meta property="og:description" content="Aston Villa wideman Albert Adomah is an injury doubt for Saturday's game against former club Middlesbrough on Saturday.   Adomah, 30, has" />
<meta property="og:url" content="http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion" />
<meta property="og:site_name" content="social_image" />
<meta property="og:image" content="http://cdn.ghanasoccernet.com/2017/12/Ado-1.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Aston Villa wideman Albert Adomah is an injury doubt for Saturday's game against former club Middlesbrough on Saturday.   Adomah, 30, has"/>
<meta name="twitter:title" content="Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion"/>
<meta name="twitter:site" content="@Ghanasoccernet"/>
<meta name="twitter:domain" content="Ghanasoccernet"/>
<meta name="twitter:image" content="http://cdn.ghanasoccernet.com/2017/12/Ado-1.jpg"/>
<meta name="twitter:creator" content="@Ghanasoccernet"/>
<title>Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion - Ghanasoccernet.com</title>
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/reset.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/typography.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/style.css?v=3.0.8" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/map.css?v=1.0.3" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/jquery.bxslider.css?v=1.0.0" />
<link rel="amphtml" href="http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion?amp=1">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ghanasoccernet.com/feed" />

<link rel="alternate" media="only screen and (max-width: 640px)" href="//mobile.ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion"/>
<link rel="shortcut icon" href="//ghanasoccernet.com/imgs/favicon.ico" type="image/x-icon" />
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
OneSignal.push(["init", {
  appId: "5d72c410-f9e2-481a-a4df-653dbc44307f",
  safari_web_id: "web.onesignal.auto.271ef36b-44de-4fef-87dc-9a2f81b1418e",
  persistNotification: false,
  subdomainName: "ghanasoccernet.onesignal.com"
  // Your other init settings
}]);
OneSignal.push(function() {
  //OneSignal.registerForPushNotifications();
  OneSignal.showHttpPrompt();
});
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4814474600915358",
          enable_page_level_ads: true
     });
</script><script type="text/javascript">
/*  var oldWindowOpen = window.open;
window.open = function (url, name, features, replace) {
  // handle window.open yourself
  myIframe.src = url;
  // if you want to use functionality of original window.open call the oldWindowOpen function
  oldWindowOpen(url, 'myName', 'myFeatures');
}*/
</script>
</head>

<body>
  <!-- US-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=498331056959588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<div id="wingswrapper" class="sticky">
  <div style="width: 100%;margin: auto;">
    <div id="leftcolumn">
          <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9857");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a87ce693&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9857&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a87ce693' border='0' alt='' /></a></noscript>
    </div>
    <div id="rightcolumn">
            </div>
  </div>

</div>

<div class="mainContainer" style="position: relative;">
  <header class="row">
    <div class="grid_6">
    <div class="row">
      <div class="grid_3">
        <nav>
          <ul class="navbar contextNav">
            <li class="first"><a href="//ghanasoccernet.com/about-us">About</a></li>
            <li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
            <li class="last"><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
          </ul>
        </nav>
      </div>
      <div class="grid_3">

        <div class="top-social-media">
          <a target="_blank" class="fb" href="https://www.facebook.com/Ghanasoccernet">Facebook Icon</a>
          <a target="_blank" class="tw" href="https://twitter.com/Ghanasoccernet">Twitter Icon</a>
        </div>
        <div class="top-livechannels">
          <a href="//ghanasoccernet.com/my-live-radio" target="_blank" class="liveradio">Live Radio</a>
          <a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank" class="livetv">Live TV</a>
        </div>
      </div>
    </div>

    </div>
    <div class="logoArea">
      <div class="grid_3"><a href="//ghanasoccernet.com/" class="gsn-logo"><img src="//ghanasoccernet.com/imgs/logo2.png" class="logo" alt="GhanaSoccernet" /></a></div>
      <div class="grid_3">
        <div id="siteSearch">
          <form action="//ghanasoccernet.com/search" method="get">
            <div id="searchField">
              <input type="text" name="q" id="searchBox" value="" size="27"/>
            </div>
            <div id="searchbutton">
              <input type="submit" value="Search" name="searchbtn" id="searchBtn" />
            </div>
          </form>

        </div>
      </div>
    </div>
    <div class="mainNavArea">
      <!--main nav begins -->
      <div class="">
      <nav>
        <ul class="navbar mainNav">
        
          <!-- <li class=""><a href="//ghanasoccernet.com/">Home</a>
            <ul>
              <li><a href="#">Sub 1</a></li>
              <li><a href="#">Sub 2</a></li>
              <li><a href="#">Sub 3</a></li>
              <li><a href="#">Sub 4</a></li>
            </ul>
          </li> -->
          <li class=""><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/world-football">World Football</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Players Abroad</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/national-teams">National Teams</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/latest-videos">Videos</a></li>
          <li class=""><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">Live Scores</a></li>
          <li ><a href="http://www.supabets.com.gh/">BET</a></li>
            <li class=""><a href="javascript:void(0);" id="sub-category">More <svg style="height: 10px;width: 10px;position: relative;left: 3px;" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 444.819 444.819" xml:space="preserve">
                          <g>
                              <path d="M434.252,114.203l-21.409-21.416c-7.419-7.04-16.084-10.561-25.975-10.561c-10.095,0-18.657,3.521-25.7,10.561   L222.41,231.549L83.653,92.791c-7.042-7.04-15.606-10.561-25.697-10.561c-9.896,0-18.559,3.521-25.979,10.561l-21.128,21.416   C3.615,121.436,0,130.099,0,140.188c0,10.277,3.619,18.842,10.848,25.693l185.864,185.865c6.855,7.23,15.416,10.848,25.697,10.848   c10.088,0,18.75-3.617,25.977-10.848l185.865-185.865c7.043-7.044,10.567-15.608,10.567-25.693   C444.819,130.287,441.295,121.629,434.252,114.203z" fill="#ffffff"></path>
                          </g>
                    </svg>
                    </a></li>
        </ul>
      </nav>
      </div>
      <!--main nav ends -->
    </div>
    <div class="topBannerArea">
      <div class="grid_6">
      <div class="row">
        <div class="grid_5 topLeaderBoard">
            <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9854");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a90cf3bc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9854&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a90cf3bc' border='0' alt='' /></a></noscript>        </div>
        <div class="grid_1 topPromoBanner"><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2"><img src="//ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310" height="90" alt="Watch Live Matches" /></a></div>
      </div>
      </div>
    </div>
    <div class="teamsBar">

        <ul class="gplTeams"><li><a title="Kumasi Asante Kotoko" href="//ghanasoccernet.com/category/kotoko?gpl_category" class="team0"><!--Kumasi Asante Kotoko--></a></li><li><a title="Accra Hearts of Oak" href="//ghanasoccernet.com/category/heartsofoak?gpl_category" class="team1"><!--Accra Hearts of Oak--></a></li><li><a title="Medeama Sporting Club" href="//ghanasoccernet.com/category/medeama?gpl_category" class="team2"><!--Medeama Sporting Club--></a></li><li><a title="AshantiGold" href="//ghanasoccernet.com/category/ashgold?gpl_category" class="team3"><!--AshantiGold--></a></li><li><a title="Ebusua Dwarfs" href="//ghanasoccernet.com/category/dwarfs?gpl_category" class="team4"><!--Ebusua Dwarfs--></a></li><li><a title="Bolga All Stars" href="//ghanasoccernet.com/category/bolga-all-stars?gpl_category" class="team5"><!--Bolga All Stars--></a></li><li><a title="Aduana Stars" href="//ghanasoccernet.com/category/aduana-stars?gpl_category" class="team6"><!--Aduana Stars--></a></li><li><a title="Berekum Chelsea" href="//ghanasoccernet.com/category/berekumchelsea?gpl_category" class="team7"><!--Berekum Chelsea--></a></li><li><a title="Liberty Professionals" href="//ghanasoccernet.com/category/liberty-profs?gpl_category" class="team8"><!--Liberty Professionals--></a></li><li><a title="Elmina Sharks" href="//ghanasoccernet.com/category/elmina-sharks?gpl_category" class="team9"><!--Elmina Sharks--></a></li><li><a title="Bechem United" href="//ghanasoccernet.com/category/bechem-united?gpl_category" class="team10"><!--Bechem United--></a></li><li><a title="Inter Allies" href="//ghanasoccernet.com/category/inter-allies?gpl_category" class="team11"><!--Inter Allies--></a></li><li><a title="Wa All Stars" href="//ghanasoccernet.com/category/wa-all-stars?gpl_category" class="team12"><!--Wa All Stars--></a></li><li><a title="WAFA" href="//ghanasoccernet.com/category/wafa?gpl_category" class="team13"><!--WAFA--></a></li><li><a title="Tema Youth" href="//ghanasoccernet.com/category/tema-youth?gpl_category" class="team14"><!--Tema Youth--></a></li><li class="last"><a title="Accra Great Olympics" href="//ghanasoccernet.com/category/accra-great-olympics?gpl_category" class="team15"><!--Accra Great Olympics--></a></li></ul><ul class="flTeams"><li><a title="UEFA" href="//ghanasoccernet.com/category/english-premier-league" class="team0"><!--UEFA--></a></li><li><a title="Championship" href="//ghanasoccernet.com/category/championship" class="team1"><!--Championship--></a></li><li><a title="Seria A" href="//ghanasoccernet.com/category/serie-a" class="team2"><!--Seria A--></a></li><li><a title="Bundesliga" href="//ghanasoccernet.com/category/bundesliga" class="team3"><!--Bundesliga--></a></li><li><a title="La Liga" href="//ghanasoccernet.com/category/la-liga" class="team4"><!--La Liga--></a></li><li class="last"><a title="Asia" href="//ghanasoccernet.com/category/asia" class="team5"><!--Asia--></a></li></ul>    </div>

                  <div class="sub-category clearfix" id="more-menu">
                    <ul class="list-unstyled clearfix more-menu-sub">
                    <li class=""><a href="//ghanasoccernet.com/live-commentary">Live Score</a></li>
                    <li class=""><a href="//ghanasoccernet.com/players-profiles">Profiles of Players Abroad</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/latest-pictures">Photos</a></li>

                      <li class=""><a href="//ghanasoccernet.com/watch-live-matches">Watch Live Matches</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/black-stars">Black Stars</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/transfer-news-rumours" title="Transfer News & Rumours">Transfer & Rumours</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/kotoko?gpl_category">Kotoko</a></li>
                        <li class=""><a href="//ghanasoccernet.com/category/features-interviews">Features & Interviews</a></li>
                      
                       <li class=""><a href="//ghanasoccernet.com/category/newspapers-gossip">Newspapers & Gossip</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/heartsofoak?gpl_category">Hearts Of Oak</a></li>
                    
                      <li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
                    
                     <li class=""><a href="//ghanasoccernet.com/my-live-radio">Live Radio</a></li>
                     <li class=""><a href="//ghanasoccernet.com/category/watchliveghanatv">Live TV</a></li>
                      <li class=""><a href="//ghanasoccernet.com/archives">Archives</a></li>
                    
                   </ul>
                   <div class="footer-start-border clearfix"></div>
                   <div class="moreCategory-footer">
                   <ul class="list-unstyled footer-content">
                       <li><a href="//ghanasoccernet.com/">Home</a></li>
                        <li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
                        <li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
                        <li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
                        <li><a href="//ghanasoccernet.com/sitemaps/sitemap.xml" style="border-right: none;">Site Map</a></li>
                       <h5 style="text-align:center;font-size: 12px;" class="clearfix">Ghanasoccernet.com © 2017</h5>
                   </ul>
               </div>
                  </div>

  </header>

<div id="sticky-anchor"></div>
  <section class="row">

				<div class="grid_4">
	
			<div class="row container">
				<div class="grid_4">
					<article class="article fullArticle">
						<header>
							<h1 class="headline">Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion</h1>
							<div class="meta">
								<!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
																<div class="publishedDate"><span class="dt">Published on: </span><span class="dd">28 December 2017</span></div>
															</div>
						
						</header>
						<div class="post-tag-block">
							<ul class="post-tags" ><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li></ul>										<div class="grid_1 sprite">
							<div class="actions">
								<ul>
									<li class="comments"><a href="http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion#comments" class="icon-comment">0</a></li>
									<li class="print"><a href="javascript:window.print()" class="icon-print">Print</a></li>
									<!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
								</ul>
							</div>
							<div class="social">
								<ul>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion" class="icon-facebook" >facebook</a></li>
									<li class="twitter"><a href="http://twitter.com/home?status=Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion" class="icon-twitter">Twitter</a></li>
									<li class="gplus"><a href="https://plus.google.com/share?url=Aston Villa star Albert Adomah injury doubt ahead of Middlesbrough reunion http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion" class="icon-googlePlus">G+</a></li>
								</ul>
								
							</div>
						
							</div>
							</div>
						<section class="content" data-post-id="562749">
													<div class="image">
								<a href="#"><img src="//cdn.ghanasoccernet.com/2017/12/Ado-1.jpg" onerror='this.style.display ="none"; document.getElementsByClassName("image")[0].style.display="none"' /></a>
																<div style="clear:both;">
<script type='text/javascript' src='//tag.imonomy.com/script/14567718628/preload.js' async></script>
</div>							</div>
					
										
															<p></p><p><strong><a href="//cdn.ghanasoccernet.com/2017/12/Ado-1.jpg"></a></strong></p></p><p><strong>Aston Villa wideman Albert Adomah is an injury doubt for Saturday's game against former club Middlesbrough on Saturday. </strong></p></p><div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/78454/tag"></script>
</div><div><center><script type="text/javascript">
document.write('<scr'+'ipt type="text/javascript" src="'+document.location.protocol+'//video.unrulymedia.com/wildfire_13765685.js"></scr'+'ipt>');
</script></center></div><p>Adomah, 30, has been in scintillating form for the side this term, netting 12 goals in 20 appearances for the team.</p></p><p>The Ghana international suffered an injury in the side's 2-1 defeat at Brentford on Boxing Day and now remains a major doubt for the clash against his former club..</p></p><p>Adomah, the shining light of a Villa season that has been up and down so far, joined Boro in August 2013 and was part of the 2015/16 squad that clinched promotion to the Premier League.</p></p><p>But the ex- Boro fans' favourite could be denied his Riverside reunion at the weekend.</p></p><p>Villa medical staff will check on the dead leg injury suffered by the top scorer in Tuesday's defeat at Brentford.</p></p><p>The potential absence of the in-form winger will be a massive blow for Steve Bruce, who is reeling under pressure ahead of the side's trip to the North-east, having plummeted down the standings.</p></p><p>&nbsp;</p></p><p>Aston Villa have dropped out of the top six entirely after their latest league slide and will kick-off at the Riverside below Boro in the table.</p></p>										
										<div class="post-tag-block"><ul class="post-tags" ><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li style="list-style: outside none !important;"><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li></ul></div>										<div style="height: 10px; clear: both;"></div>
										<div style="width: 300px; margin:0px 30px 10px 10px" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9859");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a05c4fea&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9859&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a05c4fea' border='0' alt='' /></a></noscript>
</div>
										<div style="width: 300px; margin-bottom: 10px;" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9860");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a3912e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9860&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3912e89' border='0' alt='' /></a></noscript>
</div>

										<div style="clear: both"></div>
							<div id="desktop_outbrain_box">
<div class="OUTBRAIN" data-src="http://ghanasoccernet.com/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion" data-widget-id="AR_1" data-ob-template="GhanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>							<h2><a name="comments"></a>Comments</h2>
							This article has 0  <a href="/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion?comment=1#comments" style="color: #236D08;">comment(s)</a>, <a href="/aston-villa-star-albert-adomah-injury-doubt-ahead-of-middlesbrough-reunion?comment=1#comments" style="color: #236D08;">give your comment</a>																																						<div>
															
									<!-- <div style="font-size:18px;padding-bottom:10px;font-weight:bold;">Other Sports</div> -->
																		</div>
						</section>

						<footer>
							
						</footer>
					</article>
				</div>
			</div>

		</div><aside class="grid_2">
<div style="">
		<div class="">
                <div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:119px;font-size:11px;line-height:11px;font-family:Verdana,Arial,Helvetica,sans-serif;color:#444;text-align:center"><img src="//cdn.ghanasoccernet.com/static/adverts/newsnow_ab.gif" style="width:119px;height:47px;border:0;display:block;padding-bottom:2px" alt="As featured on NewsNow: Football news"/><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#444;text-decoration:underline;border-bottom:0;" rel="nofollow">Football</a> News 24/7</div>
                <script type="text/javascript">
                    document.getElementById('newsnowlogo').style.cursor='pointer';
                    document.getElementById('newsnowlogo_a').style.textDecoration='none';
                    document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
                </script>
            </div>		</div>
	
	<div class="adBlock">
		<div class="gsn-radio"><a href="//ghanasoccernet.com/my-live-radio" target="_blank"><img src="//ghanasoccernet.com/imgs/gsn-radio.gif" alt="Ghanasoccernet Radio" title="Ghanasoccernet Radio" /></a></div>
	<div class="gsn-tv"><a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank"><img src="//ghanasoccernet.com/imgs/gsn-tv.gif" alt="Ghanasoccernet TV" title="Ghanasoccernet TV" /></a></div>
		<div class="ad300x250">
<!--/* FM AD UNIT: GSN-MPU */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539277999" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div>		</div>

	

	<div class="adBlock"><!-- ad336x280 -->
		<div class="ad300x250"><div id="kmni_300182b1f7588bbb95d6008d944631a8"></div>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js" async></script>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('300182b1f7588bbb95d6008d944631a8');
</script></div>	</div>
			<div class="adBlock">
		<div class="ad300x250">
		<div id="kmni_b67f074745e352b3009cf0c5dfb98c4d"></div>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js" async></script>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('b67f074745e352b3009cf0c5dfb98c4d');
</script>		 </div>
	</div>
	<div class="adBlock">
		<div class="fb-page" data-href="https://www.facebook.com/Ghanasoccernet/"  data-height="200" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ghanasoccernet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ghanasoccernet/"></a></blockquote></div>
	</div>
	 	<div class="ad300x250" style="margin-top:10px;margin-bottom:10px"><a href="http://ghanaguardian.com/?referrer=utm_source=ghanasoccernet&utm_medium=banner&utm_term=ghanaguardian&utm_campaign=afcon" target="_ghanaguardian"><img src="//ghanasoccernet.com/banners/ghanaguardian-300x250.jpg"></a>
</div>		<div class="adBlock"><div class="adBlock" >


        <div class="featuredplayer" style="clear: both;">
<article class="article thumbnail">
    <header><div style="text-align: left;background: #0a5812;line-height: 12px;
font-size: 18px;padding: 10px 10px">
<a href="//ghanasoccernet.com/players-profiles" style="color: #fff;text-decoration:none">Profiles of Players Abroad</a>
</div>
        <div class="players-profiles" style="width:100%;  border-bottom:1px solid #ededed; ">
                        <a href="//ghanasoccernet.com/players-profiles/?player=180530">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image">
                                            <img src="//cdn.ghanasoccernet.com/static/players/180530.png" width="150" alt="Jeffrey Schlupp" onerror='this.src="//ghanasoccernet.com/imgs/nophoto.png"'>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline" style="color:#7a7a7a;font-size:15px">Jeffrey Schlupp</h2>
                                            <p><strong>Country:</strong> England<br>
                                            <strong>Position:</strong> Attacker</p>
                                        <div class="more_bottom card card-1" style="color:#fff; margin-right:5px">View profile</div>
                                        </header>

                                    </article>
                                    </a>

                                </div>
 </header>
</article>

    </div>
 
    </div>
    <div style="clear:both; display:none">
        <span class="more-league-table-linked"><a href="//ghanasoccernet.com/players-profiles">More on player profiles</a></span>
    </div>
    
       </div>
	<div class="adBlock">
<div class="mostPoplular">
            <h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Related Stories</a></h3>
            <ul>
  <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/bolga-all-stars-defender-emmanuel-acquah-heading-to-berekum-chelsea"><img src="//cdn.ghanasoccernet.com/2017/12/Ko.jpeg" alt="Bolga All Stars defender Emmanuel Acquah heading to Berekum Chelsea" width="72" height="auto" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/bolga-all-stars-defender-emmanuel-acquah-heading-to-berekum-chelsea">Bolga All Stars defender Emmanuel Acquah heading to Berekum Chelsea</a></h2>
                                        </header>
                                    </article>
                                </li>
  <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/exclusive-left-back-imoro-ibrahim-pens-one-year-deal-with-karela-fc"><img src="//cdn.ghanasoccernet.com/2017/11/MoroIb.jpg" alt="EXCLUSIVE: Left-back Imoro Ibrahim pens one-year deal with Karela FC" width="72" height="auto" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/exclusive-left-back-imoro-ibrahim-pens-one-year-deal-with-karela-fc">EXCLUSIVE: Left-back Imoro Ibrahim pens one-year deal with Karela FC</a></h2>
                                        </header>
                                    </article>
                                </li>
  <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/medeama-star-kwasi-donsu-starts-pre-season-practice-amidst-uncertain-future"><img src="//cdn.ghanasoccernet.com/2017/12/kwesi-Donsu-head.jpg" alt="Medeama star Kwasi Donsu starts pre-season practice amidst uncertain future" width="72" height="auto" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/medeama-star-kwasi-donsu-starts-pre-season-practice-amidst-uncertain-future">Medeama star Kwasi Donsu starts pre-season practice amidst uncertain future</a></h2>
                                        </header>
                                    </article>
                                </li>
  <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/asante-kotoko-striker-saddick-adams-discharged-from-hospital-on-boxing-day"><img src="//cdn.ghanasoccernet.com/2017/12/Relea.jpg" alt="Asante Kotoko striker Saddick Adams discharged from hospital on Boxing Day" width="72" height="auto" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/asante-kotoko-striker-saddick-adams-discharged-from-hospital-on-boxing-day">Asante Kotoko striker Saddick Adams discharged from hospital on Boxing Day</a></h2>
                                        </header>
                                    </article>
                                </li>
  <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/ghanaian-striker-richard-arthur-pops-up-on-ajax-cape-town-fc-radar"><img src="//cdn.ghanasoccernet.com/2017/12/richard-arthur.jpg" alt="Ghanaian striker Richard Arthur pops up on Ajax Cape Town FC radar" width="72" height="auto" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/ghanaian-striker-richard-arthur-pops-up-on-ajax-cape-town-fc-radar">Ghanaian striker Richard Arthur pops up on Ajax Cape Town FC radar</a></h2>
                                        </header>
                                    </article>
                                </li>
</ul></div>
</div">
	<div style="clear:both;margin-top:20px; margin-bottom:20px">
                <article class="article thumbnail"><div style="text-align: left;background: #0a5812;line-height: 12px;
font-size: 18px;padding: 10px 10px">
<a href="//ghanasoccernet.com/latest-transfers" style="color: #fff;text-decoration:none"> Latest Transfers</a>
</div>
                  <iframe name="transfersWidget" scrolling="no" width="336" height="221" src="http://www.elitefootball.com/widget/transfers?status=0&limit=5" frameborder="0"></iframe>
                  
                    


                  </article>

                  <span class="more-league-table-linked"><a href="//ghanasoccernet.com/latest-transfers">Click for more</a></span>
              </div>	
		<div class="adBlock">
		<div class="mostPoplular">
			<h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Latest Top Stories</a></h3>
			<ul>
				<!-- cached-latest-headlines: latest_headlineslatest-news::27::latest-news:::15 -->
    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/new-signing-jordan-opoku-aims-at-guiding-kotoko-to-a-respectable-position-in-africa-football"><img src="//cdn.ghanasoccernet.com/2015/12/Opokuu.jpg" alt="New signing Jordan Opoku aims at guiding Kotoko to a RESPECTABLE position in Africa football" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/new-signing-jordan-opoku-aims-at-guiding-kotoko-to-a-respectable-position-in-africa-football">New signing Jordan Opoku aims at guiding Kotoko to a RESPECTABLE position in Africa football</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/official-jordan-opoku-completes-kumasi-asante-kotoko-return"><img src="//cdn.ghanasoccernet.com/2017/12/jordan-opoku.jpg" alt="OFFICIAL: Jordan Opoku completes Kumasi Asante Kotoko return" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/official-jordan-opoku-completes-kumasi-asante-kotoko-return">OFFICIAL: Jordan Opoku completes Kumasi Asante Kotoko return</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/confirmed-former-ballon-dor-winner-george-weah-is-new-president-of-liberia"><img src="//cdn.ghanasoccernet.com/2017/12/Balon-1024x683.jpg" alt="CONFIRMED: Former Ballon d'Or winner George Weah is new President of Liberia" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/confirmed-former-ballon-dor-winner-george-weah-is-new-president-of-liberia">CONFIRMED: Former Ballon d'Or winner George Weah is new President of Liberia</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/photos-magnanimous-rashid-sumaila-donates-to-akanful-childrens-home"><img src="//cdn.ghanasoccernet.com/2017/12/rash-foto-1-768x1024.jpg" alt="PHOTOS: Magnanimous Rashid Sumaila donates to Akanful Children's home" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/photos-magnanimous-rashid-sumaila-donates-to-akanful-childrens-home">PHOTOS: Magnanimous Rashid Sumaila donates to Akanful Children's home</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/bolga-all-stars-defender-emmanuel-acquah-heading-to-berekum-chelsea"><img src="//cdn.ghanasoccernet.com/2017/12/Ko.jpeg" alt="Bolga All Stars defender Emmanuel Acquah heading to Berekum Chelsea" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/bolga-all-stars-defender-emmanuel-acquah-heading-to-berekum-chelsea">Bolga All Stars defender Emmanuel Acquah heading to Berekum Chelsea</a></h2>
                                        </header>
                                    </article>
                                </li>			</ul>
			<span class="more-league-table-linked"><a href="//ghanasoccernet.com/category/latest-news">Click for more Latest News</a></span>
		</div>
	</div>
	
	

	
	

	
	
	<!-- <div class="adBlock">
		<div class="ad300x250"></div>
	</div> -->
	
	<!-- 	<div class="adBlock">
		<div class="ad336x280"><a href="#"><img src="" /></a></div>
	</div>
	 -->
	 	<div class="adBlock">
		<div class="ad300x250">
		<!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9856");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=ade91ad3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9856&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade91ad3' border='0' alt='' /></a></noscript>		 </div>
	</div>


	
</aside>
	<div class="resources-box">
			<h3 class="header">Resources</h3>
			<div class="resCol">
			<h3 class="header2">FIFA</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
			</ul>
			</div>
			<div class="resCol">
			<h3 class="header2">CAF Publications</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
			</ul>
		</div>
		<div class="resCol ">
			<h3 class="header2">CAF Regulations</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
			</ul>

		</div>

		<div class="resCol last">
			<h3 class="header2">Football Associations</h3>
			<ul>
				<li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
				<li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
				<li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
			</ul>
		</div>
	</div>

</section>
	<footer  class="row footer">


			<div class="grid_4">
				<nav>
					<ul class="navbar footerNav">


						<li class="first"><a href="//ghanasoccernet.com/">Home</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
						<li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
						<li class="last"><a href="//ghanasoccernet.com/sitemaps/sitemap.xml">Site Map</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_2">Copyright &copy; 2007 - 2017. Ghanasoccernet.com</div>

	</footer>
</div>
<script src="//ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="//ghanasoccernet.com/js/jquery.easing.1.3.js"></script>
<script src="//ghanasoccernet.com/library/jquery.bxslider.min.js"></script>

<script type="text/javascript">
$(function(){
  $('.bxslider').show();
  
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
  onSliderLoad: function(){
       $('#sliderloading').hide();
      }
});

});

$(function() {
    $(window).scroll(function() {
      if($(this).scrollTop() < 100)
      {
        $('.sticky').css({"top":"294px"});
      }
      else
      {
        $('.sticky').css({"top":"0px"});
      }

    });
});

</script>
<script type="text/javascript">
/*	$(function(){
	var slider = $('#slider');
	var sliderWrap = $('#slider ul');
	var sliderImg = $('#slider ul li');
	var prevBtm = $('#sliderPrev');
	var nextBtm = $('#sliderNext');
	var length = sliderImg.length;
	var width = sliderImg.width();
	var thumbWidth = width/length;

	sliderWrap.width(width*(length+2));

	//Set up
	slider.after('<div id="' + 'pager' + '"></div>');
	var dataVal = 1;
	sliderImg.each(
		function(){
			$(this).attr('data-img',dataVal);
			$('#pager').append('<a data-img="' + dataVal + '"><img src=' + $('img', this).attr('src') + ' width=' + thumbWidth + '></a>');
		dataVal++;
	});
	
	//Copy 2 images and put them in the front and at the end
	$('#slider ul li:first-child').clone().appendTo('#slider ul');
	$('#slider ul li:nth-child(' + length + ')').clone().prependTo('#slider ul');

	sliderWrap.css('margin-left', - (width+60));
	$('#slider ul li:nth-child(2)').addClass('active');

	var imgPos = pagerPos = $('#slider ul li.active').attr('data-img');
	$('#pager a:nth-child(' +pagerPos+ ')').addClass('active');


	//Click on Pager  
	$('#pager a').on('click', function() {
		pagerPos = $(this).attr('data-img');
		$('#pager a.active').removeClass('active');
		$(this).addClass('active');

		if (pagerPos > imgPos) {
			var movePx = width * (pagerPos - imgPos);
			moveNext(movePx);
		}

		if (pagerPos < imgPos) {
			var movePx = width * (imgPos - pagerPos);
			movePrev(movePx);
		}
		return false;
	});

	//Click on Buttons
	nextBtm.on('click', function(){
		moveNext(width);
		return false;
	});

	prevBtm.on('click', function(){
		movePrev(width);
		return false;
	});

	//Function for pager active motion
	function pagerActive() {
		pagerPos = imgPos;
		$('#pager a.active').removeClass('active');
		$('#pager a[data-img="' + pagerPos + '"]').addClass('active');
	}

	//Function for moveNext Button
	function moveNext(moveWidth) {
		sliderWrap.animate({
    		'margin-left': '-=' + moveWidth
  			}, 500, function() {
  				if (imgPos==length) {
  					imgPos=1;
  					sliderWrap.css('margin-left', - width);
  				}
  				else if (pagerPos > imgPos) {
  					imgPos = pagerPos;
  				} 
  				else {
  					imgPos++;
  				}
  				pagerActive();
  		});
	}

	//Function for movePrev Button
	function movePrev(moveWidth) {
		sliderWrap.animate({
    		'margin-left': '+=' + moveWidth
  			}, 500, function() {
  				if (imgPos==1) {
  					imgPos=length;
  					sliderWrap.css('margin-left', -(width*length));
  				}
  				else if (pagerPos < imgPos) {
  					imgPos = pagerPos;
  				} 
  				else {
  					imgPos--;
  				}
  				pagerActive();
  		});
	}

});*/
</script>
 <script type="text/javascript">
    $(function() {

        $("#sub-category").click(function(e) {
            $("#more-menu").slideToggle('fast', function() {
          });
             e.stopPropagation();
        });

        $(document).mouseup(function (e)
        {
            var container = $("#more-menu");

            if (!$("a").is(e.target) // if the target of the click isn't a link ...
                && !container.is(e.target) // ... or the container ...
                && container.has(e.target).length === 0) // ... or a descendant of the container
            {
                container.slideUp('fast');
            }
        });
    });

  </script>
<script type="text/javascript">
$(function() {
	$("iframe #twitter-widget-0").css("height", "500");
});
</script>
<script type="text/javascript">
	
$(function() {
	$('.transfersWidget iframe').css({"height":($('section.row').outerHeight()/2)-200});
});
$(function() {
	$('.autohight iframe').css({"height":($('section.row').outerHeight())-200});
	console.log('Frame Height:'+($('section.row').outerHeight())-200);
});
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script><script>
  window.impactifyTag = window.impactifyTag || [];
  impactifyTag.push({
    appId: 'ghanasoccernet.com'
    ,format: 'screen'
  });
  (function(d, s, id) {
    var js, ijs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://ad.impactify.io/static/ad/tag.js';
    ijs.parentNode.insertBefore(js, ijs);
  }(document, 'script', 'impactify-sdk'));
</script>
<!--/* FM AD UNIT: GSN-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539277997" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>

<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</body>
</html>