<!doctype html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="description" content="Former captain of the Black Stars John Mensah has listed his best five defensive partners during his ten-year career with"/>
<meta property="fb:app_id" content="242637212506760" />
<meta name="google-site-verification" content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" />
<meta property="fb:pages" content="123785164346402" />
<meta property="og:title" content="Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships - GHANAsoccernet.com" />
<meta property="og:description" content="Former captain of the Black Stars John Mensah has listed his best five defensive partners during his ten-year career with" />
<meta property="og:url" content="http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships" />
<meta property="og:site_name" content="social_image" />
<meta property="og:image" content="//cdn.ghanasoccernet.com/2017/06/john-mensah.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Former captain of the Black Stars John Mensah has listed his best five defensive partners during his ten-year career with"/>
<meta name="twitter:title" content="Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships - GHANAsoccernet.com"/>
<meta name="twitter:site" content="@Footballghana3"/>
<meta name="twitter:domain" content="Footballghana3"/>
<meta name="twitter:image:src" content="//cdn.ghanasoccernet.com/2017/06/john-mensah.jpg"/>
<meta name="twitter:creator" content="@Footballghana3"/>
<title>Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships - GHANAsoccernet.com</title>
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/reset.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/typography.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/style.css?v=2.7.1" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/map.css?v=1.0.3" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/jquery.bxslider.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//ghanasoccernet.com/feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="//mobile.ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships"/>
<link rel="shortcut icon" href="//ghanasoccernet.com/imgs/favicon.ico" type="image/x-icon" />
<script src="//ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="//ghanasoccernet.com/js/jquery.easing.1.3.js"></script>
<script src="//ghanasoccernet.com/library/jquery.bxslider.min.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement("script"); as.type = "text/javascript"; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript">
$(function(){
  $('.bxslider').show();
  $('#sliderloading').hide();
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
});

});

$(function() {
    $(window).scroll(function() {
      if($(this).scrollTop() < 100)
      {
        $('.sticky').css({"top":"294px"});
      }
      else
      {
        $('.sticky').css({"top":"0px"});
      }

    });
});

</script>
 <script type="text/javascript">
    $(function() {

        $("#sub-category").click(function(e) {
            $("#more-menu").slideToggle('fast', function() {
          });
             e.stopPropagation();
        });

        $(document).mouseup(function (e)
        {
            var container = $("#more-menu");

            if (!$("a").is(e.target) // if the target of the click isn't a link ...
                && !container.is(e.target) // ... or the container ...
                && container.has(e.target).length === 0) // ... or a descendant of the container
            {
                container.slideUp('fast');
            }
        });
    });

  </script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
OneSignal.push(["init", {
  appId: "5d72c410-f9e2-481a-a4df-653dbc44307f",
  safari_web_id: "web.onesignal.auto.271ef36b-44de-4fef-87dc-9a2f81b1418e",
  persistNotification: false,
  subdomainName: "ghanasoccernet.onesignal.com"
  // Your other init settings
}]);
OneSignal.push(function() {
  //OneSignal.registerForPushNotifications();
  OneSignal.showHttpPrompt();
});
</script>
<style type="text/css">
#wingswrapper {
    background: fixed no-repeat 50% 0 transparent; cursor:pointer;  top:294px; height:100%; width:100%; position:fixed

}
  #leftcolumn, #rightcolumn {
    min-height: 450px;
    width: 147px;
    height: 600px
    color: white;
}
#leftcolumn {
     float: left;
     overflow: hidden;

}

#rightcolumn {
     float: right;
     overflow: hidden;
}
</style>
</head>

<body>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=498331056959588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wingswrapper" class="sticky">
  <div style="width: 100%;margin: auto;">
    <div id="leftcolumn">
          <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9857");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a87ce693&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9857&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a87ce693' border='0' alt='' /></a></noscript>
    </div>
    <div id="rightcolumn">
        <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9858");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a472107a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9858&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a472107a' border='0' alt='' /></a></noscript>    </div>
  </div>

</div>

<div class="mainContainer" style="position: relative;">
  <header class="row">
    <div class="grid_6">
    <div class="row">
      <div class="grid_3">
        <nav>
          <ul class="navbar contextNav">
            <li class="first"><a href="//ghanasoccernet.com/about-us">About</a></li>
            <li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
            <li class="last"><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
          </ul>
        </nav>
      </div>
      <div class="grid_3">

        <div class="top-social-media">
          <a target="_blank" class="fb" href="https://www.facebook.com/Ghanasoccernet">Facebook Icon</a>
          <a target="_blank" class="tw" href="https://twitter.com/Ghanasoccernet">Twitter Icon</a>
        </div>
        <div class="top-livechannels">
          <a href="//ghanasoccernet.com/my-live-radio" target="_blank" class="liveradio">Live Radio</a>
          <a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank" class="livetv">Live TV</a>
        </div>
      </div>
    </div>

    </div>
    <div class="logoArea">
      <div class="grid_3"><a href="//ghanasoccernet.com/" class="gsn-logo"><img src="//ghanasoccernet.com/imgs/logo2.png" class="logo" alt="GhanaSoccernet" /></a></div>
      <div class="grid_3">
        <div id="siteSearch">
          <form action="//ghanasoccernet.com/search" method="get">
            <div id="searchField">
              <input type="text" name="q" id="searchBox" value="" size="27"/>
            </div>
            <div id="searchbutton">
              <input type="submit" value="Search" name="searchbtn" id="searchBtn" />
            </div>
          </form>

        </div>
      </div>
    </div>
    <div class="mainNavArea">
      <!--main nav begins -->
      <div class="">
      <nav>
        <ul class="navbar mainNav">
        
          <!-- <li class=""><a href="//ghanasoccernet.com/">Home</a>
            <ul>
              <li><a href="#">Sub 1</a></li>
              <li><a href="#">Sub 2</a></li>
              <li><a href="#">Sub 3</a></li>
              <li><a href="#">Sub 4</a></li>
            </ul>
          </li> -->
          <li class=""><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/world-football">World Football</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Players Abroad</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/national-teams">National Teams</a></li>
          <li class=""><a href="//ghanasoccernet.com/category/latest-videos">Videos</a></li>
          <li class=""><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">Live Scores</a></li>
          <li ><a href="http://www.supabets.com.gh/">BET</a></li>
            <li class=""><a href="javascript:void(0);" id="sub-category">More <svg style="height: 10px;width: 10px;position: relative;left: 3px;" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 444.819 444.819" xml:space="preserve">
                          <g>
                              <path d="M434.252,114.203l-21.409-21.416c-7.419-7.04-16.084-10.561-25.975-10.561c-10.095,0-18.657,3.521-25.7,10.561   L222.41,231.549L83.653,92.791c-7.042-7.04-15.606-10.561-25.697-10.561c-9.896,0-18.559,3.521-25.979,10.561l-21.128,21.416   C3.615,121.436,0,130.099,0,140.188c0,10.277,3.619,18.842,10.848,25.693l185.864,185.865c6.855,7.23,15.416,10.848,25.697,10.848   c10.088,0,18.75-3.617,25.977-10.848l185.865-185.865c7.043-7.044,10.567-15.608,10.567-25.693   C444.819,130.287,441.295,121.629,434.252,114.203z" fill="#ffffff"></path>
                          </g>
                    </svg>
                    </a></li>
        </ul>
      </nav>
      </div>
      <!--main nav ends -->
    </div>
    <div class="topBannerArea">
      <div class="grid_6">
      <div class="row">
        <div class="grid_5 topLeaderBoard">
            <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9854");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a90cf3bc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9854&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a90cf3bc' border='0' alt='' /></a></noscript>        </div>
        <div class="grid_1 topPromoBanner"><a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2"><img src="//ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310" height="90" alt="Watch Live Matches" /></a></div>
      </div>
      </div>
    </div>
    <div class="teamsBar">

        <ul class="gplTeams"><li><a title="Kumasi Asante Kotoko" href="//ghanasoccernet.com/category/kotoko?gpl_category" class="team0"><!--Kumasi Asante Kotoko--></a></li><li><a title="Accra Hearts of Oak" href="//ghanasoccernet.com/category/heartsofoak?gpl_category" class="team1"><!--Accra Hearts of Oak--></a></li><li><a title="Medeama Sporting Club" href="//ghanasoccernet.com/category/medeama?gpl_category" class="team2"><!--Medeama Sporting Club--></a></li><li><a title="AshantiGold" href="//ghanasoccernet.com/category/ashgold?gpl_category" class="team3"><!--AshantiGold--></a></li><li><a title="Ebusua Dwarfs" href="//ghanasoccernet.com/category/dwarfs?gpl_category" class="team4"><!--Ebusua Dwarfs--></a></li><li><a title="Bolga All Stars" href="//ghanasoccernet.com/category/bolga-all-stars?gpl_category" class="team5"><!--Bolga All Stars--></a></li><li><a title="Aduana Stars" href="//ghanasoccernet.com/category/aduana-stars?gpl_category" class="team6"><!--Aduana Stars--></a></li><li><a title="Berekum Chelsea" href="//ghanasoccernet.com/category/berekumchelsea?gpl_category" class="team7"><!--Berekum Chelsea--></a></li><li><a title="Liberty Professionals" href="//ghanasoccernet.com/category/liberty-profs?gpl_category" class="team8"><!--Liberty Professionals--></a></li><li><a title="Elmina Sharks" href="//ghanasoccernet.com/category/elmina-sharks?gpl_category" class="team9"><!--Elmina Sharks--></a></li><li><a title="Bechem United" href="//ghanasoccernet.com/category/bechem-united?gpl_category" class="team10"><!--Bechem United--></a></li><li><a title="Inter Allies" href="//ghanasoccernet.com/category/inter-allies?gpl_category" class="team11"><!--Inter Allies--></a></li><li><a title="Wa All Stars" href="//ghanasoccernet.com/category/wa-all-stars?gpl_category" class="team12"><!--Wa All Stars--></a></li><li><a title="WAFA" href="//ghanasoccernet.com/category/wafa?gpl_category" class="team13"><!--WAFA--></a></li><li><a title="Tema Youth" href="//ghanasoccernet.com/category/tema-youth?gpl_category" class="team14"><!--Tema Youth--></a></li><li class="last"><a title="Accra Great Olympics" href="//ghanasoccernet.com/category/accra-great-olympics?gpl_category" class="team15"><!--Accra Great Olympics--></a></li></ul><ul class="flTeams"><li><a title="UEFA" href="//ghanasoccernet.com/category/english-premier-league" class="team0"><!--UEFA--></a></li><li><a title="Championship" href="//ghanasoccernet.com/category/championship" class="team1"><!--Championship--></a></li><li><a title="Seria A" href="//ghanasoccernet.com/category/serie-a" class="team2"><!--Seria A--></a></li><li><a title="Bundesliga" href="//ghanasoccernet.com/category/bundesliga" class="team3"><!--Bundesliga--></a></li><li><a title="La Liga" href="//ghanasoccernet.com/category/la-liga" class="team4"><!--La Liga--></a></li><li class="last"><a title="Asia" href="//ghanasoccernet.com/category/asia" class="team5"><!--Asia--></a></li></ul>    </div>

                  <div class="sub-category clearfix" id="more-menu">
                    <ul class="list-unstyled clearfix more-menu-sub">
                      <li class=""><a href="//ghanasoccernet.com/category/latest-pictures">Photos</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/black-stars">Black Stars</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/transfer-news-rumours" title="Transfer News & Rumours">Transfer & Rumours</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/kotoko?gpl_category">Kotoko</a></li>
                        <li class=""><a href="//ghanasoccernet.com/category/features-interviews">Features & Interviews</a></li>
                      
                       <li class=""><a href="//ghanasoccernet.com/category/newspapers-gossip">Newspapers & Gossip</a></li>
                      <li class=""><a href="//ghanasoccernet.com/category/heartsofoak?gpl_category">Hearts Of Oak</a></li>
                    
                      <li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
                     <li class=""><a href="//ghanasoccernet.com/archives">Archives</a></li>
                     <li class=""><a href="//ghanasoccernet.com/my-live-radio">Live Radio</a></li>
                     <li class=""><a href="//ghanasoccernet.com/category/watchliveghanatv">Live TV</a></li>
                     <li class=""><a href="//ghanasoccernet.com/players-profiles">Profiles of Players Abroad</a></li>
                   </ul>
                   <div class="footer-start-border clearfix"></div>
                   <div class="moreCategory-footer">
                   <ul class="list-unstyled footer-content">
                       <li><a href="//ghanasoccernet.com/">Home</a></li>
                        <li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
                        <li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
                        <li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
                        <li><a href="//ghanasoccernet.com/sitemaps/sitemap.xml" style="border-right: none;">Site Map</a></li>
                       <h5 style="text-align:center;font-size: 12px;" class="clearfix">Ghanasoccernet.com © 2017</h5>
                   </ul>
               </div>
                  </div>

  </header>

<div id="sticky-anchor"></div>
  <section class="row">
				<div class="grid_4">
	
			<div class="row container">
				<div class="grid_4">
					<article class="article fullArticle">
						<header>
							<h1 class="headline">Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships</h1>
							<div class="meta">
								<!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
																<div class="publishedDate"><span class="dt">Published on: </span><span class="dd">19 June 2017</span></div>
															</div>
						
						</header>
						<div class="post-tag-block">
							<ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a></li><li><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li><li><a href="//ghanasoccernet.com/category/black-stars">Black Stars</a></li></ul>										<div class="grid_1 sprite">
							<div class="actions">
								<ul>
									<li class="comments"><a href="http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships#comments" class="icon-comment">0</a></li>
									<li class="print"><a href="javascript:window.print()" class="icon-print">Print</a></li>
									<!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
								</ul>
							</div>
							<div class="social">
								<ul>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships" class="icon-facebook" >facebook</a></li>
									<li class="twitter"><a href="http://twitter.com/home?status=Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships" class="icon-twitter">Twitter</a></li>
									<li class="gplus"><a href="https://plus.google.com/share?url=Ex-Ghana captain John Mensah reveals his best FIVE Black Stars defensive partnerships http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships" class="icon-googlePlus">G+</a></li>
								</ul>
								
							</div>
						
							</div>
							</div>
						<section class="content" data-post-id="484290">
													<div class="image">
								<a href="#"><img src="//cdn.ghanasoccernet.com/2017/06/john-mensah.jpg" onerror='this.style.display ="none"; document.getElementsByClassName("image")[0].style.display="none"' /></a>
															</div>
							
										
								
            <article class="player-display article thumbnail" style="clear:both; margin:5px; float:left;">
                                <header>
                                    <div class="meta">
                                        <div class="section"><span class="dd"><a href="//ghanasoccernet.com/players-profiles?player=609">Player Profile</a></span></div>
                                    </div>
                                    <div class="image ">
                                        <a href="//ghanasoccernet.com/players-profiles?player=609"><img src="//cdn.ghanasoccernet.com/static/players/609.png" alt="John Mensah" width="160"></a>
                                    </div>
                                </header>
                                <section class="content">
                                    <h2 class="headline"><a href="//ghanasoccernet.com/players-profiles?player=609">John Mensah</a></h2>
                                </section>
                            </article>							<p><a href="//cdn.ghanasoccernet.com/2017/06/john-mensah.jpg"></a></p><p><strong>Former captain of the Black Stars John Mensah has listed his best five defensive partners during his ten-year career with the team.</strong></p><p>Mensah, who is affectionately called the "Rock of Gibraltar" due to his sheer strength has partnered over 10 defenders but he listed a few who he believes he were stupendous among the lot.</p><p>&nbsp;</p><p><strong>1.Isaac Vorsah</strong></p><p><a href="//cdn.ghanasoccernet.com/2017/06/john-mensah-n-vorsah.jpg"><img class="alignnone size-full wp-image-484312" src="//cdn.ghanasoccernet.com/2017/06/john-mensah-n-vorsah.jpg" alt="john mensah n vorsah" width="514" height="297" /></a></p><p>One of the best central defensive partnerships in Black Stars, these two complemented each other so well and were able to achieve great playing time together.</p><p>The Black Stars were truly invincible in defence and conceded the very few under coach Milovan Rajevac thanks to the presence of Isaac Vorsah and John Mensah.</p><p>The pair were solid at the heart of Ghana’s defence at the 2010 African Cup of Nations and 2010 World Cup respectively.</p><p><strong>2. Shila Illiasu</strong></p><p><a href="//cdn.ghanasoccernet.com/2017/06/john-mensah-n-illiasu.jpg"><img class="alignnone size-full wp-image-484313" src="//cdn.ghanasoccernet.com/2017/06/john-mensah-n-illiasu.jpg" alt="john mensah n illiasu" width="612" height="514" /></a></p><p>One of the most solid partnerships Mensah has had at the Black Stars. The tough tackling defender moved to glamour club Asante Kotoko from city rivals King Faisal and won a place in Ghana’s squad for the 2006 World Cup, despite having never played for the national team, and was only one of just four domestic-based players.</p><p>Illiasu’s moment arrived after Kufour’s miscued back pass in the opening game against Italy saw Ghana crushing to a 2-0 defeat at the 2006 World Cup.</p><p>The ex-Bayern defender was dropped for Illiasu, who combined superbly with Mensah in Ghana’s next three games against Czech Republic, the USA and Brazil.</p><p>Their partnership worked again two years later at the 2008 African Cup of Nations.</p><p><strong>3. Eric Addo</strong></p><p><a href="//cdn.ghanasoccernet.com/2017/06/eric-addo.jpg"><img class="alignnone size-full wp-image-484323" src="//cdn.ghanasoccernet.com/2017/06/eric-addo.jpg" alt="eric addo" width="350" height="482" /></a></p><p>A forgotten partnership by many, mainly because Addo played as defensive midfielder, but in truth this partnership was very solid.</p><p>Addo was ian unsung hero who played like the John O’shea for Man and the Gerard Pique for Barcelona.</p><p>For those who have the technical eye, Eric was the organiser of the back line whiles John Mensah was the cleaner.</p><p><strong>4. Samuel Osei Kuffour</strong></p><p><a href="//cdn.ghanasoccernet.com/2017/06/sammy-kuffour-bs.jpg"><img class="alignnone size-full wp-image-484329" src="//cdn.ghanasoccernet.com/2017/06/sammy-kuffour-bs.jpg" alt="sammy kuffour bs" width="620" height="430" /></a></p><p>Someone who Mensah has said he looked up to in the past, he played a couple of games with the Champions League winner and ended up suceeding him as Ghana’s number one defender in 2006.</p><p><strong>5. Jonathan Mensah</strong></p><p><a href="//cdn.ghanasoccernet.com/2017/06/jona-mensah-bs.jpg"><img class="alignnone size-full wp-image-484330" src="//cdn.ghanasoccernet.com/2017/06/jona-mensah-bs.jpg" alt="jona mensah bs" width="580" height="473" /></a></p><p>Ghana’s current first choice central defender, not quite as good as John, but certainly good enough to make the top five. The Under-20 world cup winner only played few games with Mensah but is said to have been a massive influence for him coming through the ranks</p><div class="mostPoplular" style="background:none;padding:0px; border:none; clear:both; padding-top:10px">
            <h3 class="header" style="margin-bottom:10px">John Mensah latest videos</h3>
            
    <div style="display:inline-block; width:320px;margin-bottom:10px">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small" style="width:initial;border:none">
                                                <a href="//ghanasoccernet.com/video-ex-ghana-captain-john-mensah-proves-fitness-kick"><img src="//cdn.ghanasoccernet.com/2014/12/JohnMensah.jpg" alt="VIDEO: Ex-Ghana captain John Mensah proves his fitness in kick-about" width="72"></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/video-ex-ghana-captain-john-mensah-proves-fitness-kick">VIDEO: Ex-Ghana captain John Mensah proves his fitness in kick-about</a>  <span style="color:#b3abab; font-size:11px">- 3 years ago</span></h2>
                                        </header>
                                    </article>
                                </div>  
    <div style="display:inline-block; width:320px;margin-bottom:10px">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small" style="width:initial;border:none">
                                                <a href="//ghanasoccernet.com/video-watch-a-video-of-an-interview-with-asamoah-gyan-and-john-mensah"><img src="//cdn.ghanasoccernet.com/2010/10/gyan-boateng-300x144.jpg" alt="Video: Watch a video of an interview with Asamoah Gyan and John Mensah" width="72"></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/video-watch-a-video-of-an-interview-with-asamoah-gyan-and-john-mensah">Video: Watch a video of an interview with Asamoah Gyan and John Mensah</a>  <span style="color:#b3abab; font-size:11px">- 7 years ago</span></h2>
                                        </header>
                                    </article>
                                </div>  
<div style="clear: both"></div>
</div>
										<div class="post-tag-block"><ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a></li><li><a href="//ghanasoccernet.com/category/newswire">newswire</a></li><li><a href="//ghanasoccernet.com/category/newswire-3">Newswire</a></li><li><a href="//ghanasoccernet.com/category/black-stars">Black Stars</a></li></ul></div>										<div style="height: 10px; clear: both;"></div>
										<div style="width: 300px; margin:0px 30px 10px 10px" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9859");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a05c4fea&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9859&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a05c4fea' border='0' alt='' /></a></noscript>
</div>
										<div style="width: 300px; margin-bottom: 10px;" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9860");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a3912e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9860&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3912e89' border='0' alt='' /></a></noscript>
</div>

										<div style="clear: both"></div>
							
<div class="OUTBRAIN" data-src="http://ghanasoccernet.com/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships" data-widget-id="AR_1" data-ob-template="GhanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
							<h2><a name="comments"></a>Comments</h2>
							This article has 0  <a href="/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships?comment=1#comments" style="color: #236D08;">comment(s)</a>, <a href="/ex-ghana-captain-john-mensah-reveals-his-best-five-black-stars-defensive-partnerships?comment=1#comments" style="color: #236D08;">give your comment</a>																																						<div>
															
									<!-- <div style="font-size:18px;padding-bottom:10px;font-weight:bold;">Other Sports</div> -->
																		</div>
						</section>

						<footer>
							
						</footer>
					</article>
				</div>
			</div>

		</div><aside class="grid_2">
	
	<div class="adBlock">
		<div class="ad300x250">
<!--/* FM AD UNIT: GSN-MPU */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "366546" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div>		</div>

		<div class="adBlock"><!-- ad336x280 -->
		<div class="ad300x250">  <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9855");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=abea4621&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9855&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abea4621' border='0' alt='' /></a></noscript></div>	</div>
	 	<div class="ad300x250" style="margin-top:10px;margin-bottom:10px"><a href="http://ghanaguardian.com/?referrer=utm_source=ghanasoccernet&utm_medium=banner&utm_term=ghanaguardian&utm_campaign=afcon" target="_ghanaguardian"><img src="//ghanasoccernet.com/banners/ghanaguardian-300x250.jpg"></a>
</div>	
	<div class="adBlock"><div class="adBlock" >


        <div class="featuredplayer" style="clear: both">
<article class="article thumbnail">
    <header>
        <div class="meta" >
            <div class="section" >
                <span class="dd">
                    <a href="//ghanasoccernet.com/players-profiles">
                        Profiles of Players Abroad
                    </a>
                </span>
            </div>
        </div>
        <div class="players-profiles" style="width:100%; border:none">
                        <a href="//ghanasoccernet.com/players-profiles/?player=39364">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image">
                                            <img src="//cdn.ghanasoccernet.com/static/players/39364.png" alt="Derek Asamoah" onerror="//ghanasoccernet.com/imgs/player_nophoto.png">
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline" style="color:#7a7a7a;font-size:15px">Derek Asamoah</h2>
                                            <p><strong>Country:</strong> England<br>
                                            <strong>Position:</strong> Attacker</p>
                                        <div class="more_bottom card card-1" style="color:#fff; margin-right:5px">View profile</div>
                                        </header>

                                    </article>
                                    </a>

                                </div>
 </header>
</article>

    </div></div>
       </div>	<div class="adBlock">
    <iframe src='//players.brightcove.net/2540076170001/B1UbbrV5l_default/index.html?videoId=4594801657001#t=25s' allowfullscreen frameborder='0' width='336' height='250'></iframe></div>
	
		<div class="adBlock">
		<div class="mostPoplular">
			<h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Latest Top Stories</a></h3>
			<ul>
				<!-- cached-latest-headlines: latest_headlineslatest-news::27::latest-news:::15 -->
    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/medeama-defender-paul-aidoo-loses-dad"><img src="//cdn.ghanasoccernet.com/2017/06/Paul-Aidoo-DF.jpg" alt="Medeama defender Paul Aidoo loses dad" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/medeama-defender-paul-aidoo-loses-dad">Medeama defender Paul Aidoo loses dad</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/ex-ghana-captain-stephen-appiah-reveals-his-frightening-moment-in-his-career"><img src="//cdn.ghanasoccernet.com/2017/06/stephen-appiah-at-juve.jpg" alt="Ex-Ghana captain Stephen Appiah reveals his frightening moment in his career" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/ex-ghana-captain-stephen-appiah-reveals-his-frightening-moment-in-his-career">Ex-Ghana captain Stephen Appiah reveals his frightening moment in his career</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/confirmed-former-kotoko-chief-major-rtd-yaw-larson-is-dead"><img src="//cdn.ghanasoccernet.com/2017/06/Larson.jpeg" alt="CONFIRMED: Former Kotoko chief Major (RTD) Yaw Larson is dead" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/confirmed-former-kotoko-chief-major-rtd-yaw-larson-is-dead">CONFIRMED: Former Kotoko chief Major (RTD) Yaw Larson is dead</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/ostersunds-president-condemns-damn-stupid-ghanaian-players-for-supporting-jailed-bonsu"><img src="//cdn.ghanasoccernet.com/2017/06/kwame-bonsu1.jpg" alt="Östersunds president condemns 'damn stupid' Ghanaian players for supporting jailed Bonsu" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/ostersunds-president-condemns-damn-stupid-ghanaian-players-for-supporting-jailed-bonsu">Östersunds president condemns 'damn stupid' Ghanaian players for supporting jailed Bonsu</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/miami-fcs-kwadwo-poku-earns-ghana-call-up-for-friendlies-against-usa-and-mexico"><img src="//cdn.ghanasoccernet.com/2017/06/kwadwo-poku.jpg" alt="Miami FC's Kwadwo Poku earns Ghana call-up for friendlies against USA and Mexico" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/miami-fcs-kwadwo-poku-earns-ghana-call-up-for-friendlies-against-usa-and-mexico">Miami FC's Kwadwo Poku earns Ghana call-up for friendlies against USA and Mexico</a></h2>
                                        </header>
                                    </article>
                                </li>			</ul>
		</div>
	</div>
		
	
	
	
	<!-- <div class="adBlock">
		<div class="ad300x250"></div>
	</div> -->
	
	<!-- 	<div class="adBlock">
		<div class="ad336x280"><a href="#"><img src="" /></a></div>
	</div>
	 -->
	<div class="adBlock">
		<div class="ad300x250">
		<!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9856");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=ade91ad3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9856&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade91ad3' border='0' alt='' /></a></noscript>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- largeskyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-4814474600915358"
         data-ad-slot="3490349546"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>		 </div>
	</div>

	

</aside>
	<div class="resources-box">
			<h3 class="header">Resources</h3>
			<div class="resCol">
			<h3 class="header2">FIFA</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
			</ul>
			</div>
			<div class="resCol">
			<h3 class="header2">CAF Publications</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
			</ul>
		</div>
		<div class="resCol ">
			<h3 class="header2">CAF Regulations</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
			</ul>

		</div>

		<div class="resCol last">
			<h3 class="header2">Football Associations</h3>
			<ul>
				<li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
				<li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
				<li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
			</ul>
		</div>
	</div>

</section>
	<footer  class="row footer">


			<div class="grid_4">
				<nav>
					<ul class="navbar footerNav">


						<li class="first"><a href="//ghanasoccernet.com/">Home</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
						<li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
						<li class="last"><a href="//ghanasoccernet.com/sitemaps/sitemap.xml">Site Map</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_2">Copyright &copy; 2007 - 2017. Ghanasoccernet.com</div>

	</footer>
</div>
<script type="text/javascript">
	$("iframe #twitter-widget-0").css("height", "500");
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script>
<!—/* FM AD UNIT: GSN-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "389710" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div class="gsn-newsletter-popup" style="width: 100%; height: 100%; top: 0px; left: 0px; z-index: 99999999; position: fixed; background: rgba(0, 0, 0, 0.701961); transition: opacity 1s ease; opacity: 1;"><div class="mf-popup-wrapper" style="top: 0px; left: 0px; right: 0px; bottom: 0px; margin: auto; position: absolute; min-width: 320px; width: 485px; height: 215px;"><iframe src="//ghanasoccernet.com/widgets/newsletter-form.php" name="guestFrame" style="width: 100%; height: 100%; border: 0px;"></iframe></div></div></body>
</html>