
<!doctype html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="description" content="West African Football Academy recorded a decent 2-0 win over 9-man Ebusua Dwarfs in the Ghana Premier League at the"/>
<meta property="fb:app_id" content="242637212506760" />
<meta name="google-site-verification" content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" />
<meta property="fb:pages" content="123785164346402" />
<meta property="og:title" content="Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish - GHANAsoccernet.com" />
<meta property="og:description" content="West African Football Academy recorded a decent 2-0 win over 9-man Ebusua Dwarfs in the Ghana Premier League at the" />
<meta property="og:url" content="http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish" />
<meta property="og:site_name" content="social_image" />
<meta property="og:image" content="//cdn.ghanasoccernet.com/2017/02/Gideon-Waja-scored-for-WAFA-1024x680.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="West African Football Academy recorded a decent 2-0 win over 9-man Ebusua Dwarfs in the Ghana Premier League at the"/>
<meta name="twitter:title" content="Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish - GHANAsoccernet.com"/>
<meta name="twitter:site" content="@Ghanasoccernet"/>
<meta name="twitter:domain" content="Ghanasoccernet"/>
<meta name="twitter:image:src" content="//cdn.ghanasoccernet.com/2017/02/Gideon-Waja-scored-for-WAFA-1024x680.jpg"/>
<meta name="twitter:creator" content="@Ghanasoccernet"/>
<title>Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish - GHANAsoccernet.com</title>
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/reset.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/typography.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/style.css?v=2.6.8" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/map.css?v=1.0.3" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/jquery.bxslider.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//ghanasoccernet.com/feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="//mobile.ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish"/>
<link rel="shortcut icon" href="//ghanasoccernet.com/imgs/favicon.ico" type="image/x-icon" />
<script src="//ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="//ghanasoccernet.com/js/jquery.easing.1.3.js"></script>
<script src="//ghanasoccernet.com/library/jquery.bxslider.min.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement("script"); as.type = "text/javascript"; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript">
$(function(){
	$('.bxslider').show();
	$('#sliderloading').hide();
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
});
  
  
});
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
OneSignal.push(["init", {
  appId: "5d72c410-f9e2-481a-a4df-653dbc44307f",
  subdomainName: "ghanasoccernet.onesignal.com"
  // Your other init settings
}]);
OneSignal.push(function() {
  //OneSignal.registerForPushNotifications();
  OneSignal.showHttpPrompt();
});
</script>
</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=498331056959588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="mainContainer">
	<header class="row">
		<div class="grid_6">
		<div class="row">
			<div class="grid_3">
				<nav>
					<ul class="navbar contextNav">
						<li class="first"><a href="//ghanasoccernet.com/about-us">About</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li class="last"><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_3">
				
				<div class="top-social-media">
					<a target="_blank" class="fb" href="https://www.facebook.com/Ghanasoccernet">Facebook Icon</a>
					<a target="_blank" class="tw" href="https://twitter.com/Ghanasoccernet">Twitter Icon</a>
				</div>
				<div class="top-livechannels">
					<a href="//ghanasoccernet.com/my-live-radio" target="_blank" class="liveradio">Live Radio</a>
					<a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank" class="livetv">Live TV</a>
				</div>
			</div>
		</div>

		</div>
		<div class="logoArea">
			<div class="grid_3"><a href="//ghanasoccernet.com/" class="gsn-logo"><img src="//ghanasoccernet.com/imgs/logo2.png" class="logo" alt="GhanaSoccernet" /></a></div>
			<div class="grid_3">
				<div id="siteSearch">
					<form action="//ghanasoccernet.com/search" method="get">
						<div id="searchField">
							<input type="text" name="q" id="searchBox" value="" size="27"/>
						</div>
						<div id="searchbutton">
							<input type="submit" value="Search" name="searchbtn" id="searchBtn" />
						</div>
					</form>

				</div>
			</div>
		</div>
		<div class="mainNavArea">
			<!--main nav begins -->
			<div class="">
			<nav>
				<ul class="navbar mainNav">
				
					<li class=""><a href="//ghanasoccernet.com/">Home</a>
						<!-- <ul>
							<li><a href="#">Sub 1</a></li>
							<li><a href="#">Sub 2</a></li>
							<li><a href="#">Sub 3</a></li>
							<li><a href="#">Sub 4</a></li>
						</ul> -->
					</li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/world-football">World Football</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Players Abroad</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/national-teams">National Teams</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-videos">Videos</a></li>
					<li class=""><a href="//ghanasoccernet.com/live-scores">Live Scores</a></li>
				</ul>
			</nav>
			</div>
			<!--main nav ends -->
		</div>
		<div class="topBannerArea">
			<div class="grid_6">
			<div class="row">
				<div class="grid_5 topLeaderBoard">
				    <!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9854");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a90cf3bc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9854&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a90cf3bc' border='0' alt='' /></a></noscript>				</div>
				<div class="grid_1 topPromoBanner"><a href="//ghanasoccernet.com/live-scores"><img src="//ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310" height="90" alt="Watch Live Matches" /></a></div>
			</div>
			</div>
		</div>
		<div class="teamsBar">
			
				<ul class="gplTeams"><li><a title="Kumasi Asante Kotoko" href="//ghanasoccernet.com/category/kotoko?gpl_category" class="team0"><!--Kumasi Asante Kotoko--></a></li><li><a title="Accra Hearts of Oak" href="//ghanasoccernet.com/category/heartsofoak?gpl_category" class="team1"><!--Accra Hearts of Oak--></a></li><li><a title="Medeama Sporting Club" href="//ghanasoccernet.com/category/medeama?gpl_category" class="team2"><!--Medeama Sporting Club--></a></li><li><a title="AshantiGold" href="//ghanasoccernet.com/category/ashgold?gpl_category" class="team3"><!--AshantiGold--></a></li><li><a title="Ebusua Dwarfs" href="//ghanasoccernet.com/category/dwarfs?gpl_category" class="team4"><!--Ebusua Dwarfs--></a></li><li><a title="Bolga All Stars" href="//ghanasoccernet.com/category/bolga-all-stars?gpl_category" class="team5"><!--Bolga All Stars--></a></li><li><a title="Aduana Stars" href="//ghanasoccernet.com/category/aduana-stars?gpl_category" class="team6"><!--Aduana Stars--></a></li><li><a title="Berekum Chelsea" href="//ghanasoccernet.com/category/berekumchelsea?gpl_category" class="team7"><!--Berekum Chelsea--></a></li><li><a title="Liberty Professionals" href="//ghanasoccernet.com/category/liberty-profs?gpl_category" class="team8"><!--Liberty Professionals--></a></li><li><a title="Elmina Sharks" href="//ghanasoccernet.com/category/elmina-sharks?gpl_category" class="team9"><!--Elmina Sharks--></a></li><li><a title="Bechem United" href="//ghanasoccernet.com/category/bechem-united?gpl_category" class="team10"><!--Bechem United--></a></li><li><a title="Inter Allies" href="//ghanasoccernet.com/category/inter-allies?gpl_category" class="team11"><!--Inter Allies--></a></li><li><a title="Wa All Stars" href="//ghanasoccernet.com/category/wa-all-stars?gpl_category" class="team12"><!--Wa All Stars--></a></li><li><a title="WAFA" href="//ghanasoccernet.com/category/wafa?gpl_category" class="team13"><!--WAFA--></a></li><li><a title="Tema Youth" href="//ghanasoccernet.com/category/tema-youth?gpl_category" class="team14"><!--Tema Youth--></a></li><li class="last"><a title="Accra Great Olympics" href="//ghanasoccernet.com/category/accra-great-olympics?gpl_category" class="team15"><!--Accra Great Olympics--></a></li></ul><ul class="flTeams"><li><a title="UEFA" href="//ghanasoccernet.com/category/english-premier-league" class="team0"><!--UEFA--></a></li><li><a title="Championship" href="//ghanasoccernet.com/category/championship" class="team1"><!--Championship--></a></li><li><a title="Seria A" href="//ghanasoccernet.com/category/serie-a" class="team2"><!--Seria A--></a></li><li><a title="Bundesliga" href="//ghanasoccernet.com/category/bundesliga" class="team3"><!--Bundesliga--></a></li><li><a title="La Liga" href="//ghanasoccernet.com/category/la-liga" class="team4"><!--La Liga--></a></li><li class="last"><a title="Asia" href="//ghanasoccernet.com/category/asia" class="team5"><!--Asia--></a></li></ul>		</div>
	</header>


	<section class="row">
				<div class="grid_4">
	
			<div class="row container">
				<div class="grid_4">
					<article class="article fullArticle">
						<header>
							<h1 class="headline">Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish</h1>
							<div class="meta">
								<!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
																<div class="publishedDate"><span class="dt">Published on: </span><span class="dd">19 February 2017</span></div>
															</div>
						
						</header>
						<div class="post-tag-block">
							<ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/dwarfs">Dwarfs</a></li><li><a href="//ghanasoccernet.com/category/wafa">WAFA</a></li></ul>										<div class="grid_1 sprite">
							<div class="actions">
								<ul>
									<li class="comments"><a href="http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish#comments" class="icon-comment">0</a></li>
									<li class="print"><a href="javascript:window.print()" class="icon-print">Print</a></li>
									<!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
								</ul>
							</div>
							<div class="social">
								<ul>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish" class="icon-facebook" >facebook</a></li>
									<li class="twitter"><a href="http://twitter.com/home?status=Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish" class="icon-twitter">Twitter</a></li>
									<li class="gplus"><a href="https://plus.google.com/share?url=Match Report: WAFA 2-0 Dwarfs - Radiant Academy Boys overshadow Dwarfs with Togolese Agbégniadan grabbing a luminous finish http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish" class="icon-googlePlus">G+</a></li>
								</ul>
								
							</div>
						
							</div>
							</div>
						<section class="content" data-post-id="447596">
													<div class="image">
								<a href="#"><img src="//cdn.ghanasoccernet.com/2017/02/Gideon-Waja-scored-for-WAFA-1024x680.jpg" onerror='this.style.display ="none"; document.getElementsByClassName("image")[0].style.display="none"' /></a>
								<div class="caption"> Gideon Waja scored for WAFA</div>							</div>
							
										
															<p></p><p><strong>West African Football Academy recorded a decent 2-0 win over 9-man Ebusua Dwarfs in the Ghana Premier League at the Sogakope WAFA Park on Sunday afternoon.</strong></p><p>Gideon Waja sent home a curler from a free-kick in the 40th minute before Togo international Komla Agbégniadan rounded up the win with a luminous finish 9 minutes of time.</p><p>Dwarfs ended the game with nine men after Teye Amoa-Mensah and Joseph Eshun were sent off in the second.</p><p>The Academy Boys went into the tie at the Sogakope WAFA Park for the first time after the passing of their technical head Sam Arday who died in hospital after a short illness.</p><p>They had Togo's 2017 AFCON player Agbégniadan in their line up along with other experienced youngsters including Gideon Waja and Razak Abalora.</p><p>Dwarfs held the hosts at bay for the better part of the opening half hour. But the Academy Boys gradually warmed them into the tie. And, eventually took the lead 5 minutes before the end of the half.</p><p>Gideon Agbegniadan was fouled around the Dwarfs and Gideon Waja curled home a brilliant free-kick in the 40th minute to send the home fans into ecstasy.</p><p>Teye Amoa-Mensah was given his marching orders in the 56th minute after picking his second booking of the afternoon.</p><p>Striker Agbégniadan nailed the coffin of the visitors when the Togolese forward capitalised on a loosing defending by Dwarfs and slotted the ball past goalkeeper Frank Andoh for the second goal of the clash.</p><p>The 25-year-old was stretched off the pitch moments after scoring as he sustained an injury which ended his afternoon.</p>										<div class="post-tag-block"><ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/dwarfs">Dwarfs</a></li><li><a href="//ghanasoccernet.com/category/wafa">WAFA</a></li></ul></div>										<div style="height: 10px; clear: both;"></div>
										<div style="width: 300px; margin:0px 30px 10px 10px" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9859");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a05c4fea&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9859&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a05c4fea' border='0' alt='' /></a></noscript>
</div>
										<div style="width: 300px; margin-bottom: 10px;" class="pull-left"><!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9860");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=a3912e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9860&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3912e89' border='0' alt='' /></a></noscript>
</div>

										<div style="clear: both"></div>
							
<div class="OUTBRAIN" data-src="http://ghanasoccernet.com/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish" data-widget-id="AR_1" data-ob-template="GhanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
							<h2><a name="comments"></a>Comments</h2>
							This article has 0  <a href="/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish?comment=1#comments" style="color: #236D08;">comment(s)</a>, <a href="/match-report-wafa-2-0-dwarfs-radiant-academy-boys-overshadow-dwarfs-with-togolese-agbegniadan-scoring-a-neat-finish?comment=1#comments" style="color: #236D08;">give your comment</a>																																						<div>
															
									<!-- <div style="font-size:18px;padding-bottom:10px;font-weight:bold;">Other Sports</div> -->
																		</div>
						</section>

						<footer>
							
						</footer>
					</article>
				</div>
			</div>

		</div><aside class="grid_2">
		<div class="adBlock">
		<div class="ad300x250">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!--  -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-4814474600915358"
         data-ad-slot="2713030247"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>	</div>
		<div class="adBlock"><!-- ad336x280 -->
			</div>
	 
	<div class="ad300x250" style="margin-top:10px;margin-bottom:10px"><a href="http://ghanaguardian.com/?referrer=utm_source=ghanasoccernet&utm_medium=banner&utm_term=ghanaguardian&utm_campaign=afcon" target="_ghanaguardian"><img src="//ghanasoccernet.com/banners/ghanaguardian-300x250.jpg"></a>
</div>	
	<div class="adBlock"><div class="adBlock" >


        <div class="featuredplayer" style="clear: both">
<article class="article thumbnail">
    <header>
        <div class="meta" >
            <div class="section" >
                <span class="dd">
                    <a href="//ghanasoccernet.com/players-profiles">
                        Profiles of Players Abroad
                    </a>
                </span>
            </div>
        </div>
        <div class="players-profiles" style="width:100%; border:none">
                        <a href="//ghanasoccernet.com/players-profiles/?player=63557">
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image">
                                            <img src="//cdn.ghanasoccernet.com/static/players/63557.png" alt="Jones Awuah" onerror="//ghanasoccernet.com/imgs/player_nophoto.png">
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline" style="color:#7a7a7a;font-size:15px">Jones Awuah</h2>
                                            <p><strong>Country:</strong> England<br>
                                            <strong>Position:</strong> Attacker</p>
                                        <div class="more_bottom card card-1" style="color:#fff; margin-right:5px">View profile</div>
                                        </header>

                                    </article>
                                    </a>

                                </div>
 </header>
</article>

    </div></div>
       </div>
	
		<div class="adBlock">
		<div class="mostPoplular">
			<h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Latest Top Stories</a></h3>
			<ul>
				<!-- cached-latest-headlines: latest_headlineslatest-news::27::latest-news:::15 -->
    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/video-did-it-cross-the-line-godfred-sakas-controversial-free-kick-in-1-0-win-over-elmina-sharks"><img src="//cdn.ghanasoccernet.com/2017/02/Sharks.jpg" alt="VIDEO: Did it cross the line? Godfred Saka's controversial free-kick in 1-0 win at Elmina Sharks" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/video-did-it-cross-the-line-godfred-sakas-controversial-free-kick-in-1-0-win-over-elmina-sharks">VIDEO: Did it cross the line? Godfred Saka's controversial free-kick in 1-0 win at Elmina Sharks</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/video-watch-hans-kwofies-first-of-hat-trick-for-ashgold-against-great-olympics"><img src="//cdn.ghanasoccernet.com/2017/02/Hans.jpg" alt="VIDEO: Watch Hans Kwofie's first of hat-trick for AshGold against Great Olympics" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/video-watch-hans-kwofies-first-of-hat-trick-for-ashgold-against-great-olympics">VIDEO: Watch Hans Kwofie's first of hat-trick for AshGold against Great Olympics</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/match-report-elmina-sharks-0-1-aduana-stars-godfred-sakas-controversial-goal-consign-sharks-to-defeat"><img src="//cdn.ghanasoccernet.com/2017/02/Godfred-Saka-scored-for-Aduana-Stars.jpg" alt="Match Report: Elmina Sharks 0-1 Aduana Stars - Godfred Saka's controversial goal consigns Sharks to defeat" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/match-report-elmina-sharks-0-1-aduana-stars-godfred-sakas-controversial-goal-consign-sharks-to-defeat">Match Report: Elmina Sharks 0-1 Aduana Stars - Godfred Saka's controversial goal consigns Sharks to defeat</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/minute-of-silence-held-for-three-deceased-ghanaian-coaches-afranie-duodo-and-arday"><img src="//cdn.ghanasoccernet.com/2017/02/Kotokostand-300x172.jpg" alt="Minute of silence held for three deceased Ghanaian coaches Afranie, Duodo and Arday" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/minute-of-silence-held-for-three-deceased-ghanaian-coaches-afranie-duodo-and-arday">Minute of silence held for three deceased Ghanaian coaches Afranie, Duodo and Arday</a></h2>
                                        </header>
                                    </article>
                                </li>    <li>
                                    <article class="article thumbnail-inline">
                                        <section class="content">
                                            <div class="image crop-images-small">
                                                <a href="//ghanasoccernet.com/richmond-boakye-and-akwesi-frimpong-debut-for-red-star-belgrade-in-serbian-top-flight"><img src="//cdn.ghanasoccernet.com/2017/02/fi.jpg" alt="Richmond Boakye and Akwesi Frimpong debut for Red Star Belgrade in Serbian top-flight" width="72" /></a>
                                            </div>
                                        </section>
                                        <header>
                                            <h2 class="headline"><a href="//ghanasoccernet.com/richmond-boakye-and-akwesi-frimpong-debut-for-red-star-belgrade-in-serbian-top-flight">Richmond Boakye and Akwesi Frimpong debut for Red Star Belgrade in Serbian top-flight</a></h2>
                                        </header>
                                    </article>
                                </li>			</ul>
		</div>
	</div>
		
	
	
	
	<!-- <div class="adBlock">
		<div class="ad300x250"></div>
	</div> -->
	
	<!-- 	<div class="adBlock">
		<div class="ad336x280"><a href="#"><img src="" /></a></div>
	</div>
	 -->
	<div class="adBlock">
		<div class="ad300x250">
		<!--/* OptimaA Script Tag v3.0.5 */-->
<script type='text/javascript'><!--//<![CDATA[

   var m3_u = 'http://ads-optima.com/www/delivery/ajs.php'
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9856");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads-optima.com/www/delivery/ck.php?n=ade91ad3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads-optima.com/www/delivery/avw.php?zoneid=9856&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade91ad3' border='0' alt='' /></a></noscript>		 </div>
	</div>




</aside>
	<div class="resources-box">
			<h3 class="header">Resources</h3>
			<div class="resCol">
			<h3 class="header2">FIFA</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
			</ul>
			</div>
			<div class="resCol">
			<h3 class="header2">CAF Publications</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
			</ul>
		</div>
		<div class="resCol ">
			<h3 class="header2">CAF Regulations</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
			</ul>

		</div>

		<div class="resCol last">
			<h3 class="header2">Football Associations</h3>
			<ul>
				<li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
				<li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
				<li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
			</ul>
		</div>
	</div>

</section>
	<footer  class="row footer">


			<div class="grid_4">
				<nav>
					<ul class="navbar footerNav">


						<li class="first"><a href="//ghanasoccernet.com/">Home</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
						<li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
						<li class="last"><a href="//ghanasoccernet.com/sitemaps/sitemap.xml">Site Map</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_2">Copyright &copy; 2007 - 2017. Ghanasoccernet.com</div>

	</footer>
</div>
<script type="text/javascript">
	$("iframe #twitter-widget-0").css("height", "500");
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "389710" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<script src="//www.footballmedia.com/tracking/ghanasoccernet.js" type="text/javascript"></script><script src='https://www.google.com/recaptcha/api.js'></script>
<div class="gsn-newsletter-popup" style="width: 100%; height: 100%; top: 0px; left: 0px; z-index: 99999999; position: fixed; background: rgba(0, 0, 0, 0.701961); transition: opacity 1s ease; opacity: 1;"><div class="mf-popup-wrapper" style="top: 0px; left: 0px; right: 0px; bottom: 0px; margin: auto; position: absolute; min-width: 320px; width: 485px; height: 215px;"><iframe src="//ghanasoccernet.com/widgets/newsletter-form.php" name="guestFrame" style="width: 100%; height: 100%; border: 0px;"></iframe></div></div></body>
</html><!-- Generated in 0.12584686279297 -->