<!DOCTYPE html>
<html>
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5Z57N7J');</script>

<title>Playing against a country like Brazil is a good test for Ghana – Gideon Mensah - Ghana Latest Football News, Live Scores, Results - GHANAsoccernet</title>
<meta content="Black Stars defender Gideon Mensah says Friday&#039;s match against Brazil is a good test for Ghana ahead of the 2022 World Cup later this year.Ghana and Brazil will meet for the fifth time in Le Havre, France, with the South Americans aiming for a fifth win..." name="description" />
<meta name="keywords" content="Ghanasoccernet.com brings to you the latest news on Ghana soccer, soccer, Ghana league, league Sunday, England league, league fantasy, Spain league, Italy league, France league, Nigeria league, Germany league, Egypt league, fantasy football, English football, English football league, football, world football, football news, etc." />
<meta name="csrf-token" content="le3hZcqR9wxjfPL7RNqe1GlOIPtYERXc27NAxQCy">
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="en" name="language" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta content="242637212506760" property="fb:app_id" />
<meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification" />
<meta content="123785164346402" property="fb:pages" />
<meta content="Playing against a country like Brazil is a good test for Ghana – Gideon Mensah" property="og:title" />
<meta content="Black Stars defender Gideon Mensah says Friday&#039;s match against Brazil is a good test for Ghana ahead of the 2022 World Cup later this year.Ghana and Brazil will meet for the fifth time in Le Havre, France, with the South Americans aiming for a fifth win..." property="og:description" />
<meta content="http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah" property="og:url" />
<meta content="GhanaSoccernet" property="og:site_name" />
<meta content=" https://cdn.ghanasoccernet.com/2022/09/IMG_20220922_180937.jpg " property="og:image" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="Black Stars defender Gideon Mensah says Friday&#039;s match against Brazil is a good test for Ghana ahead of the 2022 World Cup later this year.Ghana and Brazil will meet for the fifth time in Le Havre, France, with the South Americans aiming for a fifth win..." name="twitter:description" />
<meta content="Playing against a country like Brazil is a good test for Ghana – Gideon Mensah" name="twitter:title" />
<meta content="@Ghanasoccernet" name="twitter:site" />
<meta content="Ghanasoccernet" name="twitter:domain" />
<meta content=" https://cdn.ghanasoccernet.com/2022/09/IMG_20220922_180937.jpg " name="twitter:image" />
<meta property="article:published_time" content="2022-09-23T15:50:03+00:00" />
<meta property="article:modified_time" content="2022-09-23T15:50:03+00:00" />
<meta content="@Ghanasoccernet" name="twitter:creator" />
<meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
<meta name="somead" content="55e598e05d95b12fe90cb704cd6c655f71b29d9d" />
<link rel="canonical" href="http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah" />
<link href="/css/app.css?id=bb1df82c0db915ebeabf" rel="stylesheet">
<link href="http://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml" />
<link href="http://ghanasoccernet.com/imgs/favicon.ico" rel="shortcut icon" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://ghanasoccernet.com/imgs/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://ghanasoccernet.com/imgs/apple-touch-icon-iphone4.png">
<link rel="manifest" href="http://ghanasoccernet.com/manifest.json">

<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
	function noImage(element) {
		return element.src = "http://ghanasoccernet.com/imgs/nophoto.png";
	}
	</script>
<link href="http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah?amp=1" rel="amphtml">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"
  },
  "headline": "Playing against a country like Brazil is a good test for Ghana – Gideon Mensah",
  "image": "https://cdn.ghanasoccernet.com/2022/09/IMG_20220922_180937.jpg",
  "url": "http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah",
  "articleSection": "News",
  "datePublished": "2022-09-23T15:50:03+00:00",
  "dateModified": "2022-09-23T15:50:03+00:00",
  "author": { "@type": "Organization", "name": "Ghanasoccernet.com" },
  "publisher": { "@type": "Organization", "name": "Ghanasoccernet.com", "logo": { "@type": "ImageObject", "url": "http://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png"} },
  "isAccessibleForFree": true
}
</script>
<style type="text/css">

		.tweets-commentary p{
			white-space: pre;
			color: #42494f;
			font-size:14px;
			padding-left: 0px;
		}
		h3.tweet-name{
			color: #009640;
			font-size: 16px;
		}
		span.tweet-username{
			color: #747d82;
			font-size: 12px;
			display: block;
			margin-left: 0;
		}
		.tweets-commentary .tweet .twitter{
			float: right;
			display: inline-block;
			margin-right: 30px;
			margin-top: 0px;
		}
		.tweets-commentary .tweet .profile-image{
			height: 43px;
			width: 43px;
			float: left;
			margin-right: 15px;
			margin-bottom: 7px;
		}

		.tweets-commentary .tweet .twitter:before {

			font-family: icomoon;
			font-size: 36px;
			content: "\EFC9";
			-webkit-transition: all .5s ease-out;
			-spec-transition: all .5s ease-out;
			transition: all .5s ease-out;
			speak: none;
			font-style: normal;
			font-weight: 400;
			font-variant: normal;
			text-transform: none;
			line-height: 1;
			display: inline-block;
			position: absolute;
			color: #1da1f2!important;
			-webkit-font-smoothing: antialiased;
			-moz-osx-font-smoothing: grayscale;

		}
		.home-page-link{
			color: #0a5812;font-weight: bold;
		}

	</style>


<script type="text/javascript">
		(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
			m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
		(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

		ym(89817537, "init", {
			clickmap:true,
			trackLinks:true,
			accurateTrackBounce:true,
			webvisor:true
		});
	</script>
<noscript><div><img src="https://mc.yandex.ru/watch/89817537" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z57N7J"
				  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div id="app">
<header class="blade-header">
<div class="top-strip-nav">
<div class="top-strip-nav-col first-col">
<nav>
<ul class="navbar contextNav">
<li>
<a href="http://ghanasoccernet.com/live-commentary" style="color: red">
<img src="http://ghanasoccernet.com/imgs/livescore.gif" alt="LiveScores" height="10" width="auto">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/bookmaker-ratings/">
Ghana Betting Sites
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/transfers">
Transfer
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
</ul>
</nav>
</div>
<div class="top-strip-nav-col second-col">
<div class="top-social-media">
<a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Facebook
</a>
<a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Twitter
</a>
<a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
GhanaSoccernet Youtube
</a>
<a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('http://ghanasoccernet.com/playing-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah');" target="_blank">
GhanaSoccernet Whatsapp
</a>
</div>
<div class="top-livechannels">
<a class="liveradio" href="https://ghanasoccernet.com/radio" target="_blank">
Live Radio
</a>
<a class="livetv" href="https://ghanasoccernet.com/tv" target="_blank">
Live TV
</a>
</div>
</div>
</div>
<div class="inner-header">
<div class="logo ">
<a href="http://ghanasoccernet.com"><img src="http://ghanasoccernet.com/imgs/ghanasoccernet_logo.svg" alt="ghanasoccernet logo football soccer"></a>
</div>
<div class="claim">
<img src="http://ghanasoccernet.com/imgs/ghanasoccernet_claim.svg" alt="Ghana's No. 1">
</div>
<div class="search">
<form action="http://ghanasoccernet.com/search" method="get">
<input name="q" size="27" type="text" value="" placeholder="Search Ghanasoccernet.com" />
<div class="search-button">
<input name="search-button" type="submit" value="" />
</div>
</form>
</div>
</div>

<main-navigation :main-menu="[{&quot;link&quot;:&quot;latest-news&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-news&quot;},{&quot;link&quot;:&quot;ghana-leagues&quot;,&quot;name&quot;:&quot;Ghana Leagues&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;Ghana Premier League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/clubs&quot;,&quot;name&quot;:&quot;Clubs&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;kotoko&quot;,&quot;name&quot;:&quot;Kumasi Asante Kotoko&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;heartsofoak&quot;,&quot;name&quot;:&quot;Accra Hearts of Oak&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;medeama&quot;,&quot;name&quot;:&quot;Medeama Sporting Club&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ashgold&quot;,&quot;name&quot;:&quot;AshantiGold&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dwarfs&quot;,&quot;name&quot;:&quot;Ebusua Dwarfs&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dreams-fc&quot;,&quot;name&quot;:&quot;Dreams Fc&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;aduana-stars&quot;,&quot;name&quot;:&quot;Aduana Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;berekumchelsea&quot;,&quot;name&quot;:&quot;Berekum Chelsea&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;liberty-profs&quot;,&quot;name&quot;:&quot;Liberty Professionals&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;elmina-sharks&quot;,&quot;name&quot;:&quot;Elmina Sharks&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;bechem-united&quot;,&quot;name&quot;:&quot;Bechem United&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;inter-allies&quot;,&quot;name&quot;:&quot;Inter Allies&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;legon-cities&quot;,&quot;name&quot;:&quot;Wa All Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;wafa&quot;,&quot;name&quot;:&quot;WAFA&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;techiman-wonders&quot;,&quot;name&quot;:&quot;Techiman Wonders&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;karela-fc&quot;,&quot;name&quot;:&quot;Karela FC&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}]},{&quot;link&quot;:&quot;division-one&quot;,&quot;name&quot;:&quot;Division One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;division-one-zone-one&quot;,&quot;name&quot;:&quot;Division One - Zone One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-two&quot;,&quot;name&quot;:&quot;Division One - Zone Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-three&quot;,&quot;name&quot;:&quot;Division One - Zone Three&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;division-two&quot;,&quot;name&quot;:&quot;Division Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;grassroots&quot;,&quot;name&quot;:&quot;Grassroots&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-leagues&quot;},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-players-abroad&quot;},{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-stars&quot;,&quot;name&quot;:&quot;Black Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-queens&quot;,&quot;name&quot;:&quot;Black Queens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-starlets&quot;,&quot;name&quot;:&quot;Black Starlets&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-satellites&quot;,&quot;name&quot;:&quot;Black Satellites&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-princesses&quot;,&quot;name&quot;:&quot;Black Princesses&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-meteors&quot;,&quot;name&quot;:&quot;Black Meteors&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-maidens&quot;,&quot;name&quot;:&quot;Black Maidens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-national-teams&quot;},{&quot;link&quot;:&quot;match-centre&quot;,&quot;name&quot;:&quot;Match Centre&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;live-commentary&quot;,&quot;name&quot;:&quot;Live Scores&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/tv&quot;,&quot;name&quot;:&quot;Live Streaming&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-match-centre&quot;},{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;Women&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;womens-league&quot;,&quot;name&quot;:&quot;Women League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}],&quot;class&quot;:&quot;nav-women&quot;},{&quot;link&quot;:&quot;africa&quot;,&quot;name&quot;:&quot;Africa&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-africa&quot;},{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;Foreign News&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;EPL&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;La Liga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;Bundesliga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;Serie A&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;Ligue 1&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;asia&quot;,&quot;name&quot;:&quot;Asia&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-foreign&quot;},{&quot;link&quot;:&quot;transfers&quot;,&quot;name&quot;:&quot;Transfers&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-transfers&quot;},{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Local Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;world-videos&quot;,&quot;name&quot;:&quot;Foreign Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-videos&quot;},{&quot;link&quot;:&quot;latest-pictures&quot;,&quot;name&quot;:&quot;Photo Gallery&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-latest-pictures&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips-homepage\/&quot;,&quot;name&quot;:&quot;BETTING SITES&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tip\/sport-types\/football-betting-tips-predictions\/&quot;,&quot;name&quot;:&quot;EXPERT FOOTBALL PREDICTIONS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips\/today\/ &quot;,&quot;name&quot;:&quot;BETTING TIPS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;}]">
</main-navigation>
</header>
<div class="scollbox">
<div class="teamsBar">
<ul class="gplTeams">
<li>
<a class="team0" href="http://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">

</a>
</li>
<li>
<a class="team1" href="http://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">

</a>
</li>
<li>
<a class="team2" href="http://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">

</a>
</li>
<li>
<a class="team3" href="http://ghanasoccernet.com/category/ashgold" title="AshantiGold">

</a>
</li>
<li>
<a class="team4" href="http://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">

</a>
</li>
<li>
<a class="team5" href="http://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">

</a>
</li>
<li>
<a class="team6" href="http://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">

</a>
</li>
<li>
<a class="team7" href="http://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">

</a>
</li>
<li>
<a class="team8" href="http://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">

</a>
</li>
<li>
<a class="team9" href="http://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">

</a>
</li>
<li>
<a class="team10" href="http://ghanasoccernet.com/category/bechem-united" title="Bechem United">

</a>
</li>
<li>
<a class="team11" href="http://ghanasoccernet.com/category/inter-allies" title="Inter Allies">

</a>
</li>
<li>
<a class="team12" href="http://ghanasoccernet.com/category/legon-cities" title="Legon Cities">

</a>
</li>
<li>
<a class="team13" href="http://ghanasoccernet.com/category/wafa" title="WAFA">

</a>
</li>
<li>
<a class="team14" href="http://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">

</a>
</li>
<li class="last">
<a class="team15" href="http://ghanasoccernet.com/category/karela-fc" title="Karela FC">

</a>
</li>
</ul>
<ul class="flTeams">
<li>
<a class="team0" href="http://ghanasoccernet.com/category/english-premier-league" title="UEFA">

</a>
</li>
<li>
<a class="team1" href="http://ghanasoccernet.com/category/championship" title="Championship">

</a>
</li>
<li>
<a class="team2" href="http://ghanasoccernet.com/category/serie-a" title="Seria A">

</a>
</li>
<li>
<a class="team3" href="http://ghanasoccernet.com/category/bundesliga" title="Bundesliga">

</a>
</li>
<li>
<a class="team4" href="http://ghanasoccernet.com/category/la-liga" title="La Liga">

</a>
</li>
<li class="last">
<a class="team5" href="http://ghanasoccernet.com/category/asia" title="Asia">

</a>
</li>
</ul>
</div>
</div>
<div class="ticker1 modern-ticker mt-round mt-scroll">
<div class="mt-body">
<div class="mt-news">
<ul>
<li><a href="http://ghanasoccernet.com/javier-tebas-responds-to-psg-presidents-message-to-barcelona">Javier Tebas responds to PSG president&#039;s message to Barcelona</a></li>
<li><a href="http://ghanasoccernet.com/harry-maguire-lines-up-for-england-against-italy-in-vital-nations-league-game">Harry Maguire lines-up for England against Italy in vital Nations League game</a></li>
<li><a href="http://ghanasoccernet.com/italy-vs-england-line-ups-saka-vs-scamacca-barella-start">Italy vs England LINE-UPS: Saka vs Scamacca; Barella start</a></li>
<li><a href="http://ghanasoccernet.com/victor-orta-explains-tough-decision-to-sack-marcelo-bielsa-hiring-jesse-marsch">Victor Orta explains &#039;tough&#039; decision to sack Marcelo Bielsa &amp;amp; hiring Jesse Marsch</a></li>
<li><a href="http://ghanasoccernet.com/alex-telles-opens-up-on-manchester-united-exit-as-he-explains-sevilla-strategy">Alex Telles opens up on Manchester United exit as he explains Sevilla &#039;strategy&#039;</a></li>
<li><a href="http://ghanasoccernet.com/christian-eriksen-named-manchester-united-player-of-the-month-for-september">Christian Eriksen named Manchester United Player of the Month for September</a></li>
<li><a href="http://ghanasoccernet.com/atletico-madrid-suspend-3-fans-after-investigating-racism-towards-vinicius-junior">Atletico Madrid suspend 3 fans after investigating racism towards Vinicius Junior</a></li>
<li><a href="http://ghanasoccernet.com/aston-villas-argentina-goalkeeper-emiliano-martinez-refusing-to-take-risks-with-his-fitness">Aston Villa&#039;s Argentina goalkeeper Emiliano Martinez refusing to take risks with his fitness</a></li>
<li><a href="http://ghanasoccernet.com/how-richards-got-revenge-over-ferdinand-with-petty-man-city-and-man-utd-joke">How Richards got revenge over Ferdinand with &#039;petty&#039; Man City and Man Utd joke</a></li>
<li><a href="http://ghanasoccernet.com/ferdinand-sends-jadon-sancho-message-to-england-boss-gareth-southgate">Ferdinand sends Jadon Sancho message to England boss Gareth Southgate</a></li>
</ul>
</div>
<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play mt-pause"></div><div class="mt-next"></div></div>
</div>
</div>
<div class="adds-block" style="text-align: center;">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-1">
<div class="promo service-container constriction-1" data-id="1ecc61d6-18ad-66ca-8dd4-6d382cc512eb" data-version="1663957779">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
<section class="single-blade">
<div class="page-width-container-padding">
<header>
<h1 class="big-header header">
Playing against a country like Brazil is a good test for Ghana – Gideon Mensah
</h1>
<div class="meta">

<div class="publishedDate">
<span class="dt">
Published on:
</span>
<span class="dd">
23 September 2022
</span>
</div>
</div>
</header>
<div class="post-tag-block top-tags">
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire">newswire</a>
</li>
 <li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/africa">Africa</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/national-teams">National Teams</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/news">News</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/out-of-ghana">Out of Ghana</a>
</li>
</ul>
</div>
</div>
</div>
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="http://twitter.com/home?status=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah&url=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah&url=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah&app_id=242637212506760&redirect_uri=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#a996ddc6948fcbc6cdd094f9c5c8d0c0c7ce82c8cec8c0c7dadd82c882cac6dcc7dddbd082c5c0c2cc82ebdbc8d3c0c582c0da82c882cec6c6cd82ddccdadd82cfc6db82eec1c8c7c8828cec9b8c91998c909a82eec0cdccc6c782e4ccc7dac8c1898489c1ddddd98c9ae88c9bef8c9befcec1c8c7c8dac6cacaccdbc7ccdd87cac6c48c9befd9c5c8d0c0c7ce84c8cec8c0c7dadd84c884cac6dcc7dddbd084c5c0c2cc84cbdbc8d3c0c584c0da84c884cec6c6cd84ddccdadd84cfc6db84cec1c8c7c884cec0cdccc6c784c4ccc7dac8c18fdadccbc3cccadd94f9c5c8d0c0c7ce82c8cec8c0c7dadd82c882cac6dcc7dddbd082c5c0c2cc82ebdbc8d3c0c582c0da82c882cec6c6cd82ddccdadd82cfc6db82eec1c8c7c8828cec9b8c91998c909a82eec0cdccc6c782e4ccc7dac8c1"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
</div>
<section class="content" data-post-id="1052838">
<div class="single-image">
<div class="image">
<a href="#">
<img alt="Playing against a country like Brazil is a good test for Ghana – Gideon Mensah" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2022/09/IMG_20220922_180937.jpg" width="100%" />
</a>
<div class="caption">
<div class="page-width-container-padding">
Gideon Mensah
</div>
</div>
</div>
</div>
<div class="adds-block" style="background-color: #fff !important;">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-3">
<div class="promo service-container constriction-3" data-id="1ecc61dc-9818-64a4-9985-3bd3d0e32763" data-version="1663957779">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
<div class="page-width-container-padding">
<div id="trinitymedia">
<component is="script" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966984" async></component>
</div>
</div>
<div class="page-width-container-padding">
<article class="player-display article thumbnail">
<header>
<div class="meta">
<div class="section">
<span class="dd"><a href="http://ghanasoccernet.com/player-profiles?player=306066">Player Profile</a></span>
</div>
</div>
<div class="image ">
<a href="http://ghanasoccernet.com/player-profiles?player=306066"><img src="https://cdn.ghanasoccernet.com/static/players/306066.png" alt="Bernard Ayitey Mensah" width="160" onerror="noImage(this)"></a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="http://ghanasoccernet.com/player-profiles?player=306066">Bernard Ayitey Mensah</a>
</h2>
</section>
</article>
</div>
<div class="page-width-container-padding">
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="http://twitter.com/home?status=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah&url=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=Playing+against+a+country+like+Brazil+is+a+good+test+for+Ghana+%E2%80%93+Gideon+Mensah&url=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah&app_id=242637212506760&redirect_uri=http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('http%3A%2F%2Fghanasoccernet.com%2Fplaying-against-a-country-like-brazil-is-a-good-test-for-ghana-gideon-mensah');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#0d327962302b6f626974305d616c7464636a266c6a6c64637e79266c266e627863797f742661646668264f7f6c77646126647e266c266a6262692679687e79266b627f264a656c636c2628483f28353d28343e264a6469686263264068637e6c652d202d6579797d283e4c283f4b283f4b6a656c636c7e626e6e687f636879236e6260283f4b7d616c7464636a206c6a6c64637e79206c206e627863797f742061646668206f7f6c77646120647e206c206a6262692079687e79206b627f206a656c636c206a6469686263206068637e6c652b7e786f67686e79305d616c7464636a266c6a6c64637e79266c266e627863797f742661646668264f7f6c77646126647e266c266a6262692679687e79266b627f264a656c636c2628483f28353d28343e264a6469686263264068637e6c65"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
<div class="post_content">
<p><strong>Black Stars defender Gideon Mensah says Friday's match against Brazil is a good test for Ghana ahead of the 2022 World Cup later this year.</strong></p>
<p>Ghana and Brazil will meet for the fifth time in Le Havre, France, with the South Americans aiming for a fifth win and Ghana hoping for their first victory over the five-time world champions.</p>
<p>“Playing against a country like Brazil is a good test for Ghana going to the World Cup, it is a good choice for Ghana,” Mensah was quoted as saying by Ghanafa.org</p>
<p>“I give thumbs up to the GFA for giving us the opportunity to play against a team like Brazil.</p>
<p>“Being ready [for the World Cup] means we are going to compete against the best countries in the World Cup, so playing against Brazil on Friday is going to be a good test for us. So, for sure, we are fired up.</p>
<p>“This game will show if we are ready or we are getting close to our goals at the World Cup.”</p>
<p>After Brazil, Ghana will travel to Spain to play Nicaragua on September 27.</p>
<p>Both games are part of the Black Stars' preparations for the World Cup in Qatar in 2022, where they will compete in the group stage against Portugal, South Korea, and Uruguay.</p>
</div>
<div class="page-width-container" style="margin: 3em 0;">
<div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoiZ2hhbmFzb2NjZXJuZXQiLCJwbCI6Im1hdGNoIn0="></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://embed.dugout.com/v3.1/ghanasoccernet.js"></script>
</div>
<div class="below-article-info"><p>Send your news stories to <b>
<a href="/cdn-cgi/l/email-protection#9bfefff2eff4e9dbfcf3faf5fae8f4f8f8fee9f5feefb5f8f4f6"><span class="__cf_email__" data-cfemail="f89d9c918c978ab89f909996998b979b9b9d8a969d8cd69b9795">[email&#160;protected]</span></a>
</b> and via WhatsApp on <b>+233 546310076.</b></p>
</div>
<div class="adds-block">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-4">
<div class="promo service-container constriction-4" data-id="1ecc61e0-6353-67d8-b782-6952d57429bc" data-version="1663957779">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
</div>
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/africa">Africa</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/national-teams">National Teams</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/news">News</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/out-of-ghana">Out of Ghana</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</section>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding" style="margin-bottom: 20px;">
<ins id="gg_widget_box_ghanaguardian"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var ggwidget = document.createElement('script');
				ggwidget.type = 'text/javascript'; ggwidget.async = true;
				ggwidget.setAttribute("async", "true");
				ggwidget.setAttribute("data-cfasync", "false");
				ggwidget.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//services.footballghana.com/asyncfeed/ghanaguardian?limit=6';
				var ggwidgetscr = document.getElementsByTagName('script')[0];
				ggwidgetscr.parentNode.insertBefore(ggwidget, ggwidgetscr);
			</script>
</div>
</section>
<div class="adds-block bg-white">
<div class="adds-block-inner">
</div>
</div>
<footer class="page-footer">
<section class="page-width-container">
<nav>
<a target="_blank" href="https://bookmaker-ratings.com/">
<img alt="Bookmaker Ratings UK" src="http://ghanasoccernet.com/promos/bookmaker-ratings-family.png?v=40420212227" style="padding-right: 26px;">
</a>
</nav>
<nav>
<ul class="navbar contextNav">
<li class="first">
<a href="http://ghanasoccernet.com/live-commentary">
LiveScores
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/transfer-news-rumours">
Transfer
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
</ul>
</nav>
<nav>
<ul>
<li>
<a href="https://jobs.ghanaguardian.com" target="_blank">
Jobs
</a>
</li>
<li>
<a href="https://movie.ghanaguardian.com" target="_blank">
Movies
</a>
</li>
<li>
<a href="https://ghanaguardian.com/tv" target="_blank">
TV
</a>
</li>
<li class="last">
<a href="https://weather.ghanaguardian.com" target="_blank">
Weather
</a>
</li>
</ul>
</nav>
<nav>
<ul class="navbar footerNav">
<li class="first"><a href="http://ghanasoccernet.com">Home</a></li>
<li><a href="http://ghanasoccernet.com/advertising">Advertise</a></li>
<li><a href="http://ghanasoccernet.com/contact-us">Contact</a></li>
<li><a href="http://ghanasoccernet.com/about-us">About</a></li>
<li><a href="http://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>

</ul>
</nav>
<nav>
<div><p>Copyright &copy; 2007 - 2022. GhanaSoccernet</p></div>
<div class="live">
<a target="_blank" href="https://ghanasoccernet.com/radio">Radio <span class="icon radio" /></a>
<a target="_blank" href="https://ghanasoccernet.com/tv">TV <span class="icon tv white" /></a>
<a href="/live-commentary">Scores <span class="score white" /></a>
</div>
<div class="social">
<a href="https://twitter.com/Ghanasoccernet" target="_blank" class="twitter"></a>
<a href="https://www.facebook.com/Ghanasoccernet" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank" class="youtube"></a>

<a href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('https://ghanasoccernet.com');" target="_blank" class="whatsapp"></a>
</div>
</nav>
</section>
</footer>
<cookie-law>
<div slot="message">
This website uses cookies to ensure you get the best experience on our website. <br><a href="http://ghanasoccernet.com/privacy-policy">Learn more</a>
</div>
</cookie-law>
</div>
<noindex>
<div class="promo-wrapper  catfish">
<div class="promo service-container catfish" data-id="1ecc61e7-b33e-68e0-8edc-1bbdcac8bcc9" data-version="1663957779">
<div class="close"></div>
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
<style type="text/css">
	.Cookie--base,.Cookie{z-index: 3147483649 !important;}
</style>
<script src="http://ghanasoccernet.com/library/jquery-v1.11.0.min.js?v1"></script>
<script src="http://ghanasoccernet.com/library/jquery.ticker.min.js "></script>
<script type="text/javascript">
	var $j = jQuery.noConflict();
	jQuery(document).ready(function($){
		$(".ticker1").modernTicker({
			effect:"scroll",
			scrollType:"continuous",
			scrollStart:"inside",
			scrollInterval:20,
			transitionTime:500,
			autoplay:true
		});
		$(".main-navigation div.nav").scroll(function() { //.box is the class of the div
			//$("div.menu-label").css( "display", "none" ).fadeOut( "fast" );
			$(".hamburger").css( "right", "7px" );
			if($('.main-navigation div.nav').scrollTop() == 0)
			{
				$(".hamburger").css( "right", "90px" );
			}
			else{
				$(".hamburger").css( "right", "7px" );
			}
		});
	});
</script>
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>

<script data-cfasync="false" src="/js/app.js?id=a5c0389c12d66f6dd61c"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
            OneSignal.push(["init", {
              appId: "08830c7f-a9b5-4c69-91ff-703f98640961",
              safari_web_id: "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",
              persistNotification: false,
              // Your other init settings
            }]);
            OneSignal.push(function() {
              //OneSignal.registerForPushNotifications();
              OneSignal.showHttpPrompt();
            });
            </script>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
	if ('serviceWorker' in navigator) {
		console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js')
				.then(function(reg){
					console.log("Yes, it did.");
				}).catch(function(err) {
			console.log("No it didn't. This happened:", err)
		});
	}
</script>

</body>
</html>
