<!-- cached-post: video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start -->

<!doctype html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="description" content="Wa All Stars head coach Enos Kwame Adepah says his work has been made difficult following the delay in the"/>
<meta property="fb:app_id" content="242637212506760" />
<meta name="google-site-verification" content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" />
<meta property="og:title" content="VIDEO: Wa All Stars coach laments delay in Ghana Premier League start - GHANAsoccernet.com" />
<meta property="og:description" content="Wa All Stars head coach Enos Kwame Adepah says his work has been made difficult following the delay in the" />
<meta property="og:url" content="http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start" />
<meta property="og:site_name" content="social_image" />
<meta property="og:image" content="//cdn.ghanasoccernet.com/2016/04/EnosAdipah.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Wa All Stars head coach Enos Kwame Adepah says his work has been made difficult following the delay in the"/>
<meta name="twitter:title" content="VIDEO: Wa All Stars coach laments delay in Ghana Premier League start - GHANAsoccernet.com"/>
<meta name="twitter:site" content="@Ghanasoccernet"/>
<meta name="twitter:domain" content="Ghanasoccernet"/>
<meta name="twitter:image:src" content="//cdn.ghanasoccernet.com/2016/04/EnosAdipah.jpg"/>
<meta name="twitter:creator" content="@Ghanasoccernet"/>
<title>VIDEO: Wa All Stars coach laments delay in Ghana Premier League start - GHANAsoccernet.com</title>

<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/reset.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/typography.css" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/style.css?v=2.5" />
<link rel="stylesheet" type="text/css" media="all" href="//ghanasoccernet.com/css/jquery.bxslider.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//ghanasoccernet.com/feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="//mobile.ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start"/>
<link rel="shortcut icon" href="//ghanasoccernet.com/imgs/favicon.ico" type="image/x-icon" />
<script src="//ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="//ghanasoccernet.com/js/jquery.easing.1.3.js"></script>
<script src="//ghanasoccernet.com/library/jquery.bxslider.min.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement("script"); as.type = "text/javascript"; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript">
$(function(){
	$('.bxslider').show();
	$('#sliderloading').hide();
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
});
  
  
});
</script>
</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=498331056959588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="mainContainer">
	<header class="row">
		<div class="grid_6">
		<div class="row">
			<div class="grid_3">
				<nav>
					<ul class="navbar contextNav">
						<li class="first"><a href="//ghanasoccernet.com/about-us">About</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li class="last"><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_3">
				
				<div class="top-social-media">
					<a target="_blank" class="fb" href="https://www.facebook.com/Ghanasoccernet">Facebook Icon</a>
					<a target="_blank" class="tw" href="https://twitter.com/Ghanasoccernet">Twitter Icon</a>
				</div>
				<div class="top-livechannels">
					<a href="//ghanasoccernet.com/my-live-radio" target="_blank" class="liveradio">Live Radio</a>
					<a href="//ghanasoccernet.com/category/watchliveghanatv" target="_blank" class="livetv">Live TV</a>
				</div>
			</div>
		</div>

		</div>
		<div class="logoArea">
			<div class="grid_3"><a href="//ghanasoccernet.com/" class="gsn-logo"><img src="//ghanasoccernet.com/imgs/logo2.png" class="logo" alt="GhanaSoccernet" /></a></div>
			<div class="grid_3">
				<div id="siteSearch">
					<form action="//ghanasoccernet.com/search" method="get">
						<div id="searchField">
							<input type="text" name="q" id="searchBox" value="" size="27"/>
						</div>
						<div id="searchbutton">
							<input type="submit" value="Search" name="searchbtn" id="searchBtn" />
						</div>
					</form>

				</div>
			</div>
		</div>
		<div class="mainNavArea">
			<!--main nav begins -->
			<div class="">
			<nav>
				<ul class="navbar mainNav">
				
					<li class=""><a href="//ghanasoccernet.com/">Home</a>
						<!-- <ul>
							<li><a href="#">Sub 1</a></li>
							<li><a href="#">Sub 2</a></li>
							<li><a href="#">Sub 3</a></li>
							<li><a href="#">Sub 4</a></li>
						</ul> -->
					</li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/world-football">World Football</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-players-abroad">Players Abroad</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/national-teams">National Teams</a></li>
					<li class=""><a href="//ghanasoccernet.com/category/latest-videos">Videos</a></li>
					<li class=""><a href="//ghanasoccernet.com/live-scores">Live Scores</a></li>
				</ul>
			</nav>
			</div>
			<!--main nav ends -->
		</div>
		<div class="topBannerArea">
			<div class="grid_6">
			<div class="row">
				<div class="grid_5 topLeaderBoard">
				
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!--  -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-4814474600915358"
	     data-ad-slot="1362829779"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>				</div>
				<div class="grid_1 topPromoBanner"><a href="//ghanasoccernet.com/live-scores"><img src="//ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310" height="90" alt="Watch Live Matches" /></a></div>
			</div>
			</div>
		</div>
		<div class="teamsBar">
			
				<ul class="gplTeams"><li><a title="Kumasi Asante Kotoko" href="//ghanasoccernet.com/category/kotoko?gpl_category" class="team0"><!--Kumasi Asante Kotoko--></a></li><li><a title="Accra Hearts of Oak" href="//ghanasoccernet.com/category/heartsofoak?gpl_category" class="team1"><!--Accra Hearts of Oak--></a></li><li><a title="Medeama Sporting Club" href="//ghanasoccernet.com/category/medeama?gpl_category" class="team2"><!--Medeama Sporting Club--></a></li><li><a title="AshantiGold" href="//ghanasoccernet.com/category/ashgold?gpl_category" class="team3"><!--AshantiGold--></a></li><li><a title="Ebusua Dwarfs" href="//ghanasoccernet.com/category/dwarfs?gpl_category" class="team4"><!--Ebusua Dwarfs--></a></li><li><a title="Sekondi Hasaacas" href="//ghanasoccernet.com/category/hasaacas?gpl_category" class="team5"><!--Sekondi Hasaacas--></a></li><li><a title="Aduana Stars" href="//ghanasoccernet.com/category/aduana-stars?gpl_category" class="team6"><!--Aduana Stars--></a></li><li><a title="Berekum Chelsea" href="//ghanasoccernet.com/category/berekumchelsea?gpl_category" class="team7"><!--Berekum Chelsea--></a></li><li><a title="Liberty Professionals" href="//ghanasoccernet.com/category/liberty-profs?gpl_category" class="team8"><!--Liberty Professionals--></a></li><li><a title="Dreams FC" href="//ghanasoccernet.com/category/dreams-fc?gpl_category" class="team9"><!--Dreams FC--></a></li><li><a title="Bechem United" href="//ghanasoccernet.com/category/bechem-united?gpl_category" class="team10"><!--Bechem United--></a></li><li><a title="Inter Allies" href="//ghanasoccernet.com/category/inter-allies?gpl_category" class="team11"><!--Inter Allies--></a></li><li><a title="Wa All Stars" href="//ghanasoccernet.com/category/wa-all-stars?gpl_category" class="team12"><!--Wa All Stars--></a></li><li><a title="WAFA" href="//ghanasoccernet.com/category/wafa?gpl_category" class="team13"><!--WAFA--></a></li><li><a title="New Edubiase FC" href="//ghanasoccernet.com/category/new-edubiase?gpl_category" class="team14"><!--New Edubiase FC--></a></li><li class="last"><a title="Techiman City" href="//ghanasoccernet.com/category/techiman-city?gpl_category" class="team15"><!--Techiman City--></a></li></ul><ul class="flTeams"><li><a title="UEFA" href="//ghanasoccernet.com/category/english-premier-league" class="team0"><!--UEFA--></a></li><li><a title="Championship" href="//ghanasoccernet.com/category/championship" class="team1"><!--Championship--></a></li><li><a title="Seria A" href="//ghanasoccernet.com/category/serie-a" class="team2"><!--Seria A--></a></li><li><a title="Bundesliga" href="//ghanasoccernet.com/category/bundesliga" class="team3"><!--Bundesliga--></a></li><li><a title="La Liga" href="//ghanasoccernet.com/category/la-liga" class="team4"><!--La Liga--></a></li><li class="last"><a title="Asia" href="//ghanasoccernet.com/category/asia" class="team5"><!--Asia--></a></li></ul>		</div>
	</header>


	<section class="row">
				<div class="grid_4">
			<div class="row container">
				<div class="grid_4">
					<article class="article fullArticle">
						<header>
							<h1 class="headline">VIDEO: Wa All Stars coach laments delay in Ghana Premier League start</h1>
							<div class="meta">
								<!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
																<div class="publishedDate"><span class="dt">Published on: </span><span class="dd">21 December 2016</span></div>
															</div>
						
						</header>
						<div class="post-tag-block">
							<ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/latest-videos">Latest Videos</a></li><li><a href="//ghanasoccernet.com/category/wa-all-stars">Wa All Stars</a></li></ul>										<div class="grid_1 sprite">
							<div class="actions">
								<ul>
									<li class="comments"><a href="http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start#comments" class="icon-comment">0</a></li>
									<li class="print"><a href="javascript:window.print()" class="icon-print">Print</a></li>
									<!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
								</ul>
							</div>
							<div class="social">
								<ul>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start" class="icon-facebook" >facebook</a></li>
									<li class="twitter"><a href="http://twitter.com/home?status=VIDEO: Wa All Stars coach laments delay in Ghana Premier League start http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start" class="icon-twitter">Twitter</a></li>
									<li class="gplus"><a href="https://plus.google.com/share?url=VIDEO: Wa All Stars coach laments delay in Ghana Premier League start http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start" class="icon-googlePlus">G+</a></li>
								</ul>
								
							</div>
						
							</div>
							</div>
						<section class="content" data-post-id="432294">
													<div class="image">
								<a href="#"><img src="//cdn.ghanasoccernet.com/2016/04/EnosAdipah.jpg" onerror='this.style.display ="none"; document.getElementsByClassName("image")[0].style.display="none"' /></a>
								<div class="caption"> Wa All Stars Enos Adipah</div>							</div>
							
										
															<p></p><p><strong>Wa All Stars head coach Enos Kwame Adepah says his work has been made difficult following the delay in the start of the league. </strong></p><p>Adepah starting pre season in November in anticipation that the league was going start on 18 December.</p><p>But the northern Blues have broken camp for the festive season with the league set to start on 21 January.</p><p>''Knowing that the league was going to start on the 18<span style="font-size: 12.75px;">th </span>of December and all of a sudden it has been shifted to January or February and we all do not know when and how it’s going to start. It makes your programme very difficult, how to shape the boys. You shape the boys through pre-season and all of sudden you don’t know when the league is going to start,'' he said.</p><p>''You break the boys and they go home, even if you give them a programme, they will not go by it because there is no one who protecting or guiding them.''</p><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/zudeiHEUpGo" width="540" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>										<div class="post-tag-block"><ul class="post-tags"><li><a href="//ghanasoccernet.com/category/archives">Archives</a></li><li><a href="//ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a></li><li><a href="//ghanasoccernet.com/category/latest-news">Latest News</a></li><li><a href="//ghanasoccernet.com/category/latest-videos">Latest Videos</a></li><li><a href="//ghanasoccernet.com/category/wa-all-stars">Wa All Stars</a></li></ul></div>										<div style="clear: both"></div>
							
<div class="OUTBRAIN" data-src="http://ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start" data-widget-id="AR_1" data-ob-template="GhanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
							<h2><a name="comments"></a>Comments</h2>
																													<div class="comment-form">
										<form action="#comments" method="post" id="commentform">
											<div class="comment_text">
												<input type="text" name="author" id="author" value="" size="32" tabindex="1"  placeholder="Name (required)">
												</div>
												<div>
												<input type="hidden" name="comment_post_ID" value="432294" id="comment_post_ID">
												<input type="hidden" name="comment_parent" id="comment_parent" value="0">
												<input type="hidden" name="redirect_to" value="//ghanasoccernet.com/video-wa-all-stars-coach-laments-delay-in-ghana-premier-league-start"></div>
												<p><textarea name="comment" id="comment" cols="40" rows="7" tabindex="4"  placeholder="Message"></textarea></p>
												<p> <div class="g-recaptcha" data-sitekey="6Lf5oRgTAAAAAFMjafbQTY6qY1WNLgbT46LhbnwT"></div><input name="submit_comment" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
											</form>
									</div>
									
									<div>
									<div class="comments_box">
<ul>
</ul>
</div>
						
									<!-- <div style="font-size:18px;padding-bottom:10px;font-weight:bold;">Other Sports</div> -->
																		</div>
						</section>

						<footer>
							
						</footer>
					</article>
				</div>
			</div>

		</div><aside class="grid_2">
		<div class="adBlock">
		<div class="ad300x250">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!--  -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:250px"
	     data-ad-client="ca-pub-4814474600915358"
	     data-ad-slot="2713030247"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>	</div>
	<div class="adBlock"><!-- ad336x280 -->
		<div class="ad300x250">
			
	<div id="538136766_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="c5a83afd59" name="c5a83afd59" src="//ghanaweb-d.openx.net/w/1.0/afr?auid=538136766&cb=148242030666417" frameborder="0" scrolling="no" width="300" height="250"><a href="//ghanaweb-d.openx.net/w/1.0/rc?cs=c5a83afd59&cb=148242030666417" ><img src="//ghanaweb-d.openx.net/w/1.0/ai?auid=538136766&cs=c5a83afd59&cb=148242030666417" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538136766_INSERT_SLOT_ID_HERE",
     auid: "538136766"
  });
</script>
<script type="text/javascript" src="//ghanaweb-d.openx.net/w/1.0/jstag"></script>
		</div>
	</div>
		
		<div class="adBlock">
		<div class="mostPoplular">
			<h3 class="header"><a href="//ghanasoccernet.com/category/latest-news">Latest Top Stories</a></h3>
			<ul>
				<!-- cached-latest-headlines: latest_headlineslatest-news::27::latest-news:::15 -->
	<li>
									<article class="article thumbnail-inline">
										<section class="content">
											<div class="image crop-images-small">
												<a href="//ghanasoccernet.com/ghana-ace-agyeman-badu-joins-udinese-teammates-to-mark-end-of-year"><img src="//cdn.ghanasoccernet.com/2016/12/Badu-Udinese-300x200.jpg" alt="Ghana ace Agyeman Badu joins Udinese teammates to mark end of year" width="72" /></a>
											</div>
										</section>
										<header>
											<h2 class="headline"><a href="//ghanasoccernet.com/ghana-ace-agyeman-badu-joins-udinese-teammates-to-mark-end-of-year">Ghana ace Agyeman Badu joins Udinese teammates to mark end of year</a></h2>
										</header>
									</article>
								</li>	<li>
									<article class="article thumbnail-inline">
										<section class="content">
											<div class="image crop-images-small">
												<a href="//ghanasoccernet.com/rwanda-fa-calls-meeting-to-discuss-witchcraft-in-soccer"><img src="//cdn.ghanasoccernet.com/2016/12/Witchcraft-199x300.jpg" alt="Rwanda FA calls meeting to discuss 'witchcraft in football'" width="72" /></a>
											</div>
										</section>
										<header>
											<h2 class="headline"><a href="//ghanasoccernet.com/rwanda-fa-calls-meeting-to-discuss-witchcraft-in-soccer">Rwanda FA calls meeting to discuss 'witchcraft in football'</a></h2>
										</header>
									</article>
								</li>	<li>
									<article class="article thumbnail-inline">
										<section class="content">
											<div class="image crop-images-small">
												<a href="//ghanasoccernet.com/ghana-goalkeeper-adam-kwarasey-visits-minnesota-united-to-heighten-reports-of-possible-mls-return"><img src="//cdn.ghanasoccernet.com/2016/12/Kwarasey-Timbers-300x130.jpg" alt="Ghana goalkeeper Adam Kwarasey visits Minnesota United to heighten reports of possible MLS return" width="72" /></a>
											</div>
										</section>
										<header>
											<h2 class="headline"><a href="//ghanasoccernet.com/ghana-goalkeeper-adam-kwarasey-visits-minnesota-united-to-heighten-reports-of-possible-mls-return">Ghana goalkeeper Adam Kwarasey visits Minnesota United to heighten reports of possible MLS return</a></h2>
										</header>
									</article>
								</li>	<li>
									<article class="article thumbnail-inline">
										<section class="content">
											<div class="image crop-images-small">
												<a href="//ghanasoccernet.com/ghanaian-winger-quincy-owusu-abeyie-set-for-nec-exit"><img src="//cdn.ghanasoccernet.com/2016/12/Quincy-fight-300x169.jpg" alt="Ghanaian winger Quincy Owusu-Abeyie set for NEC exit" width="72" /></a>
											</div>
										</section>
										<header>
											<h2 class="headline"><a href="//ghanasoccernet.com/ghanaian-winger-quincy-owusu-abeyie-set-for-nec-exit">Ghanaian winger Quincy Owusu-Abeyie set for NEC exit</a></h2>
										</header>
									</article>
								</li>	<li>
									<article class="article thumbnail-inline">
										<section class="content">
											<div class="image crop-images-small">
												<a href="//ghanasoccernet.com/inter-allies-coach-prince-owusu-believes-jay-jay-okochas-visit-can-boost-his-players"><img src="//cdn.ghanasoccernet.com/2016/12/Ok.jpg" alt="Inter Allies coach Prince Owusu believes Jay Jay Okocha's visit can boost his players" width="72" /></a>
											</div>
										</section>
										<header>
											<h2 class="headline"><a href="//ghanasoccernet.com/inter-allies-coach-prince-owusu-believes-jay-jay-okochas-visit-can-boost-his-players">Inter Allies coach Prince Owusu believes Jay Jay Okocha's visit can boost his players</a></h2>
										</header>
									</article>
								</li>			</ul>
		</div> 
	</div>
		
		
	
	
	<!-- <div class="adBlock">
		<div class="ad300x250"></div>
	</div> -->
	<!-- 	<div class="adBlock">
		<div class="ad336x280"><a href="#"><img src="" /></a></div>
	</div>
	 -->
	<div class="adBlock">
		<div class="ad300x250">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- largeskyscraper -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-4814474600915358"
	     data-ad-slot="3490349546"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
	</div>
</aside>
	<div class="resources-box">
			<h3 class="header">Resources</h3>
			<div class="resCol">
			<h3 class="header2">FIFA</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
			</ul>
			</div>
			<div class="resCol">
			<h3 class="header2">CAF Publications</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
			</ul>
		</div>
		<div class="resCol ">
			<h3 class="header2">CAF Regulations</h3>
			<ul>
				<li><a href="//cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
				<li><a href="//cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
			</ul>

		</div>

		<div class="resCol last">
			<h3 class="header2">Football Associations</h3>
			<ul>
				<li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
				<li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
				<li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
			</ul>
		</div>
	</div>

</section>
	<footer  class="row footer">


			<div class="grid_4">
				<nav>
					<ul class="navbar footerNav">


						<li class="first"><a href="//ghanasoccernet.com/">Home</a></li>
						<li><a href="//ghanasoccernet.com/advertising">Advertise</a></li>
						<li><a href="//ghanasoccernet.com/contact-us">Contact</a></li>
						<li><a href="//ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
						<li class="last"><a href="//ghanasoccernet.com/sitemaps/sitemap.xml">Site Map</a></li>
					</ul>
				</nav>
			</div>
			<div class="grid_2">Copyright &copy; 2007 - 2016. Ghanasoccernet.com</div>

	</footer>
</div>
<script type="text/javascript">
	$("iframe #twitter-widget-0").css("height", "500");
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "389710" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<script src="//www.footballmedia.com/tracking/ghanasoccernet.js" type="text/javascript"></script><script src='https://www.google.com/recaptcha/api.js'></script>
</body>
</html><!-- Generated in 5.1941249370575 -->