<!DOCTYPE html>
<html>
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5Z57N7J');</script>

<title>World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar - Ghana Latest Football News, Live Scores, Results - GHANAsoccernet</title>
<meta content="Ghana goalkeeper Jojo Wollacot has been ruled out of the 2022 FIFA World Cup in Qatar with an injury. Wollacot, 26, will not recover from a finger injury he picked up during warm-up in Charlton Athletic match Burton Albion in time to make the squad.It&#039;s a..." name="description" />
<meta name="keywords" content="Ghanasoccernet.com brings to you the latest news on Ghana soccer, soccer, Ghana league, league Sunday, England league, league fantasy, Spain league, Italy league, France league, Nigeria league, Germany league, Egypt league, fantasy football, English football, English football league, football, world football, football news, etc." />
<meta name="csrf-token" content="ojJm8YNBlt0UQPjI1Wf9atA7Jz0nuSuRLYgNeN17">
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="en" name="language" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta content="242637212506760" property="fb:app_id" />
<meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification" />
<meta content="123785164346402" property="fb:pages" />
<meta content="World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar" property="og:title" />
<meta content="Ghana goalkeeper Jojo Wollacot has been ruled out of the 2022 FIFA World Cup in Qatar with an injury. Wollacot, 26, will not recover from a finger injury he picked up during warm-up in Charlton Athletic match Burton Albion in time to make the squad.It&#039;s a..." property="og:description" />
<meta content="http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar" property="og:url" />
<meta content="GhanaSoccernet" property="og:site_name" />
<meta content=" https://cdn.ghanasoccernet.com/2022/11/Wollacot.jpg " property="og:image" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="Ghana goalkeeper Jojo Wollacot has been ruled out of the 2022 FIFA World Cup in Qatar with an injury. Wollacot, 26, will not recover from a finger injury he picked up during warm-up in Charlton Athletic match Burton Albion in time to make the squad.It&#039;s a..." name="twitter:description" />
<meta content="World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar" name="twitter:title" />
<meta content="@Ghanasoccernet" name="twitter:site" />
<meta content="Ghanasoccernet" name="twitter:domain" />
<meta content=" https://cdn.ghanasoccernet.com/2022/11/Wollacot.jpg " name="twitter:image" />
<meta property="article:published_time" content="2022-11-14T11:43:06+00:00" />
<meta property="article:modified_time" content="2022-11-14T11:43:06+00:00" />
<meta content="@Ghanasoccernet" name="twitter:creator" />
<meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
<meta name="somead" content="55e598e05d95b12fe90cb704cd6c655f71b29d9d" />
<link rel="canonical" href="http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar" />
<link href="/css/app.css?id=bb1df82c0db915ebeabf" rel="stylesheet">
<link href="http://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml" />
<link href="http://ghanasoccernet.com/imgs/favicon.ico" rel="shortcut icon" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://ghanasoccernet.com/imgs/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://ghanasoccernet.com/imgs/apple-touch-icon-iphone4.png">
<link rel="manifest" href="http://ghanasoccernet.com/manifest.json">

<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
	function noImage(element) {
		return element.src = "http://ghanasoccernet.com/imgs/nophoto.png";
	}
	</script>
<link href="http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar?amp=1" rel="amphtml">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"
  },
  "headline": "World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar",
  "image": "https://cdn.ghanasoccernet.com/2022/11/Wollacot.jpg",
  "url": "http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar",
  "articleSection": "News",
  "datePublished": "2022-11-14T11:43:06+00:00",
  "dateModified": "2022-11-14T11:50:43+00:00",
  "author": { "@type": "Organization", "name": "Ghanasoccernet.com" },
  "publisher": { "@type": "Organization", "name": "Ghanasoccernet.com", "logo": { "@type": "ImageObject", "url": "http://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png"} },
  "isAccessibleForFree": true
}
</script>
<style type="text/css">

		.tweets-commentary p{
			white-space: pre;
			color: #42494f;
			font-size:14px;
			padding-left: 0px;
		}
		h3.tweet-name{
			color: #009640;
			font-size: 16px;
		}
		span.tweet-username{
			color: #747d82;
			font-size: 12px;
			display: block;
			margin-left: 0;
		}
		.tweets-commentary .tweet .twitter{
			float: right;
			display: inline-block;
			margin-right: 30px;
			margin-top: 0px;
		}
		.tweets-commentary .tweet .profile-image{
			height: 43px;
			width: 43px;
			float: left;
			margin-right: 15px;
			margin-bottom: 7px;
		}

		.tweets-commentary .tweet .twitter:before {

			font-family: icomoon;
			font-size: 36px;
			content: "\EFC9";
			-webkit-transition: all .5s ease-out;
			-spec-transition: all .5s ease-out;
			transition: all .5s ease-out;
			speak: none;
			font-style: normal;
			font-weight: 400;
			font-variant: normal;
			text-transform: none;
			line-height: 1;
			display: inline-block;
			position: absolute;
			color: #1da1f2!important;
			-webkit-font-smoothing: antialiased;
			-moz-osx-font-smoothing: grayscale;

		}
		.home-page-link{
			color: #0a5812;font-weight: bold;
		}

	</style>


<script type="text/javascript">
		(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
			m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
		(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

		ym(89817537, "init", {
			clickmap:true,
			trackLinks:true,
			accurateTrackBounce:true,
			webvisor:true
		});
	</script>
<noscript><div><img src="https://mc.yandex.ru/watch/89817537" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z57N7J"
				  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div id="app">
<header class="blade-header">
<div class="top-strip-nav">
<div class="top-strip-nav-col first-col">
<nav>
<ul class="navbar contextNav">
<li>
<a href="http://ghanasoccernet.com/live-commentary" style="color: red">
<img src="http://ghanasoccernet.com/imgs/livescore.gif" alt="LiveScores" height="10" width="auto">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/bookmaker-ratings/">
Ghana Betting Sites
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/transfers">
Transfer
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
</ul>
</nav>
</div>
<div class="top-strip-nav-col second-col">
<div class="top-social-media">
<a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Facebook
</a>
<a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Twitter
</a>
<a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
GhanaSoccernet Youtube
</a>
<a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('http://ghanasoccernet.com/world-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar');" target="_blank">
GhanaSoccernet Whatsapp
</a>
</div>
<div class="top-livechannels">
<a class="liveradio" href="https://ghanasoccernet.com/radio" target="_blank">
Live Radio
</a>
<a class="livetv" href="https://ghanasoccernet.com/tv" target="_blank">
Live TV
</a>
</div>
</div>
</div>
<div class="inner-header">
<div class="logo ">
<a href="http://ghanasoccernet.com"><img src="http://ghanasoccernet.com/imgs/ghanasoccernet_logo.svg" alt="ghanasoccernet logo football soccer"></a>
</div>
<div class="claim">
<img src="http://ghanasoccernet.com/imgs/ghanasoccernet_claim.svg" alt="Ghana's No. 1">
</div>
<div class="search">
<form action="http://ghanasoccernet.com/search" method="get">
<input name="q" size="27" type="text" value="" placeholder="Search Ghanasoccernet.com" />
<div class="search-button">
<input name="search-button" type="submit" value="" />
</div>
</form>
</div>
</div>

<main-navigation :main-menu="[{&quot;link&quot;:&quot;latest-news&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-news&quot;},{&quot;link&quot;:&quot;ghana-leagues&quot;,&quot;name&quot;:&quot;Ghana Leagues&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;Ghana Premier League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/clubs&quot;,&quot;name&quot;:&quot;Clubs&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;kotoko&quot;,&quot;name&quot;:&quot;Kumasi Asante Kotoko&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;heartsofoak&quot;,&quot;name&quot;:&quot;Accra Hearts of Oak&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;medeama&quot;,&quot;name&quot;:&quot;Medeama Sporting Club&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ashgold&quot;,&quot;name&quot;:&quot;AshantiGold&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dwarfs&quot;,&quot;name&quot;:&quot;Ebusua Dwarfs&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dreams-fc&quot;,&quot;name&quot;:&quot;Dreams Fc&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;aduana-stars&quot;,&quot;name&quot;:&quot;Aduana Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;berekumchelsea&quot;,&quot;name&quot;:&quot;Berekum Chelsea&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;liberty-profs&quot;,&quot;name&quot;:&quot;Liberty Professionals&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;elmina-sharks&quot;,&quot;name&quot;:&quot;Elmina Sharks&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;bechem-united&quot;,&quot;name&quot;:&quot;Bechem United&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;inter-allies&quot;,&quot;name&quot;:&quot;Inter Allies&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;legon-cities&quot;,&quot;name&quot;:&quot;Wa All Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;wafa&quot;,&quot;name&quot;:&quot;WAFA&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;techiman-wonders&quot;,&quot;name&quot;:&quot;Techiman Wonders&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;karela-fc&quot;,&quot;name&quot;:&quot;Karela FC&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}]},{&quot;link&quot;:&quot;division-one&quot;,&quot;name&quot;:&quot;Division One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;division-one-zone-one&quot;,&quot;name&quot;:&quot;Division One - Zone One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-two&quot;,&quot;name&quot;:&quot;Division One - Zone Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-three&quot;,&quot;name&quot;:&quot;Division One - Zone Three&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;division-two&quot;,&quot;name&quot;:&quot;Division Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;grassroots&quot;,&quot;name&quot;:&quot;Grassroots&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-leagues&quot;},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-players-abroad&quot;},{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-stars&quot;,&quot;name&quot;:&quot;Black Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-queens&quot;,&quot;name&quot;:&quot;Black Queens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-starlets&quot;,&quot;name&quot;:&quot;Black Starlets&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-satellites&quot;,&quot;name&quot;:&quot;Black Satellites&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-princesses&quot;,&quot;name&quot;:&quot;Black Princesses&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-meteors&quot;,&quot;name&quot;:&quot;Black Meteors&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-maidens&quot;,&quot;name&quot;:&quot;Black Maidens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-national-teams&quot;},{&quot;link&quot;:&quot;match-centre&quot;,&quot;name&quot;:&quot;Match Centre&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;live-commentary&quot;,&quot;name&quot;:&quot;Live Scores&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/tv&quot;,&quot;name&quot;:&quot;Live Streaming&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-match-centre&quot;},{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;Women&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;womens-league&quot;,&quot;name&quot;:&quot;Women League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}],&quot;class&quot;:&quot;nav-women&quot;},{&quot;link&quot;:&quot;africa&quot;,&quot;name&quot;:&quot;Africa&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-africa&quot;},{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;Foreign News&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;EPL&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;La Liga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;Bundesliga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;Serie A&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;Ligue 1&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;asia&quot;,&quot;name&quot;:&quot;Asia&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-foreign&quot;},{&quot;link&quot;:&quot;transfers&quot;,&quot;name&quot;:&quot;Transfers&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-transfers&quot;},{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Local Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;world-videos&quot;,&quot;name&quot;:&quot;Foreign Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-videos&quot;},{&quot;link&quot;:&quot;latest-pictures&quot;,&quot;name&quot;:&quot;Photo Gallery&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-latest-pictures&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips-homepage\/&quot;,&quot;name&quot;:&quot;BETTING SITES&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tip\/sport-types\/football-betting-tips-predictions\/&quot;,&quot;name&quot;:&quot;EXPERT FOOTBALL PREDICTIONS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips\/today\/ &quot;,&quot;name&quot;:&quot;BETTING TIPS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;}]">
</main-navigation>
</header>
<div class="scollbox">
<div class="teamsBar">
<ul class="gplTeams">
<li>
<a class="team0" href="http://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">

</a>
</li>
<li>
<a class="team1" href="http://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">

</a>
</li>
<li>
<a class="team2" href="http://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">

</a>
</li>
<li>
<a class="team3" href="http://ghanasoccernet.com/category/ashgold" title="AshantiGold">

</a>
</li>
<li>
<a class="team4" href="http://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">

</a>
</li>
<li>
<a class="team5" href="http://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">

</a>
</li>
<li>
<a class="team6" href="http://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">

</a>
</li>
<li>
<a class="team7" href="http://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">

</a>
</li>
<li>
<a class="team8" href="http://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">

</a>
</li>
 <li>
<a class="team9" href="http://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">

</a>
</li>
<li>
<a class="team10" href="http://ghanasoccernet.com/category/bechem-united" title="Bechem United">

</a>
</li>
<li>
<a class="team11" href="http://ghanasoccernet.com/category/inter-allies" title="Inter Allies">

</a>
</li>
<li>
<a class="team12" href="http://ghanasoccernet.com/category/legon-cities" title="Legon Cities">

</a>
</li>
<li>
<a class="team13" href="http://ghanasoccernet.com/category/wafa" title="WAFA">

</a>
</li>
<li>
<a class="team14" href="http://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">

</a>
</li>
<li class="last">
<a class="team15" href="http://ghanasoccernet.com/category/karela-fc" title="Karela FC">

</a>
</li>
</ul>
<ul class="flTeams">
<li>
<a class="team0" href="http://ghanasoccernet.com/category/english-premier-league" title="UEFA">

</a>
</li>
<li>
<a class="team1" href="http://ghanasoccernet.com/category/championship" title="Championship">

</a>
</li>
<li>
<a class="team2" href="http://ghanasoccernet.com/category/serie-a" title="Seria A">

</a>
</li>
<li>
<a class="team3" href="http://ghanasoccernet.com/category/bundesliga" title="Bundesliga">

</a>
</li>
<li>
<a class="team4" href="http://ghanasoccernet.com/category/la-liga" title="La Liga">

</a>
</li>
<li class="last">
<a class="team5" href="http://ghanasoccernet.com/category/asia" title="Asia">

</a>
</li>
</ul>
</div>
</div>
<div class="ticker1 modern-ticker mt-round mt-scroll">
<div class="mt-body">
<div class="mt-news">
<ul>
<li><a href="http://ghanasoccernet.com/blackburn-withdraw-brereton-diaz-from-chile-squad">Blackburn withdraw Brereton Diaz from Chile squad</a></li>
<li><a href="http://ghanasoccernet.com/twitter-in-meltdown-over-ronaldo-interview">Twitter in meltdown over Ronaldo interview</a></li>
<li><a href="http://ghanasoccernet.com/ghana-head-coach-otto-addo-thanks-ghana-fa-president-for-allowing-him-to-do-his-work">Ghana head coach Otto Addo &#039;thanks&#039; Ghana FA President for allowing him to do his work</a></li>
<li><a href="http://ghanasoccernet.com/world-cup-2022-asante-kotoko-goalkeeper-ibrahim-danlad-a-surprise-inclusion-in-ghana-final-squad">World Cup 2022: Asante Kotoko goalkeeper Ibrahim Danlad, a surprise inclusion in Ghana final squad</a></li>
<li><a href="http://ghanasoccernet.com/world-cup-2022-who-is-in-ghanas-squad-and-who-missed-out">World Cup 2022: Who is in Ghana&#039;s squad and who missed out?</a></li>
<li><a href="http://ghanasoccernet.com/mcgree-praises-calmness-at-boro-under-carrick">McGree praises &#039;calmness&#039; at Boro under Carrick</a></li>
<li><a href="http://ghanasoccernet.com/haaland-to-miss-norways-republic-of-ireland-game">Haaland to miss Norway&#039;s Republic of Ireland game</a></li>
<li><a href="http://ghanasoccernet.com/usa-striker-sargent-fit-for-world-cup-after-knock">USA striker Sargent fit for World Cup after knock</a></li>
<li><a href="http://ghanasoccernet.com/maradona-cunning-cheat-or-unplayable-genius">Maradona - cunning cheat or unplayable genius?</a></li>
<li><a href="http://ghanasoccernet.com/he-plays-how-he-wants-is-ronaldo-undroppable">&#039;He plays how he wants&#039; - is Ronaldo undroppable?</a></li>
</ul>
</div>
<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play mt-pause"></div><div class="mt-next"></div></div>
</div>
</div>
<div class="adds-block" style="text-align: center;">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-1">
<div class="promo service-container constriction-1" data-id="1ecc61d6-18ad-66ca-8dd4-6d382cc512eb" data-version="1668435439">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
<section class="single-blade">
<div class="page-width-container-padding">
<header>
<h1 class="big-header header">
World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar
</h1>
<div class="meta">

<div class="publishedDate">
<span class="dt">
Published on:
</span>
<span class="dd">
14 November 2022
</span>
</div>
</div>
</header>
<div class="post-tag-block top-tags">
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/national-teams">National Teams</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/news">News</a>
</li>
</ul>
</div>
</div>
</div>
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="https://twitter.com/home?status=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar&url=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar&url=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar&app_id=242637212506760&redirect_uri=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#734c071c4e55111c170a4e241c011f175830060358414341415640325837160512000712071a1d1458111f1c0458120058391c191c58241c1f1f12101c07581e1a00001600581c0607581a1d582212071201535e531b070703564032564135564135141b121d12001c101016011d16075d101c1e564135041c011f175e1006035e414341415e17160512000712071a1d145e111f1c045e12005e191c191c5e041c1f1f12101c075e1e1a000016005e1c06075e1a1d5e021207120155000611191610074e241c011f175830060358414341415640325837160512000712071a1d1458111f1c0458120058391c191c58241c1f1f12101c07581e1a00001600581c0607581a1d582212071201"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
</div>
<section class="content" data-post-id="1074518">
<div class="single-image">
<div class="image">
<a href="#">
<img alt="World Cup 2022: Devastating blow as Jojo Wollacot misses out in Qatar" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2022/11/Wollacot.jpg" width="100%" />
</a>
</div>
</div>
<div class="adds-block" style="background-color: #fff !important;">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-3">
<div class="promo service-container constriction-3" data-id="1ecc61dc-9818-64a4-9985-3bd3d0e32763" data-version="1668435439">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
<div class="page-width-container-padding">
<div id="trinitymedia">
<component is="script" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966984" async></component>
</div>
</div>
<div class="page-width-container-padding">
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="https://twitter.com/home?status=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar&url=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=World+Cup+2022%3A+Devastating+blow+as+Jojo+Wollacot+misses+out+in+Qatar&url=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar&app_id=242637212506760&redirect_uri=http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('http%3A%2F%2Fghanasoccernet.com%2Fworld-cup-2022-devastating-blow-as-jojo-wollacot-misses-out-in-qatar');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#043b706b3922666b607d39536b7668602f4771742f363436362137452f40617265777065706d6a632f66686b732f65772f4e6b6e6b2f536b686865676b702f696d777761772f6b71702f6d6a2f55657065762429246c707074213745213642213642636c656a65776b676761766a61702a676b69213642736b7668602967717429363436362960617265777065706d6a632966686b73296577296e6b6e6b29736b686865676b7029696d77776177296b7170296d6a297565706576227771666e61677039536b7668602f4771742f363436362137452f40617265777065706d6a632f66686b732f65772f4e6b6e6b2f536b686865676b702f696d777761772f6b71702f6d6a2f5565706576"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
<div class="post_content">
<p><strong><a href="http://cms.ghanasoccernet.com/wp-content/uploads/2022/11/Wollacot.jpg"></a>Ghana goalkeeper Jojo Wollacot has been ruled out of the 2022 FIFA World Cup in Qatar with an injury. </strong></p>
<p>Wollacot, 26, will not recover from a finger injury he picked up during warm-up in Charlton Athletic match Burton Albion in time to make the squad.</p>
<p>It's a devastating blow for the English-born Ghana international who played an influential role in Ghana's qualification to the tournament.</p>
<p>The former Swindon Town shot-stopper becomes the latest player to miss the tournament after fellow goalkeeper Richard Ofori.</p>
<p>Wollacott had just put in a standout performance in the Carabao Cup, helping Charlton defeat Stevenage 5-4 on penalties to advance to the Round of 16 in mid-week.</p>
<p>The 26-year-old was part of Charlton Athletic's warm-up session ahead of the game before he sustained the injury and was replaced in the starting line up.</p>
<p>Ghana begin their World Cup campaign against Portugal on November 24, before facing South Korea four days later and concluding the group stage against Uruguay on December 2. Ghana head to Qatar for the World Cup desperately hoping to avoid a repeat of their last major tournament.</p>
<p>At the Africa Cup of Nations in January, Ghana, four-time winners of the continental competition, failed to make the knockout round for the first time in 2006 following a shock defeat to minnows and debutants Comoros.</p>
<p>Their humiliating exit saw them fail to win a match in 22 appearances at the finals and finish bottom of their group.</p>
<p>But Ghana have struggled for form since edging out Nigeria for a place in Qatar in a tie marred by crowd violence in the second leg.</p>
<p>Such is the level of concern over their recent travails that some are even calling for Addo to be replaced before the World Cup, while the country itself has sought divine intervention by having two national days of prayer and fasting in a bid to reverse their fortunes ahead of the tournament.</p>
<p>Ghana have won just two of their 12 matches this year.</p>
<p>They were held to a 1-1 draw by the Central African Republic, ranked 132 in the world by FIFA, in their first AFCON qualifier in June, before being thrashed 4-1 by Japan and drawing 0-0 with Chile.</p>
<p> </p>
<p> </p>
</div>
<div class="page-width-container" style="margin: 3em 0;">
<div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoiZ2hhbmFzb2NjZXJuZXQiLCJwbCI6Im1hdGNoIn0="></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://embed.dugout.com/v3.1/ghanasoccernet.js"></script>
</div>
<div class="below-article-info"><p>Send your news stories to <b>
<a href="/cdn-cgi/l/email-protection#2643424f52495466414e4748475549454543544843520845494b"><span class="__cf_email__" data-cfemail="6f0a0b061b001d2f08070e010e1c000c0c0a1d010a1b410c0002">[email&#160;protected]</span></a>
</b> and via WhatsApp on <b>+233 546310076.</b></p>
</div>
<div class="adds-block">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-4">
<div class="promo service-container constriction-4" data-id="1ecc61e0-6353-67d8-b782-6952d57429bc" data-version="1668435439">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
</div>
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
 <li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/national-teams">National Teams</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="http://ghanasoccernet.com/category/news">News</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</section>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding" style="margin-bottom: 20px;">
<ins id="gg_widget_box_ghanaguardian"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var ggwidget = document.createElement('script');
				ggwidget.type = 'text/javascript'; ggwidget.async = true;
				ggwidget.setAttribute("async", "true");
				ggwidget.setAttribute("data-cfasync", "false");
				ggwidget.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//services.footballghana.com/asyncfeed/ghanaguardian?limit=6';
				var ggwidgetscr = document.getElementsByTagName('script')[0];
				ggwidgetscr.parentNode.insertBefore(ggwidget, ggwidgetscr);
			</script>
</div>
</section>
<div class="adds-block bg-white">
<div class="adds-block-inner">
</div>
</div>
<footer class="page-footer">
<section class="page-width-container">
<nav>
<a target="_blank" href="https://bookmaker-ratings.com/">
<img alt="Bookmaker Ratings UK" src="http://ghanasoccernet.com/promos/bookmaker-ratings-family.png?v=40420212227" style="padding-right: 26px;">
</a>
</nav>
<nav>
<ul class="navbar contextNav">
<li class="first">
<a href="http://ghanasoccernet.com/live-commentary">
LiveScores
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/transfer-news-rumours">
Transfer
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="http://ghanasoccernet.com/category/serie-a">
Serie A
 </a>
</li>
</ul>
</nav>
<nav>
<ul>
<li>
<a href="https://jobs.ghanaguardian.com" target="_blank">
Jobs
</a>
</li>
<li>
<a href="https://movie.ghanaguardian.com" target="_blank">
Movies
</a>
</li>
<li>
<a href="https://ghanaguardian.com/tv" target="_blank">
TV
</a>
</li>
<li class="last">
<a href="https://weather.ghanaguardian.com" target="_blank">
Weather
</a>
</li>
</ul>
</nav>
<nav>
<ul class="navbar footerNav">
<li class="first"><a href="http://ghanasoccernet.com">Home</a></li>
<li><a href="http://ghanasoccernet.com/advertising">Advertise</a></li>
<li><a href="http://ghanasoccernet.com/contact-us">Contact</a></li>
<li><a href="http://ghanasoccernet.com/about-us">About</a></li>
<li><a href="http://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>

</ul>
</nav>
<nav>
<div><p>Copyright &copy; 2007 - 2022. GhanaSoccernet</p></div>
<div class="live">
<a target="_blank" href="https://ghanasoccernet.com/radio">Radio <span class="icon radio" /></a>
<a target="_blank" href="https://ghanasoccernet.com/tv">TV <span class="icon tv white" /></a>
<a href="/live-commentary">Scores <span class="score white" /></a>
</div>
<div class="social">
<a href="https://twitter.com/Ghanasoccernet" target="_blank" class="twitter"></a>
<a href="https://www.facebook.com/Ghanasoccernet" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank" class="youtube"></a>

<a href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('https://ghanasoccernet.com');" target="_blank" class="whatsapp"></a>
</div>
</nav>
</section>
</footer>
<cookie-law>
<div slot="message">
This website uses cookies to ensure you get the best experience on our website. <br><a href="http://ghanasoccernet.com/privacy-policy">Learn more</a>
</div>
</cookie-law>
</div>
<noindex>
<div class="promo-wrapper  catfish">
<div class="promo service-container catfish" data-id="1ecc61e7-b33e-68e0-8edc-1bbdcac8bcc9" data-version="1668435439">
<div class="close"></div>
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
<style type="text/css">
	.Cookie--base,.Cookie{z-index: 3147483649 !important;}
</style>
<script src="http://ghanasoccernet.com/library/jquery-v1.11.0.min.js?v1"></script>
<script src="http://ghanasoccernet.com/library/jquery.ticker.min.js "></script>
<script type="text/javascript">
	var $j = jQuery.noConflict();
	jQuery(document).ready(function($){
		$(".ticker1").modernTicker({
			effect:"scroll",
			scrollType:"continuous",
			scrollStart:"inside",
			scrollInterval:20,
			transitionTime:500,
			autoplay:true
		});
		$(".main-navigation div.nav").scroll(function() { //.box is the class of the div
			//$("div.menu-label").css( "display", "none" ).fadeOut( "fast" );
			$(".hamburger").css( "right", "7px" );
			if($('.main-navigation div.nav').scrollTop() == 0)
			{
				$(".hamburger").css( "right", "90px" );
			}
			else{
				$(".hamburger").css( "right", "7px" );
			}
		});
	});
</script>
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>

<script data-cfasync="false" src="/js/app.js?id=a5c0389c12d66f6dd61c"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal = OneSignal || [];</script>
<script>
            OneSignal.push(["init", {
              appId: "08830c7f-a9b5-4c69-91ff-703f98640961",
              safari_web_id: "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",
              persistNotification: false,
              // Your other init settings
            }]);
            OneSignal.push(function() {
              //OneSignal.registerForPushNotifications();
              OneSignal.showHttpPrompt();
            });
            </script>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
	if ('serviceWorker' in navigator) {
		console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js')
				.then(function(reg){
					console.log("Yes, it did.");
				}).catch(function(err) {
			console.log("No it didn't. This happened:", err)
		});
	}
</script>

</body>
</html>
