 
<!DOCTYPE doctype html>
<html>
    <head>
        <meta content="text/html; charset=utf-8" http-equiv="Content-Type"/>
        <meta content="en" name="language"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta content="Hearts of Oak will appoint its new Director of Football and First Team Head Coach on Thursday afternoon with ex-Ghana international Kim Grant linked to the job.  The unveiling ceremony will take place at Sun City Hotel Apartment on the LA road in Accra.Grant was until..." name="description"/>
        <meta content="242637212506760" property="fb:app_id"/>
                <meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification"/>
        <meta content="123785164346402" property="fb:pages"/>
        <meta content="Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today" property="og:title"/>
        <meta content="Hearts of Oak will appoint its new Director of Football and First Team Head Coach on Thursday afternoon with ex-Ghana international Kim Grant linked to the job.  The unveiling ceremony will take place at Sun City Hotel Apartment on the LA road in Accra.Grant was until..." property="og:description"/>
        <meta content="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today" property="og:url"/>
        <meta content="GhanaSoccernet" property="og:site_name"/>
        <meta content=" https://cdn.ghanasoccernet.com/2016/11/Kim-Grant.jpg " property="og:image"/>
        <meta content="summary_large_image" name="twitter:card"/>
        <meta content="Hearts of Oak will appoint its new Director of Football and First Team Head Coach on Thursday afternoon with ex-Ghana international Kim Grant linked to the job.  The unveiling ceremony will take place at Sun City Hotel Apartment on the LA road in Accra.Grant was until..." name="twitter:description"/>
        <meta content="Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today" name="twitter:title"/>
        <meta content="@Ghanasoccernet" name="twitter:site"/>
        <meta content="Ghanasoccernet" name="twitter:domain"/>
        <meta content=" https://cdn.ghanasoccernet.com/2016/11/Kim-Grant.jpg " name="twitter:image"/>
        <meta content="@Ghanasoccernet" name="twitter:creator"/>
        <meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
        <title>Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today - Ghanasoccernet News</title>
        <link href="https://ghanasoccernet.com/css/reset.css?v=1.0.0" media="all" rel="stylesheet" type="text/css"/>
        <link href="https://ghanasoccernet.com/css/typography.css" media="all" rel="stylesheet" type="text/css"/>
        <link href="https://ghanasoccernet.com/css/style.css?v=3.0.30" media="all" rel="stylesheet" type="text/css"/>
        <link href="https://ghanasoccernet.com/css/map.css?v=1.0.3" media="all" rel="stylesheet" type="text/css"/>
        <link href="https://ghanasoccernet.com/css/teambar.css?v1.0.4" media="all" rel="stylesheet" type="text/css"/>
        <link href="https://ghanasoccernet.com/css/jquery.bxslider.css?v=1.0.1" media="all" rel="stylesheet" type="text/css"/>
        <link rel="stylesheet" type="text/css" media="all" href="https://ghanasoccernet.com/css/all.css?v1.0.9" />
        <link href="https://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml"/>
        <link href="http://mobile.ghanasoccernet.com" media="only screen and (max-width: 640px)" rel="alternate"/>
        <link href="https://ghanasoccernet.com/imgs/favicon.ico" rel="shortcut icon" type="image/x-icon"/>
        <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <link rel="apple-touch-icon"  href="https://ghanasoccernet.com/imgs/touch-icon-iphone.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://ghanasoccernet.com/imgs/apple-touch-icon-iphone4.png">
                 <!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
            <script>var OneSignal = OneSignal || [];</script>
            <script>
            OneSignal.push(["init", {
              appId: "08830c7f-a9b5-4c69-91ff-703f98640961",
              safari_web_id: "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",
              persistNotification: false,
              // Your other init settings
            }]);
            OneSignal.push(function() {
              //OneSignal.registerForPushNotifications();
              OneSignal.showHttpPrompt();
            });
            </script>
            
       <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"MRszj1a8gN00WJ", domain:"ghanasoccernet.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
        <script>
            function noImage(element)
            {
              return element.src="https://ghanasoccernet.com/imgs/nophoto.png";
            }
        </script>


  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10289995/GSN_HOME_300x250_Slot_Two', [300, 250], 'div-gpt-ad-1539077434277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>     
     <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10289995/adop_ghanasoccernet_top_728x90', [728, 90], 'div-gpt-ad-1527821248263-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag', 'div-gpt-ad-1529517125351-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/10289995\/GSN_Others_Desktop_728x900_Leaderboard', [ 728.0 ,  90.0 ], 'div-gpt-ad-1528391211411-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=171c73a31529d6975ab4b80bab2ce516"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag', 'div-gpt-ad-1529517125351-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TH63CCT');</script>
<!-- End Google Tag Manager -->

        <link href="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today?amp=1" rel="amphtml">

        <style type="text/css">
          .cc-window{z-index: 3147483647}
        </style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10289995/Bizopp_CAMPAIGN2', [300, 250], 'div-gpt-ad-1540315751876-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10289995/Bizopp_CAMPAIGN_3', [300, 250], 'div-gpt-ad-1540333586552-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    </head>
    <body>
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH63CCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>

        <div class="mainContainer">
            <header class="row">
    <div class="grid_6">
        <div class="row" >
            <div class="grid_3" style="width: 612px !important">
                <nav>
                    <ul class="navbar contextNav">
                        <li class="first">
                            <a href="https://ghanasoccernet.com/live-commentary" style="color: red">
                                <img src="https://ghanasoccernet.com/imgs/livescore.gif" alt="LiveScores" height="14" width="auto">
                                LiveScores
                            </a>
                        </li>
                        <li>
                            <a href="https://ghanasoccernet.com/category/videos">
                                Goals Videos
                            </a>
                        </li>
                        <li >
                            <a href="https://ghanasoccernet.com/category/transfer-news-rumours">
                                Transfer
                            </a>
                        </li>
                        <li>
                            <a href="https://ghanasoccernet.com/category/english-premier-league">
                                EPL
                            </a>
                        </li>
                        <li>
                            <a href="https://ghanasoccernet.com/category/la-liga">
                                La Liga 
                            </a>
                        </li>
                        <li>
                            <a href="https://ghanasoccernet.com/category/bundesliga">
                                Bundesliga 
                            </a>
                        </li>
                        <li>
                            <a href="https://ghanasoccernet.com/category/serie-a">
                                Serie A
                            </a>
                        </li>
                        <li>
                            <a href="http://jobs.ghanaguardian.com">
                                Jobs
                            </a>
                        </li>
                        <li>
                            <a href="http://movie.ghanaguardian.com">
                                Movies
                            </a>
                        </li>
                        <li>
                            <a href="http://tv.ghanaguardian.com">
                                TV
                            </a>
                        </li>
                        <li class="last">
                            <a href="http://weather.ghanaguardian.com">
                                Weather
                            </a>
                        </li>
                    </ul>
                </nav>
            </div>
            <div class="grid_3"  style="width: 411px !important">
                <div class="top-social-media">
                    <a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
                        GhanaSoccernet Facebook
                    </a>
                    <a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
                        GhanaSoccernet Twitter
                    </a>
                    <a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
                        GhanaSoccernet Youtube 
                    </a>
                    <a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet: '+encodeURIComponent('https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today');" target="_blank">
                        GhanaSoccernet Whatsapp 
                    </a>

                </div>
                <div class="top-livechannels">
                    <a class="liveradio" href="http://radio.ghanasoccernet.com" target="_blank">
                        Live Radio
                    </a>
                    <a class="livetv" href="http://tv.ghanasoccernet.com" target="_blank">
                        Live TV
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="logoArea">
        <div class="grid_3">
            <a class="gsn-logo" href="https://ghanasoccernet.com">
                <img alt="GhanaSoccernet" class="logo" src="https://ghanasoccernet.com/imgs/logo2.png"/>
            </a>
        </div>
        <div class="grid_3">
            <div id="siteSearch">
                <form action="https://ghanasoccernet.com/search" method="get">
                    <div id="searchField">
                        <input id="searchBox" name="q" size="27" type="text" value="">
                        </input>
                    </div>
                    <div id="searchbutton">
                        <input id="searchBtn" name="searchbtn" type="submit" value="Search">
                        </input>
                    </div>
                </form>
            </div>
        </div>
    </div>
    <div class="mainNavArea">
        <!--main nav begins -->
        <div class="">
            <nav>
                <ul class="navbar mainNav">
                                                                                                  <li>
                        <a href="https://ghanasoccernet.com/category/latest-news">
                            Latest News
                        </a>
                                                                     </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/world-football">
                            World
                        </a>
                                                                         <ul class="submenu">
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/world-cup">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/world-cup/standings">
                                            Standings
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/world-cup/fixtures">
                                            Fixtures
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    World Cup
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/africa">
                                    Africa
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/english-premier-league">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/english-premier-league/standings">
                                            Standings
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/english-premier-league/fixtures">
                                            Fixtures
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    English Premier League
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/la-liga">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/la-liga/standings">
                                            Standings
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/la-liga/fixtures">
                                            Fixtures
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    La Liga
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/serie-a">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/serie-a/standings">
                                            Standings
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/serie-a/fixtures">
                                            Fixtures
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    Serie A
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/asia">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    Asia
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/bundesliga">
                                            News
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/bundesliga/standings">
                                            Standings
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/competition/bundesliga/fixtures">
                                            Fixtures
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
                                            Videos
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/live-commentary">
                                            Live Score
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    Bundesliga
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/live-commentary">
                                    Live Score
                                </a>
                                                            </li>
                                                    </ul>
                                            </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/ghana-players-abroad">
                            Players Abroad
                        </a>
                                                                         <ul class="submenu">
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/ghana-players-abroad">
                                    News
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/players-profiles">
                                    Players Profiles
                                </a>
                                                            </li>
                                                    </ul>
                                            </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/ghana-prem-league">
                            Ghana Premier League
                        </a>
                                                                         <ul class="submenu">
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/ghana-prem-league">
                                    News
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/competition/ghana-prem-league/standings">
                                    Standings
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/competition/ghana-prem-league/fixtures">
                                    Fixtures
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/latest-videos">
                                    Videos
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <ul class="submenutwo">
                                                                                                                <li>
                                        <a href="https://ghanasoccernet.com/category/kotoko">
                                            Kumasi Asante Kotoko
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/heartsofoak">
                                            Accra Hearts of Oak
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/medeama">
                                            Medeama Sporting Club
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/ashgold">
                                            AshantiGold
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/dwarfs">
                                            Ebusua Dwarfs
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/dreams-fc">
                                            Dreams Fc
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/aduana-stars">
                                            Aduana Stars
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/berekumchelsea">
                                            Berekum Chelsea
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/liberty-profs">
                                            Liberty Professionals
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/elmina-sharks">
                                            Elmina Sharks
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/bechem-united">
                                            Bechem United
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/inter-allies">
                                            Inter Allies
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/wa-all-stars">
                                            Wa All Stars
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/wafa">
                                            WAFA
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/techiman-wonders">
                                            Techiman Wonders
                                        </a>
                                    </li>
                                                                                                                                                    <li>
                                        <a href="https://ghanasoccernet.com/category/karela-fc">
                                            Karela FC
                                        </a>
                                    </li>
                                                                                                        </ul>
                                                                <a href="#">
                                    Clubs
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/live-commentary">
                                    Live Score
                                </a>
                                                            </li>
                                                    </ul>
                                            </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/national-teams">
                            National Teams
                        </a>
                                                                         <ul class="submenu">
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-stars">
                                    Black Stars
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-queens">
                                    Black Queens
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-starlets">
                                    Black Starlets
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-satellites">
                                    Black Satellites
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-princesses">
                                    Black Princesses
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-meteors">
                                    Black Meteors
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/black-maidens">
                                    Black Maidens
                                </a>
                                                            </li>
                                                    </ul>
                                            </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/africa">
                            Africa
                        </a>
                                                                     </li>
                                                            <li>
                        <a href="https://ghanasoccernet.com/category/latest-videos">
                            Videos
                        </a>
                                                                         <ul class="submenu">
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/latest-videos">
                                    Domestic
                                </a>
                                                            </li>
                                                                                    <li>
                                                                <a href="https://ghanasoccernet.com/category/world-videos">
                                    International
                                </a>
                                                            </li>
                                                    </ul>
                                            </li>
                                                            <li>
                        <a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">
                            Live Scores
                        </a>
                                                                     </li>
                                                            <li>
                        <a href="http://www.supabets.com.gh/">
                            BET
                        </a>
                                                                     </li>
                                                          <li class="">
                        <a href="javascript:void(0);" id="sub-category">
                            More
                            <svg height="512px" id="Capa_1" style="height: 10px;width: 10px;position: relative;left: 3px;" version="1.1" viewbox="0 0 444.819 444.819" width="512px" x="0px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" y="0px">
                                <g>
                                    <path d="M434.252,114.203l-21.409-21.416c-7.419-7.04-16.084-10.561-25.975-10.561c-10.095,0-18.657,3.521-25.7,10.561   L222.41,231.549L83.653,92.791c-7.042-7.04-15.606-10.561-25.697-10.561c-9.896,0-18.559,3.521-25.979,10.561l-21.128,21.416   C3.615,121.436,0,130.099,0,140.188c0,10.277,3.619,18.842,10.848,25.693l185.864,185.865c6.855,7.23,15.416,10.848,25.697,10.848   c10.088,0,18.75-3.617,25.977-10.848l185.865-185.865c7.043-7.044,10.567-15.608,10.567-25.693   C444.819,130.287,441.295,121.629,434.252,114.203z" fill="#ffffff">
                                    </path>
                                </g>
                            </svg>
                        </a>
                    </li>
                </ul>
            </nav>
        </div>
        <!--main nav ends -->
    </div>
    <div class="topBannerArea">
        <div class="grid_6">
            <div class="row">
                <div class="grid_5 topLeaderBoard">
                                                                           <!-- /10289995/GSN_Others_Desktop_728x900_Leaderboard -->
<div id='div-gpt-ad-1528391211411-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528391211411-0'); });
</script>
</div>
                                                            </div>
                <div class="grid_1 topPromoBanner">
                    <a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">
                        <img alt="Watch Live Matches" height="90" src="https://ghanasoccernet.com/imgs/gsnlive_match.jpg" width="310"/>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="teamsBar">
        <ul class="gplTeams">
            <li>
                <a class="team0" href="https://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">
                    <!--Kumasi Asante Kotoko-->
                </a>
            </li>
            <li>
                <a class="team1" href="https://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">
                    <!--Accra Hearts of Oak-->
                </a>
            </li>
            <li>
                <a class="team2" href="https://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">
                    <!--Medeama Sporting Club-->
                </a>
            </li>
            <li>
                <a class="team3" href="https://ghanasoccernet.com/category/ashgold" title="AshantiGold">
                    <!--AshantiGold-->
                </a>
            </li>
            <li>
                <a class="team4" href="https://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">
                    <!--Ebusua Dwarfs-->
                </a>
            </li>
            <li>
                <a class="team5" href="https://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">
                    <!--Dreams Fc-->
                </a>
            </li>
            <li>
                <a class="team6" href="https://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">
                    <!--Aduana Stars-->
                </a>
            </li>
            <li>
                <a class="team7" href="https://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">
                    <!--Berekum Chelsea-->
                </a>
            </li>
            <li>
                <a class="team8" href="https://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">
                    <!--Liberty Professionals-->
                </a>
            </li>
            <li>
                <a class="team9" href="https://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">
                    <!--Elmina Sharks-->
                </a>
            </li>
            <li>
                <a class="team10" href="https://ghanasoccernet.com/category/bechem-united" title="Bechem United">
                    <!--Bechem United-->
                </a>
            </li>
            <li>
                <a class="team11" href="https://ghanasoccernet.com/category/inter-allies" title="Inter Allies">
                    <!--Inter Allies-->
                </a>
            </li>
            <li>
                <a class="team12" href="https://ghanasoccernet.com/category/wa-all-stars" title="Wa All Stars">
                    <!--Wa All Stars-->
                </a>
            </li>
            <li>
                <a class="team13" href="https://ghanasoccernet.com/category/wafa" title="WAFA">
                    <!--WAFA-->
                </a>
            </li>
            <li>
                <a class="team14" href="https://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">
                    <!--Techiman Wonders-->
                </a>
            </li>
            <li class="last">
                <a class="team15" href="https://ghanasoccernet.com/category/karela-fc" title="Karela FC">
                    <!--Karela FC-->
                </a>
            </li>
        </ul>
        <ul class="flTeams">
            <li>
                <a class="team0" href="https://ghanasoccernet.com/category/english-premier-league" title="UEFA">
                    <!--UEFA-->
                </a>
            </li>
            <li>
                <a class="team1" href="https://ghanasoccernet.com/category/championship" title="Championship">
                    <!--Championship-->
                </a>
            </li>
            <li>
                <a class="team2" href="https://ghanasoccernet.com/category/serie-a" title="Seria A">
                    <!--Seria A-->
                </a>
            </li>
            <li>
                <a class="team3" href="https://ghanasoccernet.com/category/bundesliga" title="Bundesliga">
                    <!--Bundesliga-->
                </a>
            </li>
            <li>
                <a class="team4" href="https://ghanasoccernet.com/category/la-liga" title="La Liga">
                    <!--La Liga-->
                </a>
            </li>
            <li class="last">
                <a class="team5" href="https://ghanasoccernet.com/category/asia" title="Asia">
                    <!--Asia-->
                </a>
            </li>
        </ul>
    </div>    <div class="sub-category clearfix" id="more-menu" style="display: none;">
        <ul class="list-unstyled clearfix more-menu-sub">
            <li class="">
                <a href="//ghanasoccernet.com/live-commentary">
                    Live Score
                </a>
            </li>
            <li class="">
                <a href="//ghanasoccernet.com/players-profiles">
                    Profiles of Players Abroad
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/latest-pictures">
                    Photos
                </a>
            </li>
            <li class="">
                <a href="//ghanasoccernet.com/watch-live-matches')}}">
                    Watch Live Matches
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/black-stars">
                    Black Stars
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/ghana-players-abroad">
                    Ghana Players Abroad
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/transfer-news-rumours" title="Transfer News & Rumours">
                    Transfer & Rumours
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/kotoko">
                    Kotoko
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/features-interviews">
                    Features & Interviews
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/newspapers-gossip">
                    Newspapers & Gossip
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/heartsofoak">
                    Hearts Of Oak
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/ghana-prem-league">
                    Ghana Premier League
                </a>
            </li>
            <li class="">
                <a href="http://radio.ghanasoccernet.com">
                    Live Radio
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/category/watchliveghanatv">
                    Live TV
                </a>
            </li>
            <li class="">
                <a href="https://ghanasoccernet.com/archives">
                    Archives
                </a>
            </li>
        </ul>
        <div class="footer-start-border clearfix">
        </div>
        <div class="moreCategory-footer">
            <ul class="list-unstyled footer-content">
                <li>
                    <a href="https://ghanasoccernet.com">
                        Home
                    </a>
                </li>
                <li>
                    <a href="https://ghanasoccernet.com/advertising">
                        Advertise
                    </a>
                </li>
                <li>
                    <a href="https://ghanasoccernet.com/contact-us">
                        Contact
                    </a>
                </li>
                <li>
                    <a href="https://ghanasoccernet.com/privacy-policy">
                        Privacy Policy
                    </a>
                </li>
                <li>
                    <a href="https://ghanasoccernet.com/sitemap.xml" style="border-right: none;">
                        Site Map
                    </a>
                </li>
                <h5 class="clearfix" style="text-align:center;font-size: 12px;">
                    GhanaSoccernet.com © 2007 - 2018
                </h5>
            </ul>
        </div>
    </div>
</header>            <section class="row">
                    <div class="grid_4">
        <div class="row container">
            <div class="grid_4">
                <article class="article fullArticle">
                    <header>
                        <h1 class="headline">
                            Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today
                        </h1>
                        <div class="meta">
                            <!--<div class="author"><span class="dt">By: </span><span class="dd">FirstName LastName</span></div>-->
                            <div class="publishedDate">
                                <span class="dt">
                                    Published on:
                                </span>
                                <span class="dd">
                                     
                                    08 November 2018
                                </span>
                            </div>
                        </div>
                    </header>
                    <div class="post-tag-block">
                        <div class="post-tag-block">
    <ul class="post-tags" >
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/archives">Archives</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/heartsofoak">Hearts of Oak</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/black-stars">Black Stars</a>
        </li>
            </ul>
</div>
                        <div class="grid_1 sprite">
                            <div class="actions">
                                <ul>
                                    <li class="comments">
                                        <a class="icon-comment" href="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today#comments">
                                            0
                                        </a>
                                    </li>
                                    <li class="print">
                                        <a class="icon-print" href="javascript:window.print()">
                                            Print
                                        </a>
                                    </li>
                                    <!-- <li class="email"><a href="#" class="icon-email">Email</a></li> -->
                                </ul>
                            </div>
                            <div class="social">
                                <ul>
                                    <li class="facebook">
                                        <a class="icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                                            facebook
                                        </a>
                                    </li>
                                    <li class="twitter">
                                        <a class="icon-twitter" href="http://twitter.com/home?status=Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                                            Twitter
                                        </a>
                                    </li>
                                    <li class="gplus">
                                        <a class="icon-googlePlus" href="https://plus.google.com/share?url=Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                                            G+
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <section class="content" data-post-id="647935">
                                                <div style="float: left;width:408px;margin-right: 14px;margin-bottom: 6px;">
                            <div class="image">
                                <a href="#">
                                    <img alt="Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2016/11/Kim-Grant.jpg" width="100%"/>
                                </a>
                                                                <div class="caption">
                                     Former Ghana international Kim Grant
                                </div>
                                                        
                            </div>

                            <div style="clear:both;">
                                <center>
                                    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below_Article_Image -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4814474600915358"
     data-ad-slot="5251257067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </center>
                            </div>
                        </div>
                                                                        <article class="player-display article thumbnail" style="clear:both; margin:5px; float:left;">
                                <header>
                                    <div class="meta">
                                        <div class="section"><span class="dd"><a href="https://ghanasoccernet.com/player-profiles?player=124895">Player Profile</a></span></div>
                                    </div>
                                    <div class="image ">
                                        <a href="https://ghanasoccernet.com/player-profiles?player=124895"><img src="https://cdn.ghanasoccernet.com/static/players/124895.png" alt="Richmond Yiadom Boakye" width="160" onerror="noImage(this)"></a>
                                    </div>
                                </header>
                                <section class="content">
                                    <h2 class="headline"><a href="https://ghanasoccernet.com/player-profiles?player=124895">Richmond Yiadom Boakye</a></h2>
                                </section>
                            </article>
                                                <div class="post_content">
                                                        <p><strong>Hearts of Oak will appoint its new Director of Football and First Team Head Coach on Thursday afternoon with ex-Ghana international Kim Grant linked to the job.  </strong></p>
<p>The unveiling ceremony will take place at Sun City Hotel Apartment on the LA road in Accra.</p>
<p>Grant was until recently the technical director of fellow Ghana Premier League side Elmina Sharks.</p>
<p>He was also technical director for Cape-Coast based Ghana Premier League side Ebusua Dwarfs</p>
<p>The 46-year-old former Charlton Athletic striker is expected to bring his wealth of experience to bear.</p>
<p>A statement on the club's Twitter account read: ''The management of @HeartsOfOakGH will officially unveil Its new Director of Football and First Team Head Coach to the media tomorrow, Thursday 8th November, 2018 at 1:00 PM.</p>
<p>''The unveiling ceremony will take place on the 6th floor of the Sun City Hotel Apartment, LA Road, Accra.''</p>
<p>&nbsp;</p>

                                                    </div>
                        
                    </section>
                </article>
            </div>
        </div>
        

                                       
<div class="post-tag-block">
    <ul class="post-tags" >
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/archives">Archives</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/ghana-prem-league">Ghana Premier League</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/heartsofoak">Hearts of Oak</a>
        </li>
                <li style="list-style: outside none !important;">
            <a href="https://ghanasoccernet.com/category/black-stars">Black Stars</a>
        </li>
            </ul>
</div>
        <div style="height: 10px; clear: both;">
        </div>

                <div class="pull-left" style="width: 300px; margin:0px 30px 10px 10px">
            <script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14' ></script><ins class='adsbyadop' _adop_zon = '65d77fd1-5ba9-4929-8406-1ef36337f197' _adop_type = 're' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>

        </div>
        <div class="pull-left" style="width: 300px; margin-bottom: 10px;">
            <script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14' ></script><ins class='adsbyadop' _adop_zon = '2a1bc633-8073-47cb-8d74-4ab184bd1867' _adop_type = 're' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>
        </div>
        <div style="clear: both">
        </div>
                <div id="desktop_outbrain_box">
            
<div class="OUTBRAIN" data-src="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today" data-widget-id="AR_1" data-ob-template="GahanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>

        </div>
        <h2>
            <a name="comments">
            </a>
            Comments
        </h2>
        <div class="comment-form">
                        <form action="https://ghanasoccernet.com/addcomment/647935#comments" id="commentform" method="post">
                <input type="hidden" name="_token" value="fXshf0cueOOsgbDIeeBS1Ge9Lf604vkcCRdtVGo7">
                <input type="hidden" name="postslug" value="hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                <div class="comment_text">
                    <input id="author" name="tk_comment_author" placeholder="Name (required)" size="32" tabindex="1" type="text" value="">
                    </input>
                </div>
                <div>
                    <input id="comment_post_ID" name="comment_post_ID" type="hidden" value="647935">
                        <input id="comment_parent" name="comment_parent" type="hidden" value="0">
                            <input name="redirect_to" type="hidden" value="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today"/>
                        </input>
                    </input>
                </div>
                <p>
                    <textarea cols="40" id="comment" name="tk_comment" placeholder="Message" rows="7" tabindex="4"></textarea>
                    
                </p>
                <p>
                    <script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<div id="_g-recaptcha"></div>
<style>.grecaptcha-badge{display:none;!important}</style>
<div class="g-recaptcha" data-sitekey="6Le8OlkUAAAAAC21vbz4C23Vik6Rf3SH6AoK1r5f" data-size="invisible" data-callback="_submitForm" data-badge="bottomright"></div><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>var _submitForm,_captchaForm,_captchaSubmit,_execute=true;</script><script>window.onload=function(){_captchaForm=document.querySelector("#_g-recaptcha").closest("form");_captchaSubmit=_captchaForm.querySelector('[type=submit]');_submitForm=function(){if(typeof _submitEvent==="function"){_submitEvent();grecaptcha.reset();}else{_captchaForm.submit();}};_captchaForm.addEventListener('submit',function(e){e.preventDefault();if(typeof _beforeSubmit==='function'){_execute=_beforeSubmit();}if(_execute){grecaptcha.execute();}});}</script>

                    <input id="submit" name="submit" tabindex="5" type="submit" value="Submit Comment"/>
                </p>
            </form>
        </div>
        <div>
                  <div style="clear: both"></div>
         <center style="clear:both; margin-bottom:20px;"><!-- code from sekindo - soccer - ghanasoccernet.com_NVU -->

<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=95227&cbuster=1541659744&pubUrl=%2Fhearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today&x=680&y=319&vp_content=plembedb60xlypqsjgo&vp_template=3325"></script>

<!-- code from sekindo --></center>

        <div data-contentexchange-widget="3gh6HZHGEKpYTntph"></div>
        
        <div class="ws-row">
        <div class="ws-col-6">
             <!-- /10289995/Bizopp_CAMPAIGN2 -->
            <div id='div-gpt-ad-1540315751876-0' style='height:250px; width:300px;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540315751876-0'); });
            </script>
            </div>
        </div>
        <div class="ws-col-6">
            <center><script id="mNCC" language="javascript">
                    medianet_width = "300";
                    medianet_height = "250";
                    medianet_crid = "742448151";
                    medianet_versionId = "3111299";
                  </script>
                <script src="//contextual.media.net/nmedianet.js?cid=8CUT5N783"></script>
                </center>

        </div>
    </div>
    
<center><div id="suggestvplayer"></div></div>

        </div>

        
        <!--Right SideBar-->
<aside class="grid_2">
    <div class="ws-row">
        <div class="ws-col-6">
             <a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2" rel="nofollow" target="_blank">
                    <img height="auto" src="https://ghanasoccernet.com/imgs/superbet.png" width="100%"/>
                </a>
        </div>
        <div class="ws-col-6">
            <div style="color: inherit; float: right !important;margin-bottom: 10px;">
                <div class="">
                <div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('//www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:119px;font-size:11px;line-height:11px;font-family:Verdana,Arial,Helvetica,sans-serif;color:#444;text-align:center"><img src="/static/adverts/newsnow_ab.gif" style="width:119px;height:47px;border:0;display:block;padding-bottom:2px" alt="As featured on NewsNow: Football news"/><a id="newsnowlogo_a" href="//www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#222;text-decoration:underline;border-bottom:0;" rel="nofollow">Football</a> News 24/7</div>
                <script type="text/javascript">
                    document.getElementById('newsnowlogo').style.cursor='pointer';
                    document.getElementById('newsnowlogo_a').style.textDecoration='none';
                    document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
                </script>
            </div>
            </div>
        </div>
    </div>
            <div class="adBlock">
        <div class="gsn-radio">
            <a href="http://radio.ghanasoccernet.com" target="_blank">
                <img alt="Ghanasoccernet Radio" src="https://ghanasoccernet.com/imgs/gsn-radio.gif" title="Ghanasoccernet Radio"/>
            </a>
        </div>
        <div class="gsn-tv">
            <a href="http://tv.ghanasoccernet.com" target="_blank">
                <img alt="Ghanasoccernet TV" src="https://ghanasoccernet.com/imgs/gsn-tv.gif" title="Ghanasoccernet TV"/>
            </a>
        </div>
    </div>
        <div class="adBlock">
        <!-- ad336x280 -->
        <div class="ad300x250">
            
<!--/* FM AD UNIT: GSN-MPU */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539277999" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
        </div>
    </div>
       
        
    <div style="margin-bottom: 10px" >
       <script type="text/javascript" src="//services.footballghana.com/widget/ghanaguardian/?limit=4&width=full"></script>
    </div>
    
    <div class="adBlock">
        <div class="ad300x250">
            <div id="kmni_300182b1f7588bbb95d6008d944631a8"></div>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js" async></script>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('300182b1f7588bbb95d6008d944631a8');
</script>
        </div>
    </div>

    <div class="adBlock">
       <div class="fb-page" data-href="https://www.facebook.com/Ghanasoccernet"  data-height="200" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ghanasoccernet" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ghanasoccernet"></a></blockquote></div>

    </div>
    <center>
        <div class="adBlock">
            <div class="ad300x250" style="margin-top:16px;">
               <div id="kmni_300182b1f7588bbb95d6008d944631a8"></div>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js" async></script>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('300182b1f7588bbb95d6008d944631a8');
</script>
            </div>
        </div>
    </center>
        <div class="adBlock">
        <div class="adBlock">
            <div class="adBlock" >
    <div class="featuredplayer" style="clear: both;">
        <article class="article thumbnail">
            <header>
                <div style="text-align: left;line-height: 12px;
font-size: 18px;padding: 10px 10px" class="primary-bgcolor">
                    <a href="https://ghanasoccernet.com/players-profiles" style="color: #fff;text-decoration:none">
                        Profiles of Players Abroad
                    </a>
                </div>
                <div class="players-profiles" style="width:100%;  border-bottom:1px solid #ededed; ">
                    <a href="https://ghanasoccernet.com/players-profiles?player=372951">
                        <article class="article thumbnail-inline">
                            <section class="content">
                                <div class="image">
                                    <img alt="Lumor Agbenyenu"  src="https://secure.cache.images.core.optasports.com/soccer/players/150x150/372951.png" width="150" height="auto">
                                    </img>
                                </div>
                            </section>
                            <header>
                                <h2 class="headline" style="color:#7a7a7a;font-size:15px">
                                    Lumor Agbenyenu
                                </h2>
                                <p>
                                    <strong>
                                        Country:
                                    </strong>
                                    Portugal
                                    <br>
                                                                            <strong>
                                            Position:
                                        </strong>
                                        Defender
                                    </br>
                                                                    </p>
                                <div class="more_bottom card card-1" style="color:#fff; margin-right:5px">
                                    View profile
                                </div>
                            </header>
                        </article>
                    </a>
                </div>
            </header>
        </article>
    </div>
     <div style="clear:both;">
            <span class="more-league-table-linked">
                <a href="https://ghanasoccernet.com/players-profiles">
                    More on player profiles
                </a>
            </span>
        </div>
</div>
        </div>
        <div style="clear:both; display:none">
            <span class="more-league-table-linked">
                 <a href="https://ghanasoccernet.com/players-profiles">
                    More on player profiles
                </a>
            </span>
        </div>
    </div>
                  <div class="adBlock">
        <div class="ad300x250" style="margin-top:16px;">
            <center>
             <!-- /10289995/Bizopp_CAMPAIGN_3 -->
            <div id='div-gpt-ad-1540333586552-0' style='height:250px; width:300px;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540333586552-0'); });
            </script>
            </div>
        </center>
        </div>
    </div>

        <div class="adBlock adBlock-league-table">
                                </div>
            <div class="adBlock">
        <div class="mostPoplular">
            <h3 class="header" style="font-size:18px">
                <a href="https://ghanasoccernet.com/category/world-football">
                    Latest Top Stories
                </a>
            </h3>
            <ul>
                                <li>
                    <article class="article thumbnail-inline">
                        <section class="content">
                            <div class="image crop-images-small">
                                <a href="https://ghanasoccernet.com/fenerbahce-star-andre-ayew-eyes-victory-over-anderlecht-in-europa-league">
                                    <img alt="Fenerbahce star Andre Ayew eyes victory over Anderlecht in Europa League" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2018/11/1D1671A7-517A-483D-85EA-722A6DAEEF0C-150x150.jpeg" width="72" height="auto" />
                                </a>
                            </div>
                        </section>
                        <header>
                            <h2 class="headline">
                                <a href="https://ghanasoccernet.com/fenerbahce-star-andre-ayew-eyes-victory-over-anderlecht-in-europa-league">
                                    Fenerbahce star Andre Ayew eyes victory over Anderlecht in Europa League
                                </a>
                            </h2>
                        </header>
                    </article>
                </li>
                                              <li>
                    <article class="article thumbnail-inline">
                        <section class="content">
                            <div class="image crop-images-small">
                                <a href="https://ghanasoccernet.com/kotoko-coach-c-k-akunor-praises-fans-of-the-club">
                                    <img alt="Kotoko coach C.K Akunor praises fans of the club" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2018/11/AKUNOR-150x150.jpg" width="72" height="auto" />
                                </a>
                            </div>
                        </section>
                        <header>
                            <h2 class="headline">
                                <a href="https://ghanasoccernet.com/kotoko-coach-c-k-akunor-praises-fans-of-the-club">
                                    Kotoko coach C.K Akunor praises fans of the club
                                </a>
                            </h2>
                        </header>
                    </article>
                </li>
                                              <li>
                    <article class="article thumbnail-inline">
                        <section class="content">
                            <div class="image crop-images-small">
                                <a href="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                                    <img alt="Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2016/11/Kim-Grant-150x150.jpg" width="72" height="auto" />
                                </a>
                            </div>
                        </section>
                        <header>
                            <h2 class="headline">
                                <a href="https://ghanasoccernet.com/hearts-of-oak-to-install-ex-ghana-striker-kim-grant-as-director-of-football-and-first-team-head-coach-today">
                                    Hearts of Oak to install ex-Ghana striker Kim Grant as director of football and first team head coach today
                                </a>
                            </h2>
                        </header>
                    </article>
                </li>
                                              <li>
                    <article class="article thumbnail-inline">
                        <section class="content">
                            <div class="image crop-images-small">
                                <a href="https://ghanasoccernet.com/uefa-champions-league-ghana-defender-kassim-adams-sees-red-but-hoffenheim-fight-back-to-earn-2-2-draw-at-lyon">
                                    <img alt="UEFA Champions League: Ghana defender Kassim Adams sees RED but Hoffenheim fight back to earn 2-2 draw at Lyon" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2018/11/Kas-150x150.jpg" width="72" height="auto" />
                                </a>
                            </div>
                        </section>
                        <header>
                            <h2 class="headline">
                                <a href="https://ghanasoccernet.com/uefa-champions-league-ghana-defender-kassim-adams-sees-red-but-hoffenheim-fight-back-to-earn-2-2-draw-at-lyon">
                                    UEFA Champions League: Ghana defender Kassim Adams sees RED but Hoffenheim fight back to earn 2-2 draw at Lyon
                                </a>
                            </h2>
                        </header>
                    </article>
                </li>
                                              <li>
                    <article class="article thumbnail-inline">
                        <section class="content">
                            <div class="image crop-images-small">
                                <a href="https://ghanasoccernet.com/afcon-2019-qualifier-ghana-to-open-camp-in-kenya-on-monday-for-ethiopia-battle">
                                    <img alt="AFCON 2019 qualifier: Ghana to open camp in Kenya on Monday for Ethiopia battle" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2018/09/Black-STARS-train-1-1024x680-150x150.jpg" width="72" height="auto" />
                                </a>
                            </div>
                        </section>
                        <header>
                            <h2 class="headline">
                                <a href="https://ghanasoccernet.com/afcon-2019-qualifier-ghana-to-open-camp-in-kenya-on-monday-for-ethiopia-battle">
                                    AFCON 2019 qualifier: Ghana to open camp in Kenya on Monday for Ethiopia battle
                                </a>
                            </h2>
                        </header>
                    </article>
                </li>
                              </ul>
            <span class="more-league-table-linked">
                <a href="https://ghanasoccernet.com/category/world-football">
                    Click for more Latest World Football News
                </a>
            </span>
        </div>
    </div>
       
  
    <div class="adBlock">
        <div class="ad300x250">
          <script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14' ></script><ins class='adsbyadop' _adop_zon = 'fe810cd3-6641-44c3-878b-e3bf1f6dab58' _adop_type = 're' style='display:inline-block;width:300px;height:600px;' _page_url=''></ins>
        </div>
    </div>
</aside><!--//Right SideBar-->
<div class="resources-box">
      <h3 class="header">Resources</h3>
      <div class="resCol">
      <h3 class="header2">FIFA</h3>
      <ul>
        <li><a href="https://cdn.ghanasoccernet.com/resources/FIFAStatuten2013_E_Neutral.pdf" target="_blank">FIFA Statutes</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/log2013en%5fneutral.pdf" target="_blank">Laws of the Game</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/codeofethics2012e.pdf" target="_blank">FIFA Code of Ethics</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/DisCoInhalte.pdf" target="_blank">FIFA Disciplinary Code</a></li>
      </ul>
      </div>
      <div class="resCol">
      <h3 class="header2">CAF Publications</h3>
      <ul>
        <li><a href="https://cdn.ghanasoccernet.com/resources/Statute_New_Eng.pdf" target="_blank">CAF Statutes</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/CDC%20Eng.pdf" target="_blank">CAF Disciplinary Code </a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/CAF_INTERCLUBS_MEDIA_GUIDELINES.pdf" target="_blank">CAF Interclubs media guide</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/EO_eng.pdf" target="_blank">CAF Education Officers handbook</a></li>
      </ul>
    </div>
    <div class="resCol ">
      <h3 class="header2">CAF Regulations</h3>
      <ul>
        <li><a href="https://cdn.ghanasoccernet.com/resources/cl%20Eng.pdf" target="_blank">Orange Champions League</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/cc%20Eng.pdf" target="_blank">Orange Confederation Cup</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/CHAN_-_REG_EN.pdf" target="_blank">African Nations Championship (CHAN) </a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/ENG_REG_CAN_2013.pdf" target="_blank">Orange Africa Cup of Nations</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/AWCregulations.pdf" target="_blank">African Women Championship</a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/new_REGULATION_U17_En.pdf" target="_blank">African U17 Championship </a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/REGULATION_U20_Eng.pdf" target="_blank">Orange African Youth Championship </a></li>
        <li><a href="https://cdn.ghanasoccernet.com/resources/U-23%20Eng.pdf" target="_blank">African U-23 Championship</a></li>
      </ul>

    </div>

    <div class="resCol last">
      <h3 class="header2">Football Associations</h3>
      <ul>
        <li><a href="http://www.fifa.com/" target="_blank">FIFA</a></li>
        <li><a href="http://www.cafonline.com/" target="_blank">CAF</a></li>
        <li><a href="http://www.ghanafa.org/" target="_blank">GFA</a></li>
      </ul>
    </div>
  </div>

</section>
  <footer  class="row footer">


      <div class="grid_4">
        <nav>
          <ul class="navbar footerNav">


            <li class="first"><a href="https://ghanasoccernet.com">Home</a></li>
            <li><a href="https://ghanasoccernet.com/advertising">Advertise</a></li>
            <li><a href="https://ghanasoccernet.com/contact-us">Contact</a></li>
            <li><a href="https://ghanasoccernet.com/about-us">About</a></li>
            <li><a href="https://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
            <li class="last"><a href="https://ghanasoccernet.com/sitemap.xml">Site Map</a></li>
          </ul>
        </nav>
      </div>
      <div class="grid_2">Copyright &copy; 2007 - 2018. GhanaSoccernet</div>

  </footer>
</div>
<script src="https://ghanasoccernet.com/library/jquery-v1.11.0.min.js"></script>
<script src="https://ghanasoccernet.com/js/jquery.easing.1.3.js?v=1.0.0"></script>
<script src="https://ghanasoccernet.com/library/jquery.bxslider.min.js"></script>

<script type="text/javascript">


$(function(){
  $('.bxslider').show();
  
  $('.bxslider').bxSlider({
  mode: 'fade',
  auto: true,
  pager: true,
  pagerType: 'full',
  onSliderLoad: function(){
       $('#sliderloading').hide();
      }
});

});

$(function() {
    $(window).scroll(function() {
      if($(this).scrollTop() < 100)
      {
        $('.sticky').css({"top":"294px"});
      }
      else
      {
        $('.sticky').css({"top":"0px"});
      }

    });
});

</script>

 <script type="text/javascript">
    $(function() {

        $("#sub-category").click(function(e) {
            $("#more-menu").slideToggle('fast', function() {
          });
             e.stopPropagation();
        });

        $(document).mouseup(function (e)
        {
            var container = $("#more-menu");

            if (!$("a").is(e.target) // if the target of the click isn't a link ...
                && !container.is(e.target) // ... or the container ...
                && container.has(e.target).length === 0) // ... or a descendant of the container
            {
                container.slideUp('fast');
            }
        });
    });

  </script>
<script type="text/javascript">
$(function() {
  $("iframe #twitter-widget-0").css("height", "500");
});
</script>
<script type="text/javascript">
  
$(function() {
  $('.transfersWidget iframe').css({"height":($('section.row').outerHeight()/2)-200});
});
$(function() {
  $('.autohight iframe').css({"height":($('section.row').outerHeight())-200});
  console.log('Frame Height:'+($('section.row').outerHeight())-200);
});
</script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<script async defer src="https://build.suggestv.io/tags/snack-media.js"></script>
            </section>
        </div>
        <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4221221-1', 'auto');
    ga('send', 'pageview');

  </script>
                <script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
        </script>
                <script>
  window.impactifyTag = window.impactifyTag || [];
  impactifyTag.push({
    appId: 'ghanasoccernet.com'
    ,format: 'screen'
  });
  (function(d, s, id) {
    var js, ijs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://ad.impactify.io/static/ad/tag.js';
    ijs.parentNode.insertBefore(js, ijs);
  }(document, 'script', 'impactify-sdk'));
</script>
        
<!--/* FM AD UNIT: GSN-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539277997" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>

        
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>

                <script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '4725-8145-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script>
                <script src="//en.contentexchange.me/static/tracker.js" async></script>
        <script async defer src="https://build.suggestv.io/tags/snack-media.js"></script>
         <!-- /10289995/GSN_in_Body_Tag -->
<div id='div-gpt-ad-1529517125351-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529517125351-0'); });
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#ffffff",
      "text": "#0a5812"
    },
    "button": {
      "background": "transparent",
      "text": "#0a5812",
      "border": "#0a5812"
    }
  },
  "position": "bottom-left",
  "content": {
    "href": "https://ghanasoccernet.com/privacy-policy"
  }
})});
</script>
    </body>
</html>