<!DOCTYPE html>
<html>
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z57N7J');</script>

<title>Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract - Ghana Latest Football News, Live Scores, Results - GHANAsoccernet</title>
<meta content="Real Oviedo has prioritised the contract extension of Ghanaian forward Samuel Obeng during the summer transfer window.Tito Blanco, the club&#039;s new sporting director, has approved the move to extend the player&#039;s contract.The plan for Oviedo is to extend the striker&#039;s contract until 2025. He currently..." name="description" />
<meta name="keywords" content="Ghanasoccernet.com brings to you the latest news on Ghana soccer, soccer, Ghana league, league Sunday, England league, league fantasy, Spain league, Italy league, France league, Nigeria league, Germany league, Egypt league, fantasy football, English football, English football league, football, world football, football news, etc." />
<meta name="csrf-token" content="XAz7eM2oSpDPrDn1f87BAJUFnNMI0e8kcaNPLVsB">
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="en" name="language" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta content="242637212506760" property="fb:app_id" />
<meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification" />
<meta content="123785164346402" property="fb:pages" />
<meta content="Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract" property="og:title" />
<meta content="Real Oviedo has prioritised the contract extension of Ghanaian forward Samuel Obeng during the summer transfer window.Tito Blanco, the club&#039;s new sporting director, has approved the move to extend the player&#039;s contract.The plan for Oviedo is to extend the striker&#039;s contract until 2025. He currently..." property="og:description" />
<meta content="https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract" property="og:url" />
<meta content="GhanaSoccernet" property="og:site_name" />
<meta content=" https://cdn.ghanasoccernet.com/2021/07/Samuel-Obeng-33.jpg " property="og:image" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="Real Oviedo has prioritised the contract extension of Ghanaian forward Samuel Obeng during the summer transfer window.Tito Blanco, the club&#039;s new sporting director, has approved the move to extend the player&#039;s contract.The plan for Oviedo is to extend the striker&#039;s contract until 2025. He currently..." name="twitter:description" />
<meta content="Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract" name="twitter:title" />
<meta content="@Ghanasoccernet" name="twitter:site" />
<meta content="Ghanasoccernet" name="twitter:domain" />
<meta content=" https://cdn.ghanasoccernet.com/2021/07/Samuel-Obeng-33.jpg " name="twitter:image" />
<meta property="article:published_time" content="2022-06-11T14:07:47+00:00" />
<meta property="article:modified_time" content="2022-06-11T14:07:47+00:00" />
<meta content="@Ghanasoccernet" name="twitter:creator" />
<meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
<meta name="somead" content="55e598e05d95b12fe90cb704cd6c655f71b29d9d" />
<link rel="canonical" href="https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract" />
<link href="/css/A.app.css,qid=c7f53e6ae8f2abab4eea.pagespeed.cf.8w2gFKxuyl.css" rel="stylesheet">
<link href="https://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml" />
<link href="https://ghanasoccernet.com/imgs/xfavicon.ico.pagespeed.ic.cp2QQK0zjA.png" rel="shortcut icon" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://ghanasoccernet.com/imgs/xtouch-icon-iphone.png.pagespeed.ic.ynEBq6Tkon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-ipad.png.pagespeed.ic.ynEBq6Tkon.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-iphone4.png.pagespeed.ic.WE607a6Dgj.png">
<link rel="manifest" href="https://ghanasoccernet.com/manifest.json">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>



<script type="text/javascript" data-cfasync="false">_atrk_opts={atrk_acct:"MRszj1a8gN00WJ",domain:"ghanasoccernet.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt=""/></noscript>

<script>function noImage(element){return element.src="https://ghanasoccernet.com/imgs/nophoto.png";}</script>
<link href="https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract?amp=1" rel="amphtml">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"
  },
  "headline": "Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract",
  "image": "https://cdn.ghanasoccernet.com/2021/07/Samuel-Obeng-33.jpg",
  "url": "https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract",
  "articleSection": "News",
  "datePublished": "2022-06-11T14:07:47+00:00",
  "dateModified": "2022-06-11T14:13:17+00:00",
  "author": { "@type": "Organization", "name": "Ghanasoccernet.com" },
  "publisher": { "@type": "Organization", "name": "Ghanasoccernet.com", "logo": { "@type": "ImageObject", "url": "https://ghanasoccernet.com/imgs/apple-touch-icon-ipad.png"} },
  "isAccessibleForFree": true
}
</script>
<style type="text/css">.tweets-commentary p{white-space:pre;color:#42494f;font-size:14px;padding-left:0}h3.tweet-name{color:#009640;font-size:16px}span.tweet-username{color:#747d82;font-size:12px;display:block;margin-left:0}.tweets-commentary .tweet .twitter{float:right;display:inline-block;margin-right:30px;margin-top:0}.tweets-commentary .tweet .profile-image{height:43px;width:43px;float:left;margin-right:15px;margin-bottom:7px}.tweets-commentary .tweet .twitter:before{font-family:icomoon;font-size:36px;content:"\EFC9";-webkit-transition:all .5s ease-out;-spec-transition:all .5s ease-out;transition:all .5s ease-out;speak:none;font-style:normal;font-weight:400;font-variant:normal;text-transform:none;line-height:1;display:inline-block;position:absolute;color:#1da1f2!important;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.home-page-link{color:#0a5812;font-weight:bold}</style>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z57N7J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<h1 style="display: none;">Ghana Latest Football News, Live Scores, Results - GHANAsoccernet</h1>

<div id="app">
<header class="blade-header">
<div class="top-strip-nav">
<div class="top-strip-nav-col first-col">
<nav>
<ul class="navbar contextNav">
<li>
<a href="https://ghanasoccernet.com/live-commentary" style="color: red">
<img src="https://ghanasoccernet.com/imgs/livescore.gif.pagespeed.ce.zFwHXHDL_Y.gif" alt="LiveScores" height="10" width="auto">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/bookmaker-ratings/">
Ghana Betting Sites
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/transfers">
Transfer
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
</ul>
</nav>
</div>
<div class="top-strip-nav-col second-col">
<div class="top-social-media">
<a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Facebook
</a>
<a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Twitter
</a>
<a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
GhanaSoccernet Youtube
</a>
<a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('https://ghanasoccernet.com/real-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract');" target="_blank">
GhanaSoccernet Whatsapp
</a>
</div>
<div class="top-livechannels">
<a class="liveradio" href="https://radio.ghanasoccernet.com" target="_blank">
Live Radio
</a>
<a class="livetv" href="https://tv.ghanasoccernet.com" target="_blank">
Live TV
</a>
</div>
</div>
</div>
<div class="inner-header">
<div class="logo">
<a href="https://ghanasoccernet.com"><img src="https://ghanasoccernet.com/imgs/ghanasoccernet_logo.svg" alt="ghanasoccernet logo football soccer"></a>
</div>
<div class="claim">
<img src="https://ghanasoccernet.com/imgs/ghanasoccernet_claim.svg" alt="Ghana's No. 1">
</div>
<div class="search">
<form action="https://ghanasoccernet.com/search" method="get">
<input name="q" size="27" type="text" value="" placeholder="Search Ghanasoccernet.com" />
<div class="search-button">
<input name="search-button" type="submit" value="" />
</div>
</form>
</div>
</div>

<main-navigation :main-menu="[{&quot;link&quot;:&quot;latest-news&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-news&quot;},{&quot;link&quot;:&quot;ghana-leagues&quot;,&quot;name&quot;:&quot;Ghana Leagues&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;Ghana Premier League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-prem-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/clubs&quot;,&quot;name&quot;:&quot;Clubs&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;kotoko&quot;,&quot;name&quot;:&quot;Kumasi Asante Kotoko&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;heartsofoak&quot;,&quot;name&quot;:&quot;Accra Hearts of Oak&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;medeama&quot;,&quot;name&quot;:&quot;Medeama Sporting Club&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ashgold&quot;,&quot;name&quot;:&quot;AshantiGold&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dwarfs&quot;,&quot;name&quot;:&quot;Ebusua Dwarfs&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;dreams-fc&quot;,&quot;name&quot;:&quot;Dreams Fc&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;aduana-stars&quot;,&quot;name&quot;:&quot;Aduana Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;berekumchelsea&quot;,&quot;name&quot;:&quot;Berekum Chelsea&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;liberty-profs&quot;,&quot;name&quot;:&quot;Liberty Professionals&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;elmina-sharks&quot;,&quot;name&quot;:&quot;Elmina Sharks&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;bechem-united&quot;,&quot;name&quot;:&quot;Bechem United&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;inter-allies&quot;,&quot;name&quot;:&quot;Inter Allies&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;legon-cities&quot;,&quot;name&quot;:&quot;Wa All Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;wafa&quot;,&quot;name&quot;:&quot;WAFA&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;techiman-wonders&quot;,&quot;name&quot;:&quot;Techiman Wonders&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;karela-fc&quot;,&quot;name&quot;:&quot;Karela FC&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}]},{&quot;link&quot;:&quot;division-one&quot;,&quot;name&quot;:&quot;Division One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;division-one-zone-one&quot;,&quot;name&quot;:&quot;Division One - Zone One&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-two&quot;,&quot;name&quot;:&quot;Division One - Zone Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;division-one-zone-three&quot;,&quot;name&quot;:&quot;Division One - Zone Three&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;division-two&quot;,&quot;name&quot;:&quot;Division Two&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;grassroots&quot;,&quot;name&quot;:&quot;Grassroots&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-leagues&quot;},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-players-abroad&quot;},{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;national-teams&quot;,&quot;name&quot;:&quot;National Teams&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-stars&quot;,&quot;name&quot;:&quot;Black Stars&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-queens&quot;,&quot;name&quot;:&quot;Black Queens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-starlets&quot;,&quot;name&quot;:&quot;Black Starlets&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-satellites&quot;,&quot;name&quot;:&quot;Black Satellites&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-princesses&quot;,&quot;name&quot;:&quot;Black Princesses&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-meteors&quot;,&quot;name&quot;:&quot;Black Meteors&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;black-maidens&quot;,&quot;name&quot;:&quot;Black Maidens&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-national-teams&quot;},{&quot;link&quot;:&quot;match-centre&quot;,&quot;name&quot;:&quot;Match Centre&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;live-commentary&quot;,&quot;name&quot;:&quot;Live Scores&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;https:\/\/tv.ghanasoccernet.com&quot;,&quot;name&quot;:&quot;Live Streaming&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/ghana-prem-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-match-centre&quot;},{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;Women&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;women&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;womens-league&quot;,&quot;name&quot;:&quot;Women League&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;Players Abroad&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;ghana-players-abroad&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;players-profiles&quot;,&quot;name&quot;:&quot;List of Players Abroad&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;ghanaian-descent-players&quot;,&quot;name&quot;:&quot;Foreign Players of Ghanaian Descent&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;transfer-news-rumours&quot;,&quot;name&quot;:&quot;Transfer News &amp; Rumours&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;out-of-ghana&quot;,&quot;name&quot;:&quot;Out of Ghana&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}]}],&quot;class&quot;:&quot;nav-women&quot;},{&quot;link&quot;:&quot;africa&quot;,&quot;name&quot;:&quot;Africa&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-africa&quot;},{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;Foreign News&quot;,&quot;type&quot;:&quot;none&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;world-football&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;EPL&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;english-premier-league&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/english-premier-league\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;La Liga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;la-liga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/la-liga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;Bundesliga&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;bundesliga&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/bundesliga\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;Serie A&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;serie-a&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/serie-a\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;Ligue 1&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;france-ligue-1&quot;,&quot;name&quot;:&quot;News&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/results&quot;,&quot;name&quot;:&quot;Results&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/fixtures&quot;,&quot;name&quot;:&quot;Fixtures&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;competition\/france-ligue-1\/standings&quot;,&quot;name&quot;:&quot;Standings&quot;,&quot;type&quot;:&quot;page&quot;,&quot;submenu&quot;:null}]},{&quot;link&quot;:&quot;asia&quot;,&quot;name&quot;:&quot;Asia&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-foreign&quot;},{&quot;link&quot;:&quot;transfers&quot;,&quot;name&quot;:&quot;Transfers&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-transfers&quot;},{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:[{&quot;link&quot;:&quot;latest-videos&quot;,&quot;name&quot;:&quot;Local Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null},{&quot;link&quot;:&quot;world-videos&quot;,&quot;name&quot;:&quot;Foreign Videos&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null}],&quot;class&quot;:&quot;nav-videos&quot;},{&quot;link&quot;:&quot;latest-pictures&quot;,&quot;name&quot;:&quot;Photo Gallery&quot;,&quot;type&quot;:&quot;category&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-latest-pictures&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips-homepage\/&quot;,&quot;name&quot;:&quot;BETTING SITES&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tip\/sport-types\/football-betting-tips-predictions\/&quot;,&quot;name&quot;:&quot;EXPERT FOOTBALL PREDICTIONS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;},{&quot;link&quot;:&quot;https:\/\/ghanasoccernet.com\/bookmaker-ratings\/tips\/today\/ &quot;,&quot;name&quot;:&quot;BETTING TIPS&quot;,&quot;type&quot;:&quot;external&quot;,&quot;submenu&quot;:null,&quot;class&quot;:&quot;nav-bet&quot;}]">
</main-navigation>
</header>
<div class="scollbox">
<div class="teamsBar">
<ul class="gplTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/ashgold" title="AshantiGold">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">

</a>
</li>
<li>
<a class="team5" href="https://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">

</a>
</li>
<li>
<a class="team6" href="https://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">

</a>
</li>
<li>
<a class="team7" href="https://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">
 
</a>
</li>
<li>
<a class="team8" href="https://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">

</a>
</li>
<li>
<a class="team9" href="https://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">

</a>
</li>
<li>
<a class="team10" href="https://ghanasoccernet.com/category/bechem-united" title="Bechem United">

</a>
</li>
<li>
<a class="team11" href="https://ghanasoccernet.com/category/inter-allies" title="Inter Allies">

</a>
</li>
<li>
<a class="team12" href="https://ghanasoccernet.com/category/legon-cities" title="Legon Cities">

</a>
</li>
<li>
<a class="team13" href="https://ghanasoccernet.com/category/wafa" title="WAFA">

</a>
</li>
<li>
<a class="team14" href="https://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">

</a>
</li>
<li class="last">
<a class="team15" href="https://ghanasoccernet.com/category/karela-fc" title="Karela FC">

</a>
</li>
</ul>
<ul class="flTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/english-premier-league" title="UEFA">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/championship" title="Championship">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/serie-a" title="Seria A">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/bundesliga" title="Bundesliga">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/la-liga" title="La Liga">

</a>
</li>
<li class="last">
<a class="team5" href="https://ghanasoccernet.com/category/asia" title="Asia">

</a>
</li>
</ul>
</div>
</div>
<div class="ticker1 modern-ticker mt-round mt-scroll">
<div class="mt-body">
<div class="mt-news">
<ul>
<li><a href="https://ghanasoccernet.com/transfer-talk-arsenal-join-race-for-asensio">Transfer Talk: Arsenal join race for Asensio</a></li>
<li><a href="https://ghanasoccernet.com/depay-misses-late-penalty-after-dutch-fightback">Depay misses late penalty after Dutch fightback</a></li>
<li><a href="https://ghanasoccernet.com/johnson-strikes-late-as-wales-draw-with-belgium">Johnson strikes late as Wales draw with Belgium</a></li>
<li><a href="https://ghanasoccernet.com/germany-held-by-hungary-for-4th-successive-draw">Germany held by Hungary for 4th successive draw</a></li>
<li><a href="https://ghanasoccernet.com/memphis-misses-late-pk-in-dutch-draw-vs-poland">Memphis misses late PK in Dutch draw vs. Poland</a></li>
<li><a href="https://ghanasoccernet.com/darwin-nunez-left-out-of-uruguay-team-ahead-of-expected-liverpool-transfer">Darwin Nunez left out of Uruguay team ahead of expected Liverpool transfer</a></li>
<li><a href="https://ghanasoccernet.com/england-italy-goalless-in-euro-2020-final-repeat">England, Italy goalless in Euro 2020 final repeat</a></li>
<li><a href="https://ghanasoccernet.com/obafemi-stars-as-republic-comfortably-beat-scots">Obafemi stars as Republic comfortably beat Scots</a></li>
<li><a href="https://ghanasoccernet.com/tottenham-set-to-submit-opening-bid-for-richarlison">Tottenham set to submit opening bid for Richarlison</a></li>
<li><a href="https://ghanasoccernet.com/us-judge-dismisses-ronaldo-rape-lawsuit-in-vegas">U.S. judge dismisses Ronaldo rape lawsuit in Vegas</a></li>
</ul>
</div>
<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play mt-pause"></div><div class="mt-next"></div></div>
</div>
</div>
<div style="text-align: center; margin: 5px 0px 10px 0px;">
<noindex>
<div class="promo-wrapper  constriction-1">
<div class="promo service-container constriction-1" data-id="1ecc61d6-18ad-66ca-8dd4-6d382cc512eb" data-version="1654999225">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
<section class="single-blade">
<div class="page-width-container-padding">
<header>
<h1 class="big-header header">
Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract
</h1>
<div class="meta">

<div class="publishedDate">
<span class="dt">
Published on:
</span>
<span class="dd">
11 June 2022
</span>
</div>
</div>
</header>
<div class="post-tag-block top-tags">
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/africa">Africa</a>
</li>
 <li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/news">News</a>
</li>
</ul>
</div>
</div>
</div>
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="http://twitter.com/home?status=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract&url=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract&url=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract&app_id=242637212506760&redirect_uri=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#f3cc879cced5919c978acea196929fd8bc859a96979cd884929d87d8879cd8968b87969d97d8b49b929d929a929dd8959c8184928197d8a0929e86969fd8bc91969d94d6c1c480d8909c9d8781929087d3ded39b87878380d6c0b2d6c1b5d6c1b5949b929d92809c909096819d9687dd909c9ed6c1b58196929fde9c859a96979cde84929d87de879cde968b87969d97de949b929d929a929dde959c8184928197de80929e86969fde9c91969d9480de909c9d8781929087d580869199969087cea196929fd8bc859a96979cd884929d87d8879cd8968b87969d97d8b49b929d929a929dd8959c8184928197d8a0929e86969fd8bc91969d94d6c1c480d8909c9d8781929087"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
</div>
<section class="content" data-post-id="1032788">
<div class="single-image">
<div class="image">
<a href="#">
<img alt="Real Oviedo want to extend Ghanaian forward Samuel Obeng&#039;s contract" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2021/07/Samuel-Obeng-33.jpg" width="100%" />
</a>
</div>
</div>
<div class="adds-block" style="background-color: #fff !important;">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-3">
<div class="promo service-container constriction-3" data-id="1ecc61dc-9818-64a4-9985-3bd3d0e32763" data-version="1654999225">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
<div class="page-width-container-padding">
<div id="trinitymedia">
<component is="script" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966984" async></component>
</div>
</div>
<div class="page-width-container-padding">
<div class="social-share">
<span class="social-share-label">Share</span>
<ul class="sharing">
<li class="sharing__item" data-name="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_facebook"></span></a>
</li>
<li class="sharing__item" data-name="twitter">
<a target="_blank" href="http://twitter.com/home?status=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_twitter"></span></a>
</li>
<li class="sharing__item" data-name="reddit">
<a target="_blank" href="https://www.reddit.com/submit?title=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract&url=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_reddit"></span></a>
</li>
<li class="sharing__item" data-name="telegram">
<a target="_blank" href="https://telegram.me/share/url?text=Real+Oviedo+want+to+extend+Ghanaian+forward+Samuel+Obeng%27s+contract&url=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_telegram"></span></a>
</li>
<li class="sharing__item" data-name="fbmessenger">
<a target="_blank" href="https://web.facebook.com/dialog/send?link=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract&app_id=242637212506760&redirect_uri=https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract"><span class="sharing__link sharing__link_fbmessenger"></span></a>
</li>
<li class="sharing__item" data-name="whatsapp">
<a target="_blank" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+ encodeURIComponent('https%3A%2F%2Fghanasoccernet.com%2Freal-oviedo-want-to-extend-ghanaian-forward-samuel-obengs-contract');"><span class="sharing__link sharing__link_whatsapp"></span></a>
</li>
<li class="sharing__item" data-name="mail">
<a target="_blank" href="/cdn-cgi/l/email-protection#ba85ced5879cd8d5dec387e8dfdbd691f5ccd3dfded591cddbd4ce91ced591dfc2cedfd4de91fdd2dbd4dbd3dbd491dcd5c8cddbc8de91e9dbd7cfdfd691f5d8dfd4dd9f888dc991d9d5d4cec8dbd9ce9a979ad2cececac99f89fb9f88fc9f88fcddd2dbd4dbc9d5d9d9dfc8d4dfce94d9d5d79f88fcc8dfdbd697d5ccd3dfded597cddbd4ce97ced597dfc2cedfd4de97ddd2dbd4dbd3dbd497dcd5c8cddbc8de97c9dbd7cfdfd697d5d8dfd4ddc997d9d5d4cec8dbd9ce9cc9cfd8d0dfd9ce87e8dfdbd691f5ccd3dfded591cddbd4ce91ced591dfc2cedfd4de91fdd2dbd4dbd3dbd491dcd5c8cddbc8de91e9dbd7cfdfd691f5d8dfd4dd9f888dc991d9d5d4cec8dbd9ce"><span class="sharing__link sharing__link_mail"></span></a>
</li>
</ul>
</div>
<div class="post_content">
<p><a href="http://cms.ghanasoccernet.com/wp-content/uploads/2021/07/Samuel-Obeng-33.jpg"></a></p>
<p><strong>Real Oviedo has prioritised the contract extension of Ghanaian forward Samuel Obeng during the summer transfer window.</strong></p>
<p>Tito Blanco, the club's new sporting director, has approved the move to extend the player's contract.</p>
<p>The plan for Oviedo is to extend the striker's contract until 2025. He currently has one year left on his contract, but they want to extend it to three years for a player who has performed admirably this year.</p>
<p>Eight goals and over 2,000 minutes on the field. The numbers favour Obeng and the strategy that Oviedo employs in order to extend his contract.</p>
<p>He is the team's second top scorer this season and a footballer whose continuity would leave one of the team's lines very outlined on the pitch.</p>
<p>The striker has a termination clause of five million euros, a figure that could vary this summer. </p>
<p>For now, Tito Blanco has a pending task and among them is to confirm the continuity of a player who has earned it through hard work</p>
</div>
<div class="page-width-container" style="margin: 3em 0;">
<div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoiZ2hhbmFzb2NjZXJuZXQiLCJwbCI6Im1hdGNoIn0="></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://embed.dugout.com/v3.1/ghanasoccernet.js"></script>
</div>
<div class="below-article-info"><p>Send your news stories to <b>
<a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f28272e212e3c202c2c2a3d212a3b612c2022"><span class="__cf_email__" data-cfemail="9efbfaf7eaf1ecdef9f6fff0ffedf1fdfdfbecf0fbeab0fdf1f3">[email&#160;protected]</span></a>
</b> and via WhatsApp on <b>+233 546310076.</b></p>
</div>
<div class="adds-block">
<div class="adds-block-inner">
<noindex>
<div class="promo-wrapper  constriction-4">
<div class="promo service-container constriction-4" data-id="1ecc61e0-6353-67d8-b782-6952d57429bc" data-version="1654999225">
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
</div>
</div>
</div>
<div class="page-width-container-padding">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/africa">Africa</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/news">News</a>
 </li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</section>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding">
</div>
<div class="page-width-container-padding" style="margin-bottom: 20px;">
<ins id="gg_widget_box_ghanaguardian"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var ggwidget=document.createElement('script');ggwidget.type='text/javascript';ggwidget.async=true;ggwidget.setAttribute("async","true");ggwidget.setAttribute("data-cfasync","false");ggwidget.src=(document.location.protocol=="https:"?"https:":"http:")+'//services.footballghana.com/asyncfeed/ghanaguardian?limit=6';var ggwidgetscr=document.getElementsByTagName('script')[0];ggwidgetscr.parentNode.insertBefore(ggwidget,ggwidgetscr);</script>
</div>
</section>
<div class="adds-block bg-white">
<div class="adds-block-inner">
</div>
</div>
<footer class="page-footer">
<section class="page-width-container">
<nav>
<a target="_blank" href="https://bookmaker-ratings.com/">
<img alt="Bookmaker Ratings UK" src="https://ghanasoccernet.com/promos/xbookmaker-ratings-family.png,qv=40420212227.pagespeed.ic.-2ivnUy1rz.png" style="padding-right: 26px;">
</a>
</nav>
<nav>
<ul class="navbar contextNav">
<li class="first">
<a href="https://ghanasoccernet.com/live-commentary">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/transfer-news-rumours">
Transfer
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
</ul>
</nav>
<nav>
<ul>
<li>
<a href="https://jobs.ghanaguardian.com" target="_blank">
Jobs
</a>
</li>
<li>
<a href="https://movie.ghanaguardian.com" target="_blank">
Movies
</a>
</li>
<li>
<a href="https://tv.ghanaguardian.com" target="_blank">
TV
</a>
</li>
<li class="last">
<a href="https://weather.ghanaguardian.com" target="_blank">
Weather
</a>
</li>
</ul>
</nav>
<nav>
<ul class="navbar footerNav">
<li class="first"><a href="https://ghanasoccernet.com">Home</a></li>
<li><a href="https://ghanasoccernet.com/advertising">Advertise</a></li>
<li><a href="https://ghanasoccernet.com/contact-us">Contact</a></li>
<li><a href="https://ghanasoccernet.com/about-us">About</a></li>
<li><a href="https://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>

</ul>
</nav>
<nav>
<div><p>Copyright &copy; 2007 - 2022. GhanaSoccernet</p></div>
<div class="live">
<a target="_blank" href="https://radio.ghanasoccernet.com/">Radio <span class="icon radio" /></a>
<a target="_blank" href="https://tv.ghanasoccernet.com/">TV <span class="icon tv white" /></a>
<a href="/live-commentary">Scores <span class="score white" /></a>
</div>
<div class="social">
<a href="https://twitter.com/Ghanasoccernet" target="_blank" class="twitter"></a>
<a href="https://www.facebook.com/Ghanasoccernet" target="_blank" class="facebook"></a>
<a href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank" class="youtube"></a>

<a href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet.com: '+encodeURIComponent('https://ghanasoccernet.com');" target="_blank" class="whatsapp"></a>
</div>
</nav>
</section>
</footer>
<cookie-law>
<div slot="message">
This website uses cookies to ensure you get the best experience on our website. <br><a href="https://ghanasoccernet.com/privacy-policy">Learn more</a>
</div>
</cookie-law>
</div>
<noindex>
<div class="promo-wrapper  catfish">
<div class="promo service-container catfish" data-id="1ecc61e7-b33e-68e0-8edc-1bbdcac8bcc9" data-version="1654999225">
<div class="close"></div>
<a href="" target="_blank" rel="nofollow" class="target-link">
<img class="promo promo-desktop" src="" decoding="async" loading="lazy" />
<img class="promo promo-mobile" src="" decoding="async" loading="lazy" />
</a>
</div>
</div>
</noindex>
<style type="text/css">.Cookie--base,.Cookie{z-index:3147483649!important}</style>
<script src="https://ghanasoccernet.com/library/jquery-v1.11.0.min.js?v1"></script>
<script src="https://ghanasoccernet.com/library/jquery.ticker.min.js "></script>
<script type="text/javascript">var $j=jQuery.noConflict();jQuery(document).ready(function($){$(".ticker1").modernTicker({effect:"scroll",scrollType:"continuous",scrollStart:"inside",scrollInterval:20,transitionTime:500,autoplay:true});$(".main-navigation div.nav").scroll(function(){$(".hamburger").css("right","7px");if($('.main-navigation div.nav').scrollTop()==0){$(".hamburger").css("right","90px");}else{$(".hamburger").css("right","7px");}});});</script>
<script>window.impactifyTag=window.impactifyTag||[];impactifyTag.push({"appId":"ghanasoccernet.com","format":"screen","style":"impact","onNoAd":function(){}});(function(d,s,id){var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://ad.impactify.io/static/ad/tag.js';ijs.parentNode.insertBefore(js,ijs);}(document,'script','impactify-sdk'));</script>
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<script data-cfasync="false" src="/js/app.js?id=dc5d04eb3818490cd09e"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal=OneSignal||[];</script>
<script>OneSignal.push(["init",{appId:"08830c7f-a9b5-4c69-91ff-703f98640961",safari_web_id:"web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",persistNotification:false,}]);OneSignal.push(function(){OneSignal.showHttpPrompt();});</script>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">if('serviceWorker'in navigator){console.log("Will the service worker register?");navigator.serviceWorker.register('/service-worker.js').then(function(reg){console.log("Yes, it did.");}).catch(function(err){console.log("No it didn't. This happened:",err)});}</script>

</body>
</html>
