
<!DOCTYPE html>
<html>
<head>
<title>VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa - Ghana Latest Football News, Live Scores, Results - GHANAsoccernet</title>
<meta content="Ghanaian youngster Samuel Alabi scored a super-strike for FC Ashdod in their 3-3 draw with Maccabi Haifa in the Israeli Premier League on Wednesday.Ashdod travelled to the xx Stadium with the aim of ending their disappointing four-match winless streak.The xx were given a 40th minute..." name="description" />
<meta name="keywords" content="Ghanasoccernet.com brings to you the latest news on Ghana soccer, soccer, Ghana league, league Sunday, England league, league fantasy, Spain league, Italy league, France league, Nigeria league, Germany league, Egypt league, fantasy football, English football, English football league, football, world football, football news, etc." />
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="en" name="language" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta content="242637212506760" property="fb:app_id" />
<meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification" />
<meta content="123785164346402" property="fb:pages" />
<meta content="VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa" property="og:title" />
<meta content="Ghanaian youngster Samuel Alabi scored a super-strike for FC Ashdod in their 3-3 draw with Maccabi Haifa in the Israeli Premier League on Wednesday.Ashdod travelled to the xx Stadium with the aim of ending their disappointing four-match winless streak.The xx were given a 40th minute..." property="og:description" />
<meta content="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa" property="og:url" />
<meta content="GhanaSoccernet" property="og:site_name" />
<meta content=" https://cdn.ghanasoccernet.com/2019/12/1016E567-DA62-4214-B560-58FA6F87EF2E.jpeg " property="og:image" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="Ghanaian youngster Samuel Alabi scored a super-strike for FC Ashdod in their 3-3 draw with Maccabi Haifa in the Israeli Premier League on Wednesday.Ashdod travelled to the xx Stadium with the aim of ending their disappointing four-match winless streak.The xx were given a 40th minute..." name="twitter:description" />
<meta content="VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa" name="twitter:title" />
<meta content="@Ghanasoccernet" name="twitter:site" />
<meta content="Ghanasoccernet" name="twitter:domain" />
<meta content=" https://cdn.ghanasoccernet.com/2019/12/1016E567-DA62-4214-B560-58FA6F87EF2E.jpeg " name="twitter:image" />
<meta content="@Ghanasoccernet" name="twitter:creator" />
<meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
<link href="https://ghanasoccernet.com/css/A.reset.css,,qv==1.0.0+typography.css+style.css,,qv==3.0.67+map.css,,qv==1.0.3+teambar.css,,qv1.0.6+jquery.bxslider.css,,qv==1.0.1+all.css,,qv1.1.1,Mcc.uCsaRQ-YuN.css.pagespeed.cf.hYXYwLL3Xa.css" media="all" rel="stylesheet" type="text/css" />
<link href="https://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml" />
<link href="https://mobile.ghanasoccernet.com" media="only screen and (max-width: 640px)" rel="alternate" />
<link href="https://ghanasoccernet.com/imgs/xfavicon.ico.pagespeed.ic.cp2QQK0zjA.png" rel="shortcut icon" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="apple-touch-icon" href="https://ghanasoccernet.com/imgs/xtouch-icon-iphone.png.pagespeed.ic.13nlcbCa1F.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-ipad.png.pagespeed.ic.jvC1xSLhgL.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-iphone4.png.pagespeed.ic.QiB2kgMsu2.png">
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal=OneSignal||[];</script>
<script>OneSignal.push(["init",{appId:"08830c7f-a9b5-4c69-91ff-703f98640961",safari_web_id:"web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",persistNotification:false,}]);OneSignal.push(function(){OneSignal.showHttpPrompt();});</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"MRszj1a8gN00WJ",domain:"ghanasoccernet.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt=""/></noscript>

<script>function noImage(element){return element.src="https://ghanasoccernet.com/imgs/nophoto.png";}</script>
<style>.fixed{position:fixed;top:0;z-index:99999}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/adop_ghanasoccernet_top_728x90',[728,90],'div-gpt-ad-1527821248263-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag','div-gpt-ad-1529517125351-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('\/10289995\/GSN_Others_Desktop_728x900_Leaderboard',[728.0,90.0],'div-gpt-ad-1528391211411-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=171c73a31529d6975ab4b80bab2ce516"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag','div-gpt-ad-1529517125351-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH63CCT');</script>

<link href="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa?amp=1" rel="amphtml">
<style type="text/css">.cc-window{z-index:3147483647}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/Bizopp_CAMPAIGN2',[300,250],'div-gpt-ad-1540315751876-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/Bizopp_CAMPAIGN_3',[300,250],'div-gpt-ad-1540333586552-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/GSN_Right_Bottom_300x600',[300,600],'div-gpt-ad-1541692943656-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/ghanasoccernetwork1-ghanasoccernet/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
</head>
<body>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH63CCT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="mainContainer mediabg">
<header class="row">
<div class="topheader">
<div class="row">
<div class="grid_3" style="width: 646px !important">
<nav>
<ul class="navbar contextNav">
<li class="first">
<a href="https://ghanasoccernet.com/live-commentary" style="color: red">
<img src="https://ghanasoccernet.com/imgs/livescore.gif.pagespeed.ce.zFwHXHDL_Y.gif" alt="LiveScores" height="14" width="auto">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/transfer-news-rumours">
Transfer
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
<li>
<a href="http://jobs.ghanaguardian.com">
Jobs
</a>
</li>
<li>
<a href="http://movie.ghanaguardian.com">
Movies
</a>
</li>
<li>
<a href="http://tv.ghanaguardian.com">
TV
</a>
 </li>
<li>
<a href="http://weather.ghanaguardian.com">
Weather
</a>
</li>
<li class="last">
<a href="https://games.ghanasoccernet.com">
Games
</a>
</li>
</ul>
</nav>
</div>
<div class="grid_3" style="width: 571px !important">
<div class="top-social-media">
<a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Facebook
</a>
<a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Twitter
</a>
<a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
GhanaSoccernet Youtube
</a>
<a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet: '+encodeURIComponent('https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa');" target="_blank">
GhanaSoccernet Whatsapp
</a>
</div>
<div class="top-livechannels">
<a class="liveradio" href="https://radio.ghanasoccernet.com" target="_blank">
Live Radio
</a>
<a class="livetv" href="https://tv.ghanasoccernet.com" target="_blank">
Live TV
</a>
</div>
</div>
</div>
</div>
<div class="logoArea">
<div class="grid_3" style="width: 606px;">
<a class="gsn-logo" href="https://ghanasoccernet.com">
<img alt="GhanaSoccernet" class="logo" src="https://ghanasoccernet.com/imgs/xlogo2.png.pagespeed.ic.QbDoTElnfK.png" />
</a>
</div>
<div class="grid_3" style="width: 606px;">
<div id="siteSearch">
<form action="https://ghanasoccernet.com/search" method="get">
<div id="searchField">
<input id="searchBox" name="q" size="27" type="text" value="" placeholder="Search Ghanasoccernet" />
</div>
<div id="searchbutton">
<input id="searchBtn" name="searchbtn" type="submit" value="">
</input>
</div>
</form>
</div>
</div>
</div>
<div class="topBannerArea">
<div class="grid_6">
<div class="row">
<div class="grid_5 topLeaderBoard">
<center><ins data-revive-zoneid="3" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</center>
</div>
<div class="grid_1 topPromoBanner">
<a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2">
<img alt="Watch Live Matches" height="90" src="https://ghanasoccernet.com/imgs/xgsnlive_match.jpg.pagespeed.ic.sttsRWNiNQ.jpg" width="310" />
</a>
</div>
</div>
</div>
</div>
<div class="mainNavArea">

<div class="">
<nav>
<ul class="navbar mainNav">
<li class="nav-news ">
 <a href="https://ghanasoccernet.com/category/latest-news">
Latest News
</a>
</li>
<li class="nav-foreign ">
<a href="https://ghanasoccernet.com/category/world-football">
Foreign
</a>
<ul class="submenu">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/world-football">
World Football
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/world-cup">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/world-cup/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/world-cup/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
World Cup
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/africa">
Africa
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
 <li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/english-premier-league">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/english-premier-league/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/english-premier-league/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
English Premier League
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/la-liga">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/la-liga/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/la-liga/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
La Liga
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/serie-a">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/serie-a/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/serie-a/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Serie A
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/asia">
News
</a>
</li>
 <li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Asia
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/bundesliga">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/bundesliga/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/bundesliga/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Bundesliga
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
 </ul>
</li>
<li class="nav-players-abroad ">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
Players Abroad
</a>
<ul class="submenu">
<li class="nav-players-abroad">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
News
</a>
</li>
<li class="nav-players-abroad">
<a href="https://ghanasoccernet.com/players-profiles">
Players Profiles
</a>
</li>
</ul>
</li>
<li class="nav-leagues ">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
Leagues
</a>
<ul class="submenu">
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
News
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/competition/ghana-prem-league/standings">
Standings
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/competition/ghana-prem-league/fixtures">
Fixtures
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/latest-videos">
Videos
</a>
</li>
<li class="nav-leagues">
<ul class="submenutwo">
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/kotoko">
Kumasi Asante Kotoko
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/heartsofoak">
 Accra Hearts of Oak
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/medeama">
Medeama Sporting Club
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/ashgold">
AshantiGold
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/dwarfs">
Ebusua Dwarfs
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/dreams-fc">
Dreams Fc
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/aduana-stars">
Aduana Stars
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/berekumchelsea">
Berekum Chelsea
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/liberty-profs">
Liberty Professionals
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/elmina-sharks">
Elmina Sharks
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/bechem-united">
Bechem United
</a>
</li>
<li class="nav-leagues">
 <a href="https://ghanasoccernet.com/category/inter-allies">
Inter Allies
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/wa-all-stars">
Wa All Stars
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/wafa">
WAFA
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/techiman-wonders">
Techiman Wonders
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/karela-fc">
Karela FC
</a>
</li>
</ul>
<a href="#">
Clubs
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
</li>
<li class="nav-national-teams ">
<a href="https://ghanasoccernet.com/category/national-teams">
National Teams
</a>
<ul class="submenu">
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-stars">
Black Stars
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-queens">
Black Queens
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-starlets">
Black Starlets
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-satellites">
Black Satellites
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-princesses">
Black Princesses
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-meteors">
Black Meteors
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-maidens">
Black Maidens
</a>
</li>
</ul>
</li>
<li class="nav-videos ">
<a href="https://ghanasoccernet.com/category/latest-videos">
Videos
</a>
<ul class="submenu">
<li class="nav-videos">
<a href="https://ghanasoccernet.com/category/latest-videos">
Domestic
</a>
</li>
<li class="nav-videos">
<a href="https://ghanasoccernet.com/category/world-videos">
International
</a>
</li>
</ul>
</li>
<li class="nav-bet ">
<a href="http://www.supabets.com.gh/">
BET
</a>
</li>
<li class="nav-more">
<a href="javascript:void(0);" id="sub-category">
More
<svg height="512px" id="Capa_1" style="height: 10px;width: 10px;position: relative;left: 3px;" version="1.1" viewbox="0 0 444.819 444.819" width="512px" x="0px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" y="0px">
<g>
<path d="M434.252,114.203l-21.409-21.416c-7.419-7.04-16.084-10.561-25.975-10.561c-10.095,0-18.657,3.521-25.7,10.561   L222.41,231.549L83.653,92.791c-7.042-7.04-15.606-10.561-25.697-10.561c-9.896,0-18.559,3.521-25.979,10.561l-21.128,21.416   C3.615,121.436,0,130.099,0,140.188c0,10.277,3.619,18.842,10.848,25.693l185.864,185.865c6.855,7.23,15.416,10.848,25.697,10.848   c10.088,0,18.75-3.617,25.977-10.848l185.865-185.865c7.043-7.044,10.567-15.608,10.567-25.693   C444.819,130.287,441.295,121.629,434.252,114.203z" fill="#ffffff">
</path>
</g>
</svg>
</a>
</li>
</ul>
</nav>
</div>

</div>
<div class="teamsBar">
<ul class="gplTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/ashgold" title="AshantiGold">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">

</a>
</li>
<li>
<a class="team5" href="https://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">

</a>
</li>
<li>
<a class="team6" href="https://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">

</a>
</li>
<li>
<a class="team7" href="https://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">

</a>
</li>
<li>
<a class="team8" href="https://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">

</a>
</li>
<li>
<a class="team9" href="https://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">

</a>
</li>
<li>
<a class="team10" href="https://ghanasoccernet.com/category/bechem-united" title="Bechem United">

</a>
</li>
<li>
<a class="team11" href="https://ghanasoccernet.com/category/inter-allies" title="Inter Allies">

</a>
</li>
<li>
<a class="team12" href="https://ghanasoccernet.com/category/wa-all-stars" title="Wa All Stars">

</a>
</li>
<li>
<a class="team13" href="https://ghanasoccernet.com/category/wafa" title="WAFA">

</a>
</li>
<li>
<a class="team14" href="https://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">

</a>
</li>
<li class="last">
<a class="team15" href="https://ghanasoccernet.com/category/karela-fc" title="Karela FC">

</a>
</li>
</ul>
<ul class="flTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/english-premier-league" title="UEFA">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/championship" title="Championship">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/serie-a" title="Seria A">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/bundesliga" title="Bundesliga">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/la-liga" title="La Liga">

</a>
</li>
<li class="last">
<a class="team5" href="https://ghanasoccernet.com/category/asia" title="Asia">

</a>
</li>
</ul>
</div> <div class="sub-category clearfix" id="more-menu" style="display: none;">
<ul class="list-unstyled clearfix more-menu-sub">
<li class="">
<a href="//ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
<li class="">
<a href="//ghanasoccernet.com/players-profiles">
Profiles of Players Abroad
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/latest-pictures">
Photos
</a>
</li>
<li class="">
<a href="//ghanasoccernet.com/watch-live-matches')}}">
Watch Live Matches
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/black-stars">
Black Stars
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
Ghana Players Abroad
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/transfer-news-rumours" title="Transfer News & Rumours">
Transfer & Rumours
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/kotoko">
Kotoko
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/features-interviews">
Features & Interviews
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/newspapers-gossip">
Newspapers & Gossip
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/heartsofoak">
Hearts Of Oak
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
Ghana Premier League
</a>
</li>
<li class="">
<a href="https://radio.ghanasoccernet.com">
Live Radio
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/watchliveghanatv">
Live TV
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/business">
Business
</a>
</li>
<li class="">
<a href="https://games.ghanasoccernet.com">
Games
</a>
</li>
<li class="">
 <a href="https://ghanasoccernet.com/archives">
Archives
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/live-streaming">
Live Football Streaming
</a>
</li>
</ul>
<div class="footer-start-border clearfix">
</div>
<div class="moreCategory-footer">
<ul class="list-unstyled footer-content">
<li>
<a href="https://ghanasoccernet.com">
Home
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/advertising">
Advertise
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/contact-us">
Contact
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/privacy-policy">
Privacy Policy
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/sitemap.xml" style="border-right: none;">
Site Map
</a>
</li>
<h5 class="clearfix" style="text-align:center;font-size: 12px;">
GhanaSoccernet.com © 2007 - 2019
</h5>
</ul>
</div>
</div>
</header> <section class="row">
<div class="grid_4">
<div class="row container">
<div class="grid_1">
<div class="container">
<div class="subNav">
<h3 class="header">
Find out more
</h3>
<ul>
<li>
<a href="https://ghanasoccernet.com/competition/cup-of-nations" title="Africa Cup of Nations 2019 Egypt" style="color:red;">
AFCON 2019 Egypt
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/live-commentary">
Live Scores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/players-profiles">
Profiles of Players Abroad
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/archives">
Archives
</a>
</li>
</ul>
</div>
</div>
<div class="skyscraperBanner container">
<ins data-revive-zoneid="2" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</div>
<div class="featuredArticlesBlock container">
<h3 class="header">
<a href="https://ghanasoccernet.com/category/features-interviews" style="color:#0a5812;">
Featured Articles
</a>
</h3>
<ul>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/ghana-midfielder-clifford-aboagye-involved-in-serious-car-accident-in-mexico">
<img alt="Video: Ghana midfielder Clifford Aboagye involved in serious car accident in Mexico" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/aboa3-2-1024x531.jpg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
 <a href="https://ghanasoccernet.com/ghana-midfielder-clifford-aboagye-involved-in-serious-car-accident-in-mexico">
Video: Ghana midfielder Clifford Aboagye involved in serious car accident in Mexico
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/dark-clouds-hang-over-amr-fahmys-quest-to-be-caf-president">
<img alt="Dark clouds hang over Amr Fahmy’s quest to be CAF President" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/amr-150x150.png" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/dark-clouds-hang-over-amr-fahmys-quest-to-be-caf-president">
Dark clouds hang over Amr Fahmy’s quest to be CAF President
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/photos-ghana-football-star-clifford-aboagye-in-serious-motor-accident-in-mexio">
<img alt="Photos: Ghana football star Clifford Aboagye in serious motor accident in Mexio" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/aboa3-1024x531.jpg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/photos-ghana-football-star-clifford-aboagye-in-serious-motor-accident-in-mexio">
Photos: Ghana football star Clifford Aboagye in serious motor accident in Mexio
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/how-football-fans-show-passion-to-their-favorite-teams">
<img alt="How Football Fans Show Passion to Their Favorite Teams" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/fans-1024x682.png" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/how-football-fans-show-passion-to-their-favorite-teams">
How Football Fans Show Passion to Their Favorite Teams
</a>
</h2>
</section>
</article>
</li>
</ul>
</div>
<div class="skyscraperBanner container">
<ins data-revive-zoneid="16" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</div>
<div class="featuredArticlesBlock container">
<h3 class="header">
<a href="https://ghanasoccernet.com/category/latest-videos" style="color:#0a5812;">
Featured Videos
</a>
</h3>
<ul>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
<img alt="VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/1016E567-DA62-4214-B560-58FA6F87EF2E-150x150.jpeg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-ghanas-jeffrey-schlupp-shoots-crystal-palace-to-fifth-spot-after-late-winner-against-bournemouth">
<img alt="VIDEO: Ghana’s Jeffrey Schlupp shoots Crystal Palace to fifth spot after late winner against Bournemouth" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/30EB29CE-3638-40AB-B8F5-0DE361608915-150x150.jpeg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-ghanas-jeffrey-schlupp-shoots-crystal-palace-to-fifth-spot-after-late-winner-against-bournemouth">
VIDEO: Ghana’s Jeffrey Schlupp shoots Crystal Palace to fifth spot after late winner against Bournemouth
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/ghana-midfielder-clifford-aboagye-involved-in-serious-car-accident-in-mexico">
<img alt="Video: Ghana midfielder Clifford Aboagye involved in serious car accident in Mexico" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/aboa3-2-1024x531.jpg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/ghana-midfielder-clifford-aboagye-involved-in-serious-car-accident-in-mexico">
Video: Ghana midfielder Clifford Aboagye involved in serious car accident in Mexico
</a>
</h2>
 </section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-la-liga-uses-twi-pidgin-to-wish-michael-essien-happy-birthday">
<img alt="VIDEO: La Liga uses Twi &amp; Pidgin to wish Michael Essien happy birthday" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2016/09/Michael-Essien-starts-for-Real-Madrid-against-Galatasaray2-150x150.jpg" width="170" height="auto" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-la-liga-uses-twi-pidgin-to-wish-michael-essien-happy-birthday">
VIDEO: La Liga uses Twi &amp; Pidgin to wish Michael Essien happy birthday
</a>
</h2>
</section>
</article>
</li>
</ul>
</div>
</div> <div class="grid_3" style="width: 717px !important">
<article class="article fullArticle">
<header>
<h1 class="headline">
VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa
</h1>
<div class="meta">

<div class="publishedDate">
<span class="dt">
Published on:
</span>
<span class="dd">
04 December 2019
</span>
</div>
</div>
</header>
<div class="post-tag-block">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-videos">Latest Videos</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/africa">Africa</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/dreams-fc">Dreams Fc</a>
</li>
</ul>
</div>
<div class="grid_1 sprite">
<div class="actions">
<ul>
<li class="comments">
<a class="icon-comment" href="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa#comments">
0
</a>
</li>
<li class="print">
<a class="icon-print" href="javascript:window.print()">
Print
</a>
</li>

</ul>
</div>
<div class="social">
<ul>
<li class="facebook">
<a class="icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
facebook
</a>
</li>
<li class="twitter">
<a class="icon-twitter" href="https://twitter.com/home?status=VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
Twitter
</a>
</li>
<li class="gplus">
<a class="icon-googlePlus" href="https://plus.google.com/share?url=VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
G+
</a>
</li>
</ul>
</div>
</div>
<script type='text/javascript' src='https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966984'></script>
</div>
<section class="content" data-post-id="745608">
<div style="width:100%;margin-right: 14px;margin-bottom: 6px;">
<div class="image">
<a href="#">
<img alt="VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/12/1016E567-DA62-4214-B560-58FA6F87EF2E.jpeg" width="100%" />
</a>
<div class="caption">
Samuel Alabi
</div>
</div>
</div>
<div class="post_content">
<p><strong>Ghanaian youngster Samuel Alabi scored a super-strike for FC Ashdod in their 3-3 draw with Maccabi Haifa in the Israeli Premier League on Wednesday.</strong></p>
<p>Ashdod travelled to the xx Stadium with the aim of ending their disappointing four-match winless streak.</p>
<p>The xx were given a 40th minute lead through David Dean.</p>
<p>But Maccabi Haifa got into the groove in the second half and scored two quick goals via Yanic Wildschut and Yuval Ashkenazi.</p>
<p>With Ashdod loosing the game, coach XX made tactical change by introducing Samuel Alabi in place of Benzion Moshel in the 59th minute.</p>
<p>The substitution worked perfectly for the visitors as Shlomi Azulai brought them level via a penalty in the 76th minute.</p>
<p>Ashdod dominance paid dividends after Samuel Alabi handed them a lead for the first time in the match. The former Dreams FC star picked the ball on the edge of the area and played a superb one-two pass with Abu Akel before slotting a low shot past goalkeeper Josh Cohen with five minutes left in the clock.</p>
<p>The 19-year-old capped the goal with the renowned Cristiano Ronaldo’s trademark jump in the air and swivel celebration.</p>
<p>However, Maccabi Haifa struck back in the 92nd minute courtesy Maxim Plakushchenko to earn his a 3-3 stalemate.</p>
<p><b><i>Watch Samuel Alabi’s awesome strike below;</i></b></p>
<p>https://www.facebook.com/738148857/posts/10159183540913858?sfns=mo</p>
<p>Alabi’s compatriot and teammate Leonard Owusu enjoyed full throttle.</p>
</div>
</section>
</article>
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-videos">Latest Videos</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire">newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/africa">Africa</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/newswire-3">Newswire</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/dreams-fc">Dreams Fc</a>
</li>
</ul>
</div>
<div style="height: 10px; clear: both;"></div>
<p class="below-article-info"><em>Do you have information you want to share with Ghanasoccernet? <a href="https://ghanasoccernet.com/contact-us">Here’s how</a></em></p>
<div class="pull-left" style="width: 300px; margin:0px 30px 10px 10px">
<script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14'></script><ins class='adsbyadop' _adop_zon='65d77fd1-5ba9-4929-8406-1ef36337f197' _adop_type='re' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>
</div>
<div class="pull-left" style="width: 300px; margin-bottom: 10px;">
<script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14'></script><ins class='adsbyadop' _adop_zon='2a1bc633-8073-47cb-8d74-4ab184bd1867' _adop_type='re' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>
</div>
<div id="desktop_outbrain_box" style="clear: both" class="margin-bottom">
<div class="OUTBRAIN" data-src="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa" data-widget-id="AR_1" data-ob-template="GahanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
 </div>
<div style="clear: both">
<tqwgtplaceholder holdername="embedded_1564503556293"></tqwgtplaceholder>
</div>
<style type="text/css">.AR_1.ob-widget .ob-rec-image-container .ob-image-ratio{padding-top:inherit!important}.AR_1.ob-widget .ob-rec-image-container img.ob-rec-image{position:relative!important}</style>
<div style="clear: both"></div>
<center><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'5c406b6e28a0616d162e2a35',AdUnitType:'2',PublisherID:'231396927110421',PlacementID:'pltEKWqBvG6c3trnMpH',DivID:'',IAB_Category:'IAB17',Keywords:'',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script>
</center>
<h2>
<a name="comments">
</a>
Comments
</h2>
<div class="comment-form">
<form action="https://ghanasoccernet.com/addcomment/745608#comments" id="commentform" method="post">
<input type="hidden" name="_token" value="VVbGGApTsnuXJWW5uZpXQRjPTSRq9a3Eapqqb00Y">
<input type="hidden" name="postslug" value="video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa">
<div class="comment_text">
<input id="author" name="tk_comment_author" placeholder="Name (required)" size="32" tabindex="1" type="text" value="">
</input>
</div>
<div>
<input id="comment_post_ID" name="comment_post_ID" type="hidden" value="745608">
<input id="comment_parent" name="comment_parent" type="hidden" value="0">
<input name="redirect_to" type="hidden" value="https://ghanasoccernet.com/video-former-dreams-fc-winger-samuel-alabi-hits-spectacular-strike-as-ashdod-hold-maccabi-haifa" />
</input>
</input>
</div>
<p>
<textarea cols="40" id="comment" name="tk_comment" placeholder="Message" rows="7" tabindex="4"></textarea>
</p>
<p>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<div id="_g-recaptcha"></div>
<style>.grecaptcha-badge{display:none;!important}</style>
<div class="g-recaptcha" data-sitekey="6Le8OlkUAAAAAC21vbz4C23Vik6Rf3SH6AoK1r5f" data-size="invisible" data-callback="_submitForm" data-badge="bottomright"></div><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>var _submitForm,_captchaForm,_captchaSubmit,_execute=true;</script><script>window.onload=function(){_captchaForm=document.querySelector("#_g-recaptcha").closest("form");_captchaSubmit=_captchaForm.querySelector('[type=submit]');_submitForm=function(){if(typeof _submitEvent==="function"){_submitEvent();grecaptcha.reset();}else{_captchaForm.submit();}};_captchaForm.addEventListener('submit',function(e){e.preventDefault();if(typeof _beforeSubmit==='function'){_execute=_beforeSubmit();}if(_execute){grecaptcha.execute();}});}</script>
<input id="submit" name="submit" tabindex="5" type="submit" value="Submit Comment" />
</p>
</form>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
<div style="clear: both"></div>
<div class="ws-row">
<div class="ws-col-6">

<div id='div-gpt-ad-1540315751876-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540315751876-0');});</script>
</div>
</div>
<div class="ws-col-6">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
<div class="ws-row">
<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window,document,'//a.vdo.ai/core/ghanasoccernet/vdo.ai.js');</script>
</div>
</div>
</div>
</div>
</div>

<aside class="grid_2" id="right-sidebar">
<div class="ws-row" style="clear: both;">
<div class="ws-col-6">
<a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2" rel="nofollow" target="_blank">
<img height="auto" src="https://ghanasoccernet.com/imgs/xsuperbet.png.pagespeed.ic.7pSOxUVLDa.jpg" width="100%" />
</a>
</div>
<div class="ws-col-6">
<div style="color: inherit; float: right !important;margin-bottom: 10px;">
<div class="">
<div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('//www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:119px;font-size:11px;line-height:11px;font-family:Verdana,Arial,Helvetica,sans-serif;color:#444;text-align:center"><img src="/static/adverts/newsnow_ab.gif.pagespeed.ce.nZpmoMRph4.gif" style="width:119px;height:47px;border:0;display:block;padding-bottom:2px" alt="As featured on NewsNow: Football news" /><a id="newsnowlogo_a" href="//www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#222;text-decoration:underline;border-bottom:0;" rel="nofollow">Football</a> News 24/7</div>
<script type="text/javascript">document.getElementById('newsnowlogo').style.cursor='pointer';document.getElementById('newsnowlogo_a').style.textDecoration='none';document.getElementById('newsnowlogo_a').style.borderBottom='0 none';</script>
</div>
</div>
</div>
</div>
<div class="adBlock" style="clear: both; float: inherit;margin-bottom: 10px;">
<div class="gsn-radio">
<a href="https://radio.ghanasoccernet.com" target="_blank">
<img alt="Ghanasoccernet Radio" src="https://ghanasoccernet.com/imgs/gsn-radio.gif.pagespeed.ce.lIeptlN5DY.gif" title="Ghanasoccernet Radio" />
</a>
</div>
<div class="gsn-tv">
<a href="https://tv.ghanasoccernet.com" target="_blank">
<img alt="Ghanasoccernet TV" src="https://ghanasoccernet.com/imgs/gsn-tv.gif.pagespeed.ce.f0sjwOXYhu.gif" title="Ghanasoccernet TV" />
</a>
</div>
</div>
<div class="adBlock">

<div class="ad300x250">
<ins data-revive-zoneid="8" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</div>
</div>
<div class="right-artl" style="border-color: #5F5F5F !important;">
<h3 class="title">Ghana Premier League</h3>
<a href="https://ghanasoccernet.com/category/ghana-prem-league" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2017/09/Maxwell-1-1024x577.jpg" width="130" height="auto" alt="BREAKING NEWS: Maxwell Konadu lands Asante Kotoko coaching job"></div>
<h3 class="text">BREAKING NEWS: Maxwell Konadu lands Asante Kotoko coaching job</h3>
</a>
</div>
<div class="right-artl" style="border-color: #6B3163 !important;">
<h3 class="title">Ghana Players Abroad</h3>
<a href="https://ghanasoccernet.com/category/ghana-players-abroad" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2019/12/1016E567-DA62-4214-B560-58FA6F87EF2E-150x150.jpeg" width="130" height="auto" alt="VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa"></div>
<h3 class="text">VIDEO: Former Dreams FC winger Samuel Alabi hits spectacular strike as Ashdod hold Maccabi Haifa</h3>
</a>
</div>
<div class="margin-bottom"></div>
<div class="adBlock">
<center>
<ins data-revive-zoneid="10" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</center>
</div>
<div class="right-artl" style="border-color: #000000 !important;">
<h3 class="title">Black Stars</h3>
<a href="https://ghanasoccernet.com/category/black-stars" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2017/09/Maxwell-1-1024x577.jpg" width="130" height="auto" alt="BREAKING NEWS: Maxwell Konadu lands Asante Kotoko coaching job"></div>
<h3 class="text">BREAKING NEWS: Maxwell Konadu lands Asante Kotoko coaching job</h3>
</a>
</div>
<div class="margin-bottom"></div>
<div style="margin-bottom: 10px">
<ins id="gg_widget_box_ghanaguardian"></ins>
<script type="text/javascript">var ggwidget=document.createElement('script');ggwidget.type='text/javascript';ggwidget.async=true;ggwidget.src=(document.location.protocol=="https:"?"https:":"http:")+'//services.footballghana.com/asyncfeed/ghanaguardian?limit=4&width=full';var ggwidgetscr=document.getElementsByTagName('script')[0];ggwidgetscr.parentNode.insertBefore(ggwidget,ggwidgetscr);</script>
</div>
<div class="adBlock">
<div class="ad300x250">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
</div>
<div class="adBlock">
<div class="fb-page" data-href="https://www.facebook.com/Ghanasoccernet" data-height="200" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ghanasoccernet" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ghanasoccernet"></a></blockquote></div>
</div>
<div class="adBlock adBlock-league-table">
</div>
<div class="adBlock">
<div class="ad300x250" style="margin-top:16px;">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
</div>
<div class="adBlock">
<div class="ad300x250" style="margin-top:16px;">
<center>

<div id='div-gpt-ad-1540333586552-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540333586552-0');});</script>
</div>
</center>
</div>
</div>
<div class="margin-bottom" id="scrollanchor"></div>
<div class="sticky-scroll-box">
<center><ins data-revive-zoneid="1" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</center>
</div>
</aside> 
</section>
<footer class="row footer">
<div class="grid_4">
<nav>
<ul class="navbar footerNav">
<li class="first"><a href="https://ghanasoccernet.com">Home</a></li>
<li><a href="https://ghanasoccernet.com/advertising">Advertise</a></li>
<li><a href="https://ghanasoccernet.com/contact-us">Contact</a></li>
<li><a href="https://ghanasoccernet.com/about-us">About</a></li>
<li><a href="https://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
<li class="last"><a href="https://ghanasoccernet.com/sitemap.xml">Site Map</a></li>
</ul>
</nav>
</div>
<div class="grid_2">Copyright &copy; 2007 - 2019. GhanaSoccernet</div>
</footer>
</div>
<script src="https://ghanasoccernet.com/library/jquery-v1.11.0.min.js.pagespeed.jm.VDIv7VBTRR.js"></script>
<script src="https://ghanasoccernet.com/js/jquery.easing.1.3.js?v=1.0.0"></script>
<script src="https://ghanasoccernet.com/library/jquery.bxslider.min.js.pagespeed.jm.n1fcR1S1d9.js"></script>
<script type="text/javascript">$('.bxslider').show();$('.bxslider').bxSlider({mode:'fade',auto:true,pager:true,pagerType:'full',onSliderLoad:function(){$('#sliderloading').hide();}});$(function(){$(window).scroll(function(){if($(this).scrollTop()<100){$('.sticky').css({"top":"294px"});}else{$('.sticky').css({"top":"0px"});}});});</script>
<script type="text/javascript">$(function(){$("#sub-category").click(function(e){$("#more-menu").slideToggle('fast',function(){});e.stopPropagation();});$(document).mouseup(function(e){var container=$("#more-menu");if(!$("a").is(e.target)&&!container.is(e.target)&&container.has(e.target).length===0){container.slideUp('fast');}});});</script>
<script type="text/javascript">$(function(){});</script>
<script type="text/javascript">$(function(){$('.transfersWidget iframe').css({"height":($('section.row').outerHeight()/2)-200});});$(function(){$('.autohight iframe').css({"height":($('section.row').outerHeight())-200});console.log('Frame Height:'+($('section.row').outerHeight())-200);});</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</section>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-4221221-1','auto');ga('send','pageview');</script>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<script>window.impactifyTag=window.impactifyTag||[];impactifyTag.push({appId:'ghanasoccernet.com',format:'screen'});(function(d,s,id){var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://ad.impactify.io/static/ad/tag.js';ijs.parentNode.insertBefore(js,ijs);}(document,'script','impactify-sdk'));</script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id='div-gpt-ad-1557138280889-2'>
<script>googletag.cmd.push(function(){googletag.pubads().display('/21710376478/ghanasoccernet.com_1x1',[1,1],'div-gpt-ad-1557138280889-2');});</script>
</div>
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>

<div id='div-gpt-ad-1529517125351-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1529517125351-0');});</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#ffffff","text":"#0a5812"},"button":{"background":"transparent","text":"#0a5812","border":"#0a5812"}},"position":"bottom-left","content":{"href":"https://ghanasoccernet.com/privacy-policy"}})});</script>
<script type="text/javascript">$(document).ready(function(){if($('.sticky-scroll-box').length>0){$(window).scroll(function(event){sticky_relocate();});}function sticky_relocate(){var window_top=$(window).scrollTop();var footer_top=$("footer").offset().top;var div_top=$('#scrollanchor').offset().top;var div_height=$(".sticky-scroll-box").height();var padding=40;if(window_top+div_height>footer_top-padding)$('.sticky-scroll-box').css({top:(window_top+div_height-footer_top+padding)*-1})
else if(window_top>div_top){$('.sticky-scroll-box').addClass('fixed');$('.sticky-scroll-box').css({top:0})}else{$('.sticky-scroll-box').removeClass('fixed');}}});</script>
<script type="text/javascript">;!function(){window.NewzmateConfig={id:1063}
var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);}();</script>
<script type="text/javascript">(function(){var e=document.createElement('script');e.async=true;e.type='text/javascript';var u=encodeURIComponent(document.location.href);e.src=document.location.protocol+"//linicom.co.uk/links/convert_3645.js?gdpr=[gdpr]&gdpr_consent=[gdpr_consent]&url="+u;var me=document.getElementsByTagName('script')[0];me.parentNode.insertBefore(e,me);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>

<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>
</body>
</html>