
<!DOCTYPE doctype html>
<html>
<head>
<title>PHOTOS: Ghana beat Guinea-Bissau in Suez - Ghanasoccernet News</title>
<meta content="Ghana defeated Guinea-Bissau 2-0 in their final 2019 Africa Cup of Nations (AFCON) Group F match at the Suez Stadium in Egypt on Tuesday evening.As a result, the Black Stars secured their place in the Round of 16 as group winners, while the African Wild Dogs..." name="description" />
<meta name="keywords" content="Ghanasoccernet.com brings to you the latest news on Ghana soccer, soccer, Ghana league, league Sunday, England league, league fantasy, Spain league, Italy league, France league, Nigeria league, Germany league, Egypt league, fantasy football, English football, English football league, football, world football, football news, etc." />
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="en" name="language" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta content="242637212506760" property="fb:app_id" />
<meta content="_EPTk_8q3n7gvuP5k7MUzry9OhYPcF9yUbSNMWfO13o" name="google-site-verification" />
<meta content="123785164346402" property="fb:pages" />
<meta content="PHOTOS: Ghana beat Guinea-Bissau in Suez" property="og:title" />
<meta content="Ghana defeated Guinea-Bissau 2-0 in their final 2019 Africa Cup of Nations (AFCON) Group F match at the Suez Stadium in Egypt on Tuesday evening.As a result, the Black Stars secured their place in the Round of 16 as group winners, while the African Wild Dogs..." property="og:description" />
<meta content="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez" property="og:url" />
<meta content="GhanaSoccernet" property="og:site_name" />
<meta content=" https://cdn.ghanasoccernet.com/2019/07/AF-1.jpg " property="og:image" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="Ghana defeated Guinea-Bissau 2-0 in their final 2019 Africa Cup of Nations (AFCON) Group F match at the Suez Stadium in Egypt on Tuesday evening.As a result, the Black Stars secured their place in the Round of 16 as group winners, while the African Wild Dogs..." name="twitter:description" />
<meta content="PHOTOS: Ghana beat Guinea-Bissau in Suez" name="twitter:title" />
<meta content="@Ghanasoccernet" name="twitter:site" />
<meta content="Ghanasoccernet" name="twitter:domain" />
<meta content=" https://cdn.ghanasoccernet.com/2019/07/AF-1.jpg " name="twitter:image" />
<meta content="@Ghanasoccernet" name="twitter:creator" />
<meta name="pocket-site-verification" content="0c26c33a898624cbc2771760ad412d" />
<link href="https://ghanasoccernet.com/css/A.reset.css,,qv==1.0.0+typography.css+style.css,,qv==3.0.61+map.css,,qv==1.0.3+teambar.css,,qv1.0.6+jquery.bxslider.css,,qv==1.0.1+all.css,,qv1.1.1,Mcc.4tePQHLMhF.css.pagespeed.cf.o1zeVt0R5i.css" media="all" rel="stylesheet" type="text/css" />
<link href="https://ghanasoccernet.com/feed" rel="alternate" title="RSS 2.0" type="application/rss+xml" />
<link href="https://mobile.ghanasoccernet.com" media="only screen and (max-width: 640px)" rel="alternate" />
<link href="https://ghanasoccernet.com/imgs/xfavicon.ico.pagespeed.ic.cp2QQK0zjA.png" rel="shortcut icon" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="apple-touch-icon" href="https://ghanasoccernet.com/imgs/xtouch-icon-iphone.png.pagespeed.ic.13nlcbCa1F.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-ipad.png.pagespeed.ic.jvC1xSLhgL.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://ghanasoccernet.com/imgs/xapple-touch-icon-iphone4.png.pagespeed.ic.QiB2kgMsu2.png">
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>var OneSignal=OneSignal||[];</script>
<script>OneSignal.push(["init",{appId:"08830c7f-a9b5-4c69-91ff-703f98640961",safari_web_id:"web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806",persistNotification:false,}]);OneSignal.push(function(){OneSignal.showHttpPrompt();});</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"MRszj1a8gN00WJ",domain:"ghanasoccernet.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MRszj1a8gN00WJ" style="display:none" height="1" width="1" alt="" data-pagespeed-url-hash="1585778242"/></noscript>

<script>function noImage(element){return element.src="https://ghanasoccernet.com/imgs/nophoto.png";}</script>
<style></style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/adop_ghanasoccernet_top_728x90',[728,90],'div-gpt-ad-1527821248263-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag','div-gpt-ad-1529517125351-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('\/10289995\/GSN_Others_Desktop_728x900_Leaderboard',[728.0,90.0],'div-gpt-ad-1528391211411-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=171c73a31529d6975ab4b80bab2ce516"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/10289995/GSN_in_Body_Tag','div-gpt-ad-1529517125351-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH63CCT');</script>

<link href="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez?amp=1" rel="amphtml">
<style type="text/css">.cc-window{z-index:3147483647}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/Bizopp_CAMPAIGN2',[300,250],'div-gpt-ad-1540315751876-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/Bizopp_CAMPAIGN_3',[300,250],'div-gpt-ad-1540333586552-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/10289995/GSN_Right_Bottom_300x600',[300,600],'div-gpt-ad-1541692943656-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH63CCT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=242637212506760";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="mainContainer mediabg">
<header class="row">
<div class="topheader">
<div class="row">
<div class="grid_3" style="width: 612px !important">
<nav>
<ul class="navbar contextNav">
<li class="first">
<a href="https://ghanasoccernet.com/live-commentary" style="color: red">
<script data-pagespeed-no-defer type="text/javascript">//<![CDATA[
(function(){for(var g="function"==typeof Object.defineProperties?Object.defineProperty:function(b,c,a){if(a.get||a.set)throw new TypeError("ES3 does not support getters and setters.");b!=Array.prototype&&b!=Object.prototype&&(b[c]=a.value)},h="undefined"!=typeof window&&window===this?this:"undefined"!=typeof global&&null!=global?global:this,k=["String","prototype","repeat"],l=0;l<k.length-1;l++){var m=k[l];m in h||(h[m]={});h=h[m]}var n=k[k.length-1],p=h[n],q=p?p:function(b){var c;if(null==this)throw new TypeError("The 'this' value for String.prototype.repeat must not be null or undefined");c=this+"";if(0>b||1342177279<b)throw new RangeError("Invalid count value");b|=0;for(var a="";b;)if(b&1&&(a+=c),b>>>=1)c+=c;return a};q!=p&&null!=q&&g(h,n,{configurable:!0,writable:!0,value:q});var t=this;function u(b,c){var a=b.split("."),d=t;a[0]in d||!d.execScript||d.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===c?d[e]?d=d[e]:d=d[e]={}:d[e]=c};function v(b){var c=b.length;if(0<c){for(var a=Array(c),d=0;d<c;d++)a[d]=b[d];return a}return[]};function w(b){var c=window;if(c.addEventListener)c.addEventListener("load",b,!1);else if(c.attachEvent)c.attachEvent("onload",b);else{var a=c.onload;c.onload=function(){b.call(this);a&&a.call(this)}}};var x;function y(b,c,a,d,e){this.h=b;this.j=c;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=d;this.b={};this.a=[];this.c={}}function z(b,c){var a,d,e=c.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=c.offsetWidth&&0>=c.offsetHeight)a=!1;else{d=c.getBoundingClientRect();var f=document.body;a=d.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);d=d.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+d;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&d<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}y.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&z(this,b)};u("pagespeed.CriticalImages.checkImageForCriticality",function(b){x.checkImageForCriticality(b)});u("pagespeed.CriticalImages.checkCriticalImages",function(){A(x)});function A(b){b.b={};for(var c=["IMG","INPUT"],a=[],d=0;d<c.length;++d)a=a.concat(v(document.getElementsByTagName(c[d])));if(a.length&&a[0].getBoundingClientRect){for(d=0;c=a[d];++d)z(b,c);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(c=!!b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),d=1;d<b.a.length;++d){var e=","+encodeURIComponent(b.a[d]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(B())),131072>=a.length+e.length&&(a+=e),c=!0);C=a;if(c){d=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(r){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(D){}}f&&(f.open("POST",d+(-1==d.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function B(){var b={},c;c=document.getElementsByTagName("IMG");if(!c.length)return{};var a=c[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var d=0;a=c[d];++d){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var C="";u("pagespeed.CriticalImages.getBeaconData",function(){return C});u("pagespeed.CriticalImages.Run",function(b,c,a,d,e,f){var r=new y(b,c,a,e,f);x=r;d&&w(function(){window.setTimeout(function(){A(r)},0)})});})();pagespeed.CriticalImages.Run('/mod_pagespeed_beacon','https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez','nXzXivl0t7',true,false,'8ujZuqis2bc');
//]]></script><img src="https://ghanasoccernet.com/imgs/livescore.gif.pagespeed.ce.zFwHXHDL_Y.gif" alt="LiveScores" height="14" width="auto" data-pagespeed-url-hash="523267621" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
LiveScores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/videos">
Goals Videos
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/transfer-news-rumours">
Transfer
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/english-premier-league">
EPL
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/la-liga">
La Liga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/bundesliga">
Bundesliga
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/serie-a">
Serie A
</a>
</li>
<li>
<a href="http://jobs.ghanaguardian.com">
Jobs
</a>
</li>
<li>
<a href="http://movie.ghanaguardian.com">
Movies
</a>
</li>
<li>
<a href="http://tv.ghanaguardian.com">
TV
</a>
</li>
<li class="last">
 <a href="http://weather.ghanaguardian.com">
Weather
</a>
</li>
</ul>
</nav>
</div>
<div class="grid_3" style="width: 600px !important">
<div class="top-social-media">
<a class="fb" href="https://www.facebook.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Facebook
</a>
<a class="tw" href="https://twitter.com/Ghanasoccernet" target="_blank">
GhanaSoccernet Twitter
</a>
<a class="yt" href="https://www.youtube.com/user/Ghanasoccernet?sub_confirmation=1" target="_blank">
GhanaSoccernet Youtube
</a>
<a class="ws" href="javascript:window.location='whatsapp://send?text=Check this out on Ghanasoccernet: '+encodeURIComponent('https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez');" target="_blank">
GhanaSoccernet Whatsapp
</a>
</div>
<div class="top-livechannels">
<a class="liveradio" href="https://radio.ghanasoccernet.com" target="_blank">
Live Radio
</a>
<a class="livetv" href="https://tv.ghanasoccernet.com" target="_blank">
Live TV
</a>
</div>
</div>
</div>
</div>
<div class="logoArea">
<div class="grid_3" style="width: 606px;">
<a class="gsn-logo" href="https://ghanasoccernet.com">
<img alt="GhanaSoccernet" class="logo" src="https://ghanasoccernet.com/imgs/xlogo2.png.pagespeed.ic.QbDoTElnfK.png" data-pagespeed-url-hash="2622314875" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
<div class="grid_3" style="width: 606px;">
<div id="siteSearch">
<form action="https://ghanasoccernet.com/search" method="get">
<div id="searchField">
<input id="searchBox" name="q" size="27" type="text" value="" placeholder="Search Ghanasoccernet" />
</div>
<div id="searchbutton">
<input id="searchBtn" name="searchbtn" type="submit" value="">
</input>
</div>
</form>
</div>
</div>
</div>
<div class="topBannerArea">
<div class="grid_6">
<div class="row">
<div class="grid_5 topLeaderBoard">
<center><ins data-revive-zoneid="3" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</center>
</div>
<div class="grid_1 topPromoBanner">
<a href="https://ghanasoccernet.com/competition/cup-of-nations?utm_medium=desktop&utm_source=AFCON_296x90">
<img src="https://ghanasoccernet.com/banners/AFCON_296x90.gif.pagespeed.ce.UZwtZZ1Aup.gif" data-pagespeed-url-hash="757195700" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</a>
</div>
</div>
</div>
</div>
<div class="mainNavArea">

<div class="">
<nav>
<ul class="navbar mainNav">
<li class="nav-news ">
<a href="https://ghanasoccernet.com/category/latest-news">
Latest News
</a>
</li>
<li class="nav-foreign ">
<a href="https://ghanasoccernet.com/category/world-football">
Foreign
</a>
<ul class="submenu">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/world-football">
World Football
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/world-cup">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/world-cup/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/world-cup/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
World Cup
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/africa">
Africa
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/english-premier-league">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/english-premier-league/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/english-premier-league/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
 <li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
English Premier League
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/la-liga">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/la-liga/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/la-liga/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
La Liga
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/serie-a">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/serie-a/standings">
 Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/serie-a/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Serie A
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/asia">
News
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Asia
</a>
</li>
<li class="nav-foreign">
<ul class="submenutwo">
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/bundesliga">
News
</a>
</li>
 <li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/bundesliga/standings">
Standings
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/competition/bundesliga/fixtures">
Fixtures
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/category/latest-videos?type=foreign">
Videos
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
<a href="#">
Bundesliga
</a>
</li>
<li class="nav-foreign">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
</li>
<li class="nav-players-abroad ">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
Players Abroad
</a>
<ul class="submenu">
<li class="nav-players-abroad">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
News
</a>
</li>
<li class="nav-players-abroad">
<a href="https://ghanasoccernet.com/players-profiles">
Players Profiles
</a>
</li>
</ul>
</li>
<li class="nav-leagues ">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
Leagues
</a>
<ul class="submenu">
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
News
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/competition/ghana-prem-league/standings">
Standings
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/competition/ghana-prem-league/fixtures">
Fixtures
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/latest-videos">
Videos
</a>
</li>
<li class="nav-leagues">
<ul class="submenutwo">
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/kotoko">
Kumasi Asante Kotoko
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/heartsofoak">
Accra Hearts of Oak
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/medeama">
Medeama Sporting Club
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/ashgold">
AshantiGold
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/dwarfs">
Ebusua Dwarfs
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/dreams-fc">
Dreams Fc
</a>
 </li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/aduana-stars">
Aduana Stars
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/berekumchelsea">
Berekum Chelsea
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/liberty-profs">
Liberty Professionals
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/elmina-sharks">
Elmina Sharks
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/bechem-united">
Bechem United
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/inter-allies">
Inter Allies
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/wa-all-stars">
Wa All Stars
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/wafa">
WAFA
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/techiman-wonders">
Techiman Wonders
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/category/karela-fc">
Karela FC
</a>
</li>
</ul>
<a href="#">
Clubs
</a>
</li>
<li class="nav-leagues">
<a href="https://ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
</ul>
</li>
<li class="nav-national-teams ">
<a href="https://ghanasoccernet.com/category/national-teams">
National Teams
</a>
<ul class="submenu">
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-stars">
Black Stars
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-queens">
Black Queens
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-starlets">
Black Starlets
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-satellites">
Black Satellites
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-princesses">
Black Princesses
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-meteors">
Black Meteors
</a>
</li>
<li class="nav-national-teams">
<a href="https://ghanasoccernet.com/category/black-maidens">
Black Maidens
</a>
</li>
</ul>
 </li>
<li class="nav-videos ">
<a href="https://ghanasoccernet.com/category/latest-videos">
Videos
</a>
<ul class="submenu">
<li class="nav-videos">
<a href="https://ghanasoccernet.com/category/latest-videos">
Domestic
</a>
</li>
<li class="nav-videos">
<a href="https://ghanasoccernet.com/category/world-videos">
International
</a>
</li>
</ul>
</li>
<li class="nav-bet ">
<a href="http://www.supabets.com.gh/">
BET
</a>
</li>
<li class="nav-more">
<a href="javascript:void(0);" id="sub-category">
More
<svg height="512px" id="Capa_1" style="height: 10px;width: 10px;position: relative;left: 3px;" version="1.1" viewbox="0 0 444.819 444.819" width="512px" x="0px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" y="0px">
<g>
<path d="M434.252,114.203l-21.409-21.416c-7.419-7.04-16.084-10.561-25.975-10.561c-10.095,0-18.657,3.521-25.7,10.561   L222.41,231.549L83.653,92.791c-7.042-7.04-15.606-10.561-25.697-10.561c-9.896,0-18.559,3.521-25.979,10.561l-21.128,21.416   C3.615,121.436,0,130.099,0,140.188c0,10.277,3.619,18.842,10.848,25.693l185.864,185.865c6.855,7.23,15.416,10.848,25.697,10.848   c10.088,0,18.75-3.617,25.977-10.848l185.865-185.865c7.043-7.044,10.567-15.608,10.567-25.693   C444.819,130.287,441.295,121.629,434.252,114.203z" fill="#ffffff">
</path>
</g>
</svg>
</a>
</li>
</ul>
</nav>
</div>

</div>
<div class="teamsBar">
<ul class="gplTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/kotoko" title="Kumasi Asante Kotoko">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/heartsofoak" title="Accra Hearts of Oak">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/medeama" title="Medeama Sporting Club">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/ashgold" title="AshantiGold">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/dwarfs" title="Ebusua Dwarfs">

</a>
</li>
<li>
<a class="team5" href="https://ghanasoccernet.com/category/dreams-fc" title="Dreams Fc">

</a>
</li>
<li>
<a class="team6" href="https://ghanasoccernet.com/category/aduana-stars" title="Aduana Stars">

</a>
</li>
<li>
<a class="team7" href="https://ghanasoccernet.com/category/berekumchelsea" title="Berekum Chelsea">

</a>
</li>
<li>
<a class="team8" href="https://ghanasoccernet.com/category/liberty-profs" title="Liberty Professionals">

</a>
</li>
<li>
<a class="team9" href="https://ghanasoccernet.com/category/elmina-sharks" title="Elmina Sharks">

</a>
</li>
<li>
<a class="team10" href="https://ghanasoccernet.com/category/bechem-united" title="Bechem United">

</a>
</li>
<li>
<a class="team11" href="https://ghanasoccernet.com/category/inter-allies" title="Inter Allies">

</a>
</li>
<li>
<a class="team12" href="https://ghanasoccernet.com/category/wa-all-stars" title="Wa All Stars">

</a>
</li>
<li>
<a class="team13" href="https://ghanasoccernet.com/category/wafa" title="WAFA">

</a>
</li>
<li>
<a class="team14" href="https://ghanasoccernet.com/category/techiman-wonders" title="Techiman Wonders">

</a>
</li>
<li class="last">
<a class="team15" href="https://ghanasoccernet.com/category/karela-fc" title="Karela FC">

</a>
</li>
</ul>
<ul class="flTeams">
<li>
<a class="team0" href="https://ghanasoccernet.com/category/english-premier-league" title="UEFA">

</a>
</li>
<li>
<a class="team1" href="https://ghanasoccernet.com/category/championship" title="Championship">

</a>
</li>
<li>
<a class="team2" href="https://ghanasoccernet.com/category/serie-a" title="Seria A">

</a>
</li>
<li>
<a class="team3" href="https://ghanasoccernet.com/category/bundesliga" title="Bundesliga">

</a>
</li>
<li>
<a class="team4" href="https://ghanasoccernet.com/category/la-liga" title="La Liga">

</a>
</li>
<li class="last">
<a class="team5" href="https://ghanasoccernet.com/category/asia" title="Asia">

</a>
</li>
</ul>
</div> <div class="sub-category clearfix" id="more-menu" style="display: none;">
<ul class="list-unstyled clearfix more-menu-sub">
<li class="">
<a href="//ghanasoccernet.com/live-commentary">
Live Score
</a>
</li>
<li class="">
<a href="//ghanasoccernet.com/players-profiles">
Profiles of Players Abroad
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/latest-pictures">
Photos
</a>
</li>
 <li class="">
<a href="//ghanasoccernet.com/watch-live-matches')}}">
Watch Live Matches
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/black-stars">
Black Stars
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">
Ghana Players Abroad
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/transfer-news-rumours" title="Transfer News & Rumours">
Transfer & Rumours
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/kotoko">
Kotoko
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/features-interviews">
Features & Interviews
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/newspapers-gossip">
Newspapers & Gossip
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/heartsofoak">
Hearts Of Oak
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/ghana-prem-league">
Ghana Premier League
</a>
</li>
<li class="">
<a href="https://radio.ghanasoccernet.com">
Live Radio
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/category/watchliveghanatv">
Live TV
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/archives">
Archives
</a>
</li>
<li class="">
<a href="https://ghanasoccernet.com/live-streaming">
Live Football Streaming
</a>
</li>
</ul>
<div class="footer-start-border clearfix">
</div>
<div class="moreCategory-footer">
<ul class="list-unstyled footer-content">
<li>
<a href="https://ghanasoccernet.com">
Home
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/advertising">
Advertise
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/contact-us">
Contact
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/privacy-policy">
Privacy Policy
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/sitemap.xml" style="border-right: none;">
Site Map
</a>
</li>
<h5 class="clearfix" style="text-align:center;font-size: 12px;">
GhanaSoccernet.com © 2007 - 2019
</h5>
</ul>
</div>
</div>
</header> <section class="row">
<div class="grid_4">
<div class="row container">
<div class="grid_1">
<div class="container">
<div class="subNav">
<h3 class="header">
Find out more
</h3>
<ul>
<li>
<a href="https://ghanasoccernet.com/competition/cup-of-nations" title="Africa Cup of Nations 2019 Egypt" style="color:red;">
 AFCON 2019 Egypt
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/live-commentary">
Live Scores
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/players-profiles">
Profiles of Players Abroad
</a>
</li>
<li>
<a href="https://ghanasoccernet.com/category/archives">
Archives
</a>
</li>
</ul>
</div>
</div>
<div class="skyscraperBanner container">
<ins data-revive-zoneid="2" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</div>
<div class="featuredArticlesBlock container">
<h3 class="header">
<a href="https://ghanasoccernet.com/category/features-interviews" style="color:#0a5812;">
Featured Articles
</a>
</h3>
<ul>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez">
<img alt="PHOTOS: Ghana beat Guinea-Bissau in Suez" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/AF-1-150x150.jpg" width="170" height="auto" data-pagespeed-url-hash="1580553561" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez">
PHOTOS: Ghana beat Guinea-Bissau in Suez
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/feature-in-from-the-cold-baba-rahman-comes-a-full-circle-at-afcon">
<img alt="FEATURE: In from the cold: Baba Rahman comes a full circle at Afcon" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/RAHMAN-IN-FROM-150x150.jpg" width="170" height="auto" data-pagespeed-url-hash="1964306794" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/feature-in-from-the-cold-baba-rahman-comes-a-full-circle-at-afcon">
FEATURE: In from the cold: Baba Rahman comes a full circle at Afcon
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/history-of-electric-bicycle-does-the-invention-really-date-back-to-1895">
<img alt="History of Electric Bicycle - Does the Invention Really Date Back to 1895?" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/History-of-Electric-Bicycle-1024x816.jpg" width="170" height="auto" data-pagespeed-url-hash="2903358896" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/history-of-electric-bicycle-does-the-invention-really-date-back-to-1895">
History of Electric Bicycle - Does the Invention Really Date Back to 1895?
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/andre-ayew-is-doubted-to-perform-well-in-clash-with-cameroon">
<img alt="Andre Ayew Is Doubted to Perform Well in Clash with Cameroon" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/Andre-Ayew-Is-Doubted-to-Perform-Well-in-Clash-with-Cameroon-1024x576.jpg" width="170" height="auto" data-pagespeed-url-hash="2529024992" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/andre-ayew-is-doubted-to-perform-well-in-clash-with-cameroon">
Andre Ayew Is Doubted to Perform Well in Clash with Cameroon
</a>
</h2>
</section>
</article>
</li>
</ul>
</div>
<div class="skyscraperBanner container">
<script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14'></script><ins class='adsbyadop' _adop_zon='2f5db945-d0a2-4f84-8ff7-108e5e6c86ce' _adop_type='re' style='display:inline-block;width:160px;height:600px;' _page_url=''></ins>
</div>
<div class="featuredArticlesBlock container">
<h3 class="header">
<a href="https://ghanasoccernet.com/category/latest-videos" style="color:#0a5812;">
Featured Videos
</a>
</h3>
<ul>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-second-string-algeria-hammer-tanzania-3-0-to-finish-with-100-record">
<img alt="VIDEO: Second-string Algeria hammer Tanzania 3-0 to finish with 100% record" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/Algier-150x150.jpg" width="170" height="auto" data-pagespeed-url-hash="3773658494" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-second-string-algeria-hammer-tanzania-3-0-to-finish-with-100-record">
VIDEO: Second-string Algeria hammer Tanzania 3-0 to finish with 100% record
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-sadio-mane-grabs-brace-as-senegal-crush-kenya-to-progress">
<img alt="VIDEO: Sadio Mane grabs brace as Senegal crush Kenya to progress" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/Mane-150x150.jpg" width="170" height="auto" data-pagespeed-url-hash="1925997863" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-sadio-mane-grabs-brace-as-senegal-crush-kenya-to-progress">
VIDEO: Sadio Mane grabs brace as Senegal crush Kenya to progress
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-asamoah-gyan-ready-to-start-for-ghana-against-guinea-bissau">
<img alt="VIDEO: Asamoah Gyan ready to start for Ghana against Guinea-Bissau" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/ASA-READY-anaa-150x150.jpg" width="170" height="auto" data-pagespeed-url-hash="4148230341" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-asamoah-gyan-ready-to-start-for-ghana-against-guinea-bissau">
VIDEO: Asamoah Gyan ready to start for Ghana against Guinea-Bissau
</a>
</h2>
</section>
</article>
</li>
<li>
<article class="article thumbnail">
<header>
<div class="image crop-images">
<a href="https://ghanasoccernet.com/video-majeed-ashimeru-starts-pre-season-with-red-bull-salzburg">
<img alt="VIDEO: Majeed Ashimeru starts pre-season with Red Bull Salzburg" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/WhatsApp-Image-2019-07-01-at-6.20.44-PM-150x150.jpeg" width="170" height="auto" data-pagespeed-url-hash="512966361" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</header>
<section class="content">
<h2 class="headline">
<a href="https://ghanasoccernet.com/video-majeed-ashimeru-starts-pre-season-with-red-bull-salzburg">
VIDEO: Majeed Ashimeru starts pre-season with Red Bull Salzburg
</a>
</h2>
</section>
</article>
</li>
</ul>
</div>
</div> <div class="grid_3" style="width: 717px !important">
<article class="article fullArticle">
<header>
<h1 class="headline">
PHOTOS: Ghana beat Guinea-Bissau in Suez
</h1>
 <div class="meta">

<div class="publishedDate">
<span class="dt">
Published on:
</span>
<span class="dd">
02 July 2019
</span>
</div>
</div>
</header>
<div class="post-tag-block">
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/cup-of-nations">Nations Cup</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-pictures">Latest Pictures</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/features-interviews">Features &amp; Interviews</a>
</li>
</ul>
</div>
<div class="grid_1 sprite">
<div class="actions">
<ul>
<li class="comments">
<a class="icon-comment" href="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez#comments">
0
</a>
</li>
<li class="print">
<a class="icon-print" href="javascript:window.print()">
Print
</a>
</li>

</ul>
</div>
<div class="social">
<ul>
<li class="facebook">
<a class="icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez">
facebook
</a>
</li>
<li class="twitter">
<a class="icon-twitter" href="http://twitter.com/home?status=PHOTOS: Ghana beat Guinea-Bissau in Suez https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez">
Twitter
</a>
</li>
<li class="gplus">
<a class="icon-googlePlus" href="https://plus.google.com/share?url=PHOTOS: Ghana beat Guinea-Bissau in Suez https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez">
G+
</a>
</li>
</ul>
</div>
</div>
<script type='text/javascript' src='https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966984'></script>
</div>
<section class="content" data-post-id="696941">
<div style="width:100%;margin-right: 14px;margin-bottom: 6px;">
<div class="image">
<a href="#">
<img alt="PHOTOS: Ghana beat Guinea-Bissau in Suez" height="auto" onerror="noImage(this)" src="https://cdn.ghanasoccernet.com/2019/07/AF-1.jpg" width="100%" data-pagespeed-url-hash="1404879010" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
<div class="caption">
Andre Ayew of Ghana points to emblem as he leads team in celebration during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 ©Gavin Barker/BackpagePix
</div>
</div>
</div>
<div class="post_content">
<p><strong>Ghana defeated Guinea-Bissau 2-0 in their final 2019 Africa Cup of Nations (AFCON) Group F match at the Suez Stadium in Egypt on Tuesday evening.</strong></p>
<p>As a result, the Black Stars secured their place in the Round of 16 as group winners, while the African Wild Dogs crashed out of the tournament after finishing fourth.</p>
<p>The African Wild Dogs were pressed by the Black Stars in the opening stages of the match, but they looked dangerous on the counter-time.</p>
<p>Guinea-Bissau came very close to scoring through Piqueti Djassi Brito Silva following a quick counter in the 18th minute.</p>
<div><a href="https://cdn.ghanasoccernet.com/2019/07/AF-2.jpg"><img class="size-full wp-image-696943" src="https://cdn.ghanasoccernet.com/2019/07/AF-2.jpg" alt="" width="580" height="473" data-pagespeed-url-hash="1699378931" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></div><figcaption class="caption"></a> Andre Ayew and Asamoah Gyan of Ghana during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 ©Gavin Barker/BackpagePix</figcaption> </p>
<div><a href="https://cdn.ghanasoccernet.com/2019/07/AF-3.jpg"><img class="size-full wp-image-696944" src="https://cdn.ghanasoccernet.com/2019/07/AF-3.jpg" alt="" width="580" height="473" data-pagespeed-url-hash="1993878852" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></div><figcaption class="caption"></a> Thomas Teye Partey of Ghana pulls away from Judilson Pele Gomes of Guinea-Bissau during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 © Ryan Wilkisky/BackpagePix</figcaption> </p>
<div><a href="https://cdn.ghanasoccernet.com/2019/07/AF-4.jpg"><img class="size-full wp-image-696945" src="https://cdn.ghanasoccernet.com/2019/07/AF-4.jpg" alt="" width="580" height="473" data-pagespeed-url-hash="2288378773" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></div><figcaption class="caption"></a> Abdul Rahman Baba of Ghana takes on Juary Soares of Guinea-Bissau during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 © Ryan Wilkisky/BackpagePix</figcaption> </p>
<div><a href="https://cdn.ghanasoccernet.com/2019/07/AF-5.jpg"><img class="size-full wp-image-696946" src="https://cdn.ghanasoccernet.com/2019/07/AF-5.jpg" alt="" width="580" height="473" data-pagespeed-url-hash="2582878694" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></div><figcaption class="caption"></a> Thomas Teye Partey of Ghana (number 5) celebrates goal with teammates during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 ©Gavin Barker/BackpagePix</figcaption><div><a href="https://cdn.ghanasoccernet.com/2019/07/AF-6.jpg"><img class="size-full wp-image-696947" src="https://cdn.ghanasoccernet.com/2019/07/AF-6.jpg" alt="" width="580" height="473" data-pagespeed-url-hash="2877378615" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></div><figcaption class="caption"></a> Mama Balde of Guinea-Bissau during the 2019 Africa Cup of Nations Finals football match between Guinea Bissau and Ghana at the Suez Stadium, Suez, Egypt on 02 July 2019 ©Gavin Barker/BackpagePix</figcaption>
</div>
</section>
</article>
<div class="post-tag-block">
<ul class="post-tags">
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/archives">Archives</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/cup-of-nations">Nations Cup</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-news">Latest News</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/latest-pictures">Latest Pictures</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/ghana-players-abroad">Ghana Players Abroad</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/black-stars">Black Stars</a>
</li>
<li style="list-style: outside none !important;">
<a href="https://ghanasoccernet.com/category/features-interviews">Features &amp; Interviews</a>
</li>
</ul>
</div>
<div style="height: 10px; clear: both;"></div>
<p class="below-article-info"><em>Do you have information you want to share with Ghanasoccernet? <a href="https://ghanasoccernet.com/contact-us">Here’s how</a></em></p>
<div class="pull-left" style="width: 300px; margin:0px 30px 10px 10px">
<script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14'></script><ins class='adsbyadop' _adop_zon='65d77fd1-5ba9-4929-8406-1ef36337f197' _adop_type='re' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>
</div>
<div class="pull-left" style="width: 300px; margin-bottom: 10px;">
<script async src='//compass.adop.cc/assets/js/adop/adopJ.js?v=14'></script><ins class='adsbyadop' _adop_zon='2a1bc633-8073-47cb-8d74-4ab184bd1867' _adop_type='re' style='display:inline-block;width:300px;height:250px;' _page_url=''></ins>
</div>
<div id="desktop_outbrain_box">
<div class="OUTBRAIN" data-src="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez" data-widget-id="AR_1" data-ob-template="GahanaSoccerNet"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<div style="clear: both"></div>
<center><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'5c406b6e28a0616d162e2a35',AdUnitType:'2',PublisherID:'231396927110421',PlacementID:'pltEKWqBvG6c3trnMpH',DivID:'',IAB_Category:'IAB17',Keywords:'',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script>
</center>
<h2>
<a name="comments">
</a>
Comments
</h2>
<div class="comment-form">
<form action="https://ghanasoccernet.com/addcomment/696941#comments" id="commentform" method="post">
<input type="hidden" name="_token" value="uxOrga7qzCJtN4C2DB4ITlE7zKuGW7eroM1wYezK">
<input type="hidden" name="postslug" value="photos-ghana-beat-guinea-bissau-in-suez">
<div class="comment_text">
<input id="author" name="tk_comment_author" placeholder="Name (required)" size="32" tabindex="1" type="text" value="">
</input>
</div>
<div>
<input id="comment_post_ID" name="comment_post_ID" type="hidden" value="696941">
<input id="comment_parent" name="comment_parent" type="hidden" value="0">
<input name="redirect_to" type="hidden" value="https://ghanasoccernet.com/photos-ghana-beat-guinea-bissau-in-suez" />
</input>
</input>
</div>
<p>
<textarea cols="40" id="comment" name="tk_comment" placeholder="Message" rows="7" tabindex="4"></textarea>
</p>
<p>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<div id="_g-recaptcha"></div>
<style>.grecaptcha-badge{display:none;!important}</style>
<div class="g-recaptcha" data-sitekey="6Le8OlkUAAAAAC21vbz4C23Vik6Rf3SH6AoK1r5f" data-size="invisible" data-callback="_submitForm" data-badge="bottomright"></div><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>var _submitForm,_captchaForm,_captchaSubmit,_execute=true;</script><script>window.onload=function(){_captchaForm=document.querySelector("#_g-recaptcha").closest("form");_captchaSubmit=_captchaForm.querySelector('[type=submit]');_submitForm=function(){if(typeof _submitEvent==="function"){_submitEvent();grecaptcha.reset();}else{_captchaForm.submit();}};_captchaForm.addEventListener('submit',function(e){e.preventDefault();if(typeof _beforeSubmit==='function'){_execute=_beforeSubmit();}if(_execute){grecaptcha.execute();}});}</script>
<input id="submit" name="submit" tabindex="5" type="submit" value="Submit Comment" />
</p>
</form>
</div>
<div style="clear: both"></div>
<div class="ws-row">
<div class="ws-col-6">

<div id='div-gpt-ad-1540315751876-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540315751876-0');});</script>
</div>
</div>
<div class="ws-col-6">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
<div class="ws-row">
<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window,document,'//a.vdo.ai/core/ghanasoccernet/vdo.ai.js');</script>
</div>
</div>
</div>
</div>
</div>

<aside class="grid_2">
<div class="ws-row" style="clear: both;">
<div class="ws-col-6">
<a href="http://supabets.com.gh/Sport/Default.aspx?IDLingua=2" rel="nofollow" target="_blank">
<img height="auto" src="https://ghanasoccernet.com/imgs/xsuperbet.png.pagespeed.ic.7pSOxUVLDa.jpg" width="100%" data-pagespeed-url-hash="574664932" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
<div class="ws-col-6">
<div style="color: inherit; float: right !important;margin-bottom: 10px;">
<div class="">
<div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('//www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:119px;font-size:11px;line-height:11px;font-family:Verdana,Arial,Helvetica,sans-serif;color:#444;text-align:center"><img src="/static/adverts/newsnow_ab.gif.pagespeed.ce.nZpmoMRph4.gif" style="width:119px;height:47px;border:0;display:block;padding-bottom:2px" alt="As featured on NewsNow: Football news" data-pagespeed-url-hash="3668944236" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><a id="newsnowlogo_a" href="//www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#222;text-decoration:underline;border-bottom:0;" rel="nofollow">Football</a> News 24/7</div>
<script type="text/javascript">document.getElementById('newsnowlogo').style.cursor='pointer';document.getElementById('newsnowlogo_a').style.textDecoration='none';document.getElementById('newsnowlogo_a').style.borderBottom='0 none';</script>
</div>
</div>
</div>
</div>
<div class="adBlock" style="clear: both; float: inherit;margin-bottom: 10px;">
<div class="gsn-radio">
<a href="https://radio.ghanasoccernet.com" target="_blank">
<img alt="Ghanasoccernet Radio" src="https://ghanasoccernet.com/imgs/gsn-radio.gif.pagespeed.ce.lIeptlN5DY.gif" title="Ghanasoccernet Radio" data-pagespeed-url-hash="2391856227" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
<div class="gsn-tv">
<a href="https://tv.ghanasoccernet.com" target="_blank">
<img alt="Ghanasoccernet TV" src="https://ghanasoccernet.com/imgs/gsn-tv.gif.pagespeed.ce.f0sjwOXYhu.gif" title="Ghanasoccernet TV" data-pagespeed-url-hash="2843848838" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" />
</a>
</div>
</div>
<div class="adBlock">

<div class="ad300x250">
<ins data-revive-zoneid="8" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</div>
</div>
<div class="right-artl" style="border-color: #5F5F5F !important;">
<h3 class="title">Ghana Premier League</h3>
<a href="https://ghanasoccernet.com/category/ghana-prem-league" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2019/07/Justice-Blay-new-150x150.jpg" width="130" height="auto" alt="Breaking News: Kotoko reach agreement with Medeama over Justice Blay, midfielder to undergo medical on Wednesday" data-pagespeed-url-hash="3204708915" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></div>
<h3 class="text">Breaking News: Kotoko reach agreement with Medeama over Justice Blay, midfielder to undergo medical on Wednesday</h3>
</a>
</div>
<div class="right-artl" style="border-color: #6B3163 !important;">
<h3 class="title">Ghana Players Abroad</h3>
<a href="https://ghanasoccernet.com/category/ghana-players-abroad" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2019/07/Capture-1-150x150.jpg" width="130" height="auto" alt="Video: Watch wild Ghana dressing room celebrations after reaching 2019 AFCON knock-out stages" data-pagespeed-url-hash="4202900742" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></div>
<h3 class="text">Video: Watch wild Ghana dressing room celebrations after reaching 2019 AFCON knock-out stages</h3>
</a>
</div>
<div class="right-artl" style="border-color: #000000 !important;">
<h3 class="title">Black Stars</h3>
<a href="https://ghanasoccernet.com/category/black-stars" rel="nofollow">
<div class="image"><img src="https://cdn.ghanasoccernet.com/2019/07/Capture-1-150x150.jpg" width="130" height="auto" alt="Video: Watch wild Ghana dressing room celebrations after reaching 2019 AFCON knock-out stages" data-pagespeed-url-hash="4202900742" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></div>
<h3 class="text">Video: Watch wild Ghana dressing room celebrations after reaching 2019 AFCON knock-out stages</h3>
</a>
</div>
<div class="margin-bottom"></div>
<a href="https://ghanasoccernet.com/competition/cup-of-nations?utm_medium=desktop&utm_source=AFCON_300x250_red">
<img src="https://ghanasoccernet.com/banners/AFCON_300x250_red.gif.pagespeed.ce.BB7c_Y4Xs1.gif" data-pagespeed-url-hash="1019981674" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</a>
<div class="margin-bottom"></div>
<div style="margin-bottom: 10px">
<ins id="gg_widget_box_ghanaguardian"></ins>
<script type="text/javascript">var ggwidget=document.createElement('script');ggwidget.type='text/javascript';ggwidget.async=true;ggwidget.src=(document.location.protocol=="https:"?"https:":"http:")+'//services.footballghana.com/asyncfeed/ghanaguardian?limit=4&width=full';var ggwidgetscr=document.getElementsByTagName('script')[0];ggwidgetscr.parentNode.insertBefore(ggwidget,ggwidgetscr);</script>
</div>
<div class="adBlock">
<div class="ad300x250">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
</div>
<div class="adBlock">
<div class="fb-page" data-href="https://www.facebook.com/Ghanasoccernet" data-height="200" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ghanasoccernet" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ghanasoccernet"></a></blockquote></div>
</div>
<div class="adBlock adBlock-league-table">
</div>
<div class="adBlock">
<div class="ad300x250" style="margin-top:16px;">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814474600915358" data-ad-slot="8778614395"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center>
</div>
</div>
<div class="adBlock">
<div class="ad300x250" style="margin-top:16px;">
<center>

<div id='div-gpt-ad-1540333586552-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540333586552-0');});</script>
</div>
</center>
</div>
</div>
<a href="https://ghanasoccernet.com/competition/cup-of-nations?utm_medium=desktop&utm_source=AFCON_300x250">
<img src="https://ghanasoccernet.com/banners/AFCON_300x250.gif.pagespeed.ce.xqNZOegWwC.gif" data-pagespeed-url-hash="2321785808" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</a>
<center><ins data-revive-zoneid="1" data-revive-id="d066200d01d154f270248e3c9768c929"></ins>
<script async src="//ox.ghanasoccernet.com/www/delivery/asyncjs.php"></script>
</center>
</aside>
</section>
<footer class="row footer">
<div class="grid_4">
<nav>
<ul class="navbar footerNav">
<li class="first"><a href="https://ghanasoccernet.com">Home</a></li>
<li><a href="https://ghanasoccernet.com/advertising">Advertise</a></li>
<li><a href="https://ghanasoccernet.com/contact-us">Contact</a></li>
<li><a href="https://ghanasoccernet.com/about-us">About</a></li>
<li><a href="https://ghanasoccernet.com/privacy-policy">Privacy Policy</a></li>
<li class="last"><a href="https://ghanasoccernet.com/sitemap.xml">Site Map</a></li>
</ul>
</nav>
</div>
<div class="grid_2">Copyright &copy; 2007 - 2019. GhanaSoccernet</div>
</footer>
</div>
<script src="https://ghanasoccernet.com/library/jquery-v1.11.0.min.js.pagespeed.jm.VDIv7VBTRR.js"></script>
<script src="https://ghanasoccernet.com/js/jquery.easing.1.3.js?v=1.0.0"></script>
<script src="https://ghanasoccernet.com/library/jquery.bxslider.min.js.pagespeed.jm.n1fcR1S1d9.js"></script>
<script type="text/javascript">$('.bxslider').show();$('.bxslider').bxSlider({mode:'fade',auto:true,pager:true,pagerType:'full',onSliderLoad:function(){$('#sliderloading').hide();}});$(function(){$(window).scroll(function(){if($(this).scrollTop()<100){$('.sticky').css({"top":"294px"});}else{$('.sticky').css({"top":"0px"});}});});</script>
<script type="text/javascript">$(function(){$("#sub-category").click(function(e){$("#more-menu").slideToggle('fast',function(){});e.stopPropagation();});$(document).mouseup(function(e){var container=$("#more-menu");if(!$("a").is(e.target)&&!container.is(e.target)&&container.has(e.target).length===0){container.slideUp('fast');}});});</script>
<script type="text/javascript">$(function(){});</script>
<script type="text/javascript">$(function(){$('.transfersWidget iframe').css({"height":($('section.row').outerHeight()/2)-200});});$(function(){$('.autohight iframe').css({"height":($('section.row').outerHeight())-200});console.log('Frame Height:'+($('section.row').outerHeight())-200);});</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</section>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-4221221-1','auto');ga('send','pageview');</script>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<script>window.impactifyTag=window.impactifyTag||[];impactifyTag.push({appId:'ghanasoccernet.com',format:'screen'});(function(d,s,id){var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://ad.impactify.io/static/ad/tag.js';ijs.parentNode.insertBefore(js,ijs);}(document,'script','impactify-sdk'));</script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id='div-gpt-ad-1557138280889-2'>
<script>googletag.cmd.push(function(){googletag.pubads().display('/21710376478/ghanasoccernet_1x1',[1,1],'div-gpt-ad-1557138280889-2');});</script>
</div>
<script src="https://www.footballmedia.com/video/ghanasoccernet.js" type="text/javascript"></script>

<div id='div-gpt-ad-1529517125351-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1529517125351-0');});</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#ffffff","text":"#0a5812"},"button":{"background":"transparent","text":"#0a5812","border":"#0a5812"}},"position":"bottom-left","content":{"href":"https://ghanasoccernet.com/privacy-policy"}})});</script>
</body>
</html>